WordPress 2.1.1 et WordPress 2.0.9 : Pack Français disponibles !

WordPress 2.1.1 et WordPress 2.0.9 : Pack Français disponibles !

Avec un peu de retard…

Les 2 sont disponibles dans la rubrique « téléchargements »

Ces versions corrigent un problème de sécurité majeure ! Il est donc fortement conseillé mettre à jour vos installations WordPress !

Pour le détail des modifications (Trac WordPress.org)(en anglais):

14 commentaires

  1. Hotspot

    Bonjour,
    Et merci à la Team française pour le pack rapidement mis en ligne.

    Par contre, dans l’admin, pour écrire/modifier un article ou une page, je n’ai plus l’éditeur habituel : plus aucune icone, juste un textarea montrant le HTML ; mon transfert de la version 2.1.1 par FTP est peut-être incomplet, je vais réessayer…

  2. FiX'

    Bonjour,

    Une petite critique aux Admins (hello AmO :)) !

    [quote=AmO]Ces versions corrigent un problème de sécurité majeure ! Il est donc fortement conseillé mettre à jour vos installations WordPress ![quote]

    Quand vous dites cela, ça serait vraiment sympa de dire de quel type de problème de sécurité il s’agit… parce qu’on en est pas plus informé pour le moment ! Pas la peine de faire un rapport complet non plus, mais simplement une phrase explicative. 😉

    Sur ce, merci pour la traduction de WP !

    Cordialement,
    FiX’ – http://www.fix-netze.com

  3. Matthieu

    Fix > je t’ai pas déjà répondu dans les commentaires de mon post ??
    ****
    Matthieu dit:
    15 février 2007 @ 14:22

    fix > Zataz donne une info générale sur la faille :

    Lire

    ****

  4. AmO auteur de l’article

    Fix > C’est pour ça qu’il y a les liens du Trac, tu a l’ensemble des modifications effectués sur ces versions.

    Et donc si tu regardes bien, tu verra un problème de sécurité concernant TinyMCE, une fonction de template, etc.

    Matthieu > 😛

  5. AmO auteur de l’article

    Hotspot > fais Crtl F5 pour rafraichir ton cache, sinon le support c’est sur le forum 😉

    Matthieu 2 > Il ou mon smiley ? :'(

  6. Robert Richard

    Bonjour,

    Hier soir, j’ai mis à jour mon installation WordPress de 2.1 vers 2.1.1 avec l’installation disponible. Maintenant, dois-je faire l’installation 2.1.1 pack fr? Évidemment, mon blogue est présenté dans la langue française.

  7. Hotspot

    Bonsoir,

    Merci à Poule et AmO,

    – pour l’éditeur visuel, il est bien sélectionné ds mon profil, mais en ts cas, merci, cette option, je ne m’en souvenais plus !

    – j’ai bien rafraichi le cache (F5 et même Ctrl-F5), mais bon, rien de changé,

    – OK, direction le forum.

    Cordialement.

  8. Mic

    >Par contre, dans l’admin, pour écrire/modifier un article >ou une page, je n’ai plus l’éditeur habituel : plus >aucune icone,

    Ca m’a fait pareil. J’ai remplaçé le dossier JS dans Wp-includes par son homologue de la version anglaise, et ça remarche
    Cordialement

  9. Ben Kenobi

    Xavier vient de mettre en ligne les versions WP 2.1.1 modifiées. Donc la version française est de nouveau entièrement opérationnelle tant sur le plan des flux RSS qui posait un problème que sur le plan de TinyMCE qui buggait. Tout est réparé.
    Merci encore une fois à Xavier.

Les commentaires sont fermés