Technorati met en garde ! Gardez vos blogs à jour ou vous ne serez plus indexé

Technorati met en garde ! Gardez vos blogs à jour ou vous ne serez plus indexé

Le 12 février dernier, Ian Kallen de Technorati s’étonnait du très grand nombre de blogs WordPress n’étant pas à jour (et de ce fait concerné par des failles de sécurités importantes…)

Nous sommes le 8 avril et ce même Ian Kallen, nous a fait part hier, d’une annonce très importante

TOUT LES BLOGS WORDPRESS N’ÉTANT PAS À JOUR OU SUSCEPTIBLES D’ÊTRE CONCERNÉS PAR UNE FAILLE DE SÉCURITÉ NE SERONT PLUS INDEXÉS !

Concrètement cela veut dire que seul les blogs fonctionnant sous WordPress 2.3.3, WordPress 2.5 ou WordPress Mu 1.3.3 seront indexés !

De toute évidence, même si Technorati ne concerne qu’une infime partie de votre trafic, il est primordial de garder une version à jour de WordPress pour différentes raisons:

  • L’intégrité de votre contenu
  • La correction de bugs et failles de sécurité
  • Les optimisations concernant le référencement
  • Les nouveautés de la console d’administration
  • Et bien d’autres choses…

N’oubliez pas qu’une fois votre blog hacké ou effacé, vous n’aurez plus que vos yeux pour pleurer ! (et le cache Google, mais bonne chance…)

6 commentaires

  1. Olivier D. alias ze kat

    C’est du n’importe quoi… Et les petits bloggeurs, dont le contenu n’est pas ininterressant, ont autres choses à faire que de updater leur blog tous les 3 mois. Et je parle pas des problèmes de migration que beaucoup ne savent pas résoudre.

    En plus, je suis sûr qu’il suffira de bidouiller le header et le flux pour simuler un WordPress récent chez Technorati :o|

  2. alakhnor

    Cela dit, c’est un point intéressant qui est soulevé : selon quel(s) critère(s) un blog est-il reconnu comme étant WP 2.5 ou WP 2.3.3 ?
    (le risque étant de ne pas être reconnu même si on a installé une version accréditée).

  3. Comme une image

    Bon, avec WordPress Database Backup, même si je me fais hacker, j’ai toujours dans ma BAL une sauvegarde fraîche de moins de 7 jours (certes, je préfère toutefois éviter d’être piraté !)

  4. Amaury

    alakhnor > je vois différents moyens… dans le header (meta), via l’interface XML-RPC, ou encore via la page de connexion wp-login.php, qui affiche le numero de version pour le CSS, etc…

    1000 et une astuce !

  5. Frank

    Il serait intéressant de penser à développer une mise à jour plus aisé peut être qui freine trop d’utilisateur de WP.

    Je ne pense pas que cela soit le manque de temps mais trop la crainte de publier ou non un fichier qu’il ne faut pas et de se voir sa version en ligne « scratché ».

    WP est un outil permettant justement de ne pas avoir à mettre trop la main dans le code pour les non initiés mais il est vrai que le fait d’avoir à tout republier en se demandant si on ne va pas shooter un ou plusieurs fichier personnalisés, peut rebuter certains de passer à la version suivante.

    Peut être quelque chose à faire pour une version 2.5.x ? 🙂

Les commentaires sont fermés