zup44 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 31 à 45 (sur un total de 57)
  • Auteur
    Messages
  • en réponse à : [Résolu] Pb accés Wp-admin #1617123
    zup44
    Participant
    Padawan WordPress
    93 contributions

    J’ai vérifié la version php qui était à 5.2 est je l’ai passé à php 5.7 !! Mais rien à changer quand j’arrive sur la page http://pypoproduction.com/wp-admin/ je m’authentifie et je suis redirigé vers la page d’accueil !! Et après quand je reviens sur la page http://pypoproduction.com/wp-admin/ j’ai un message “Désolé, vous n’avez pas l’autorisation d’accéder à cette page.” !? Tu as une idée ??

    Les extensions installées  sur mon wordpress sont:

    -404-to-301

    -advanced-custom-fields-pro

    -akismet

    -bandsintown

    -better-search-replace

    -broken-link-checker

    -contact-form-7

    -duplicator

    -events-manager

    -jetpack

    -members

    -simple-custom-css

    -wordpress-importer

    -wordpress-seo

    -wp-copyright-protection

    -wp-google-fonts

    -wp-maintenance

    -wp-responsive-menu

    -wp-super-cache

     

    Tu pense que le problème viens d’ou ?? La je bloque !! Je vois pas d’ou viens le problème ??

    en réponse à : [Résolu] Pb accés Wp-admin #1617009
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Re Li-an,

    J’ai fait la manipulation que tu ma dit “Renvoyez les fichiers de WP par FTP en écrasant ceux existants (vous ne perdrez pas de données).” Sauf que je n’ai toujours pas accès à l’administration de WordPress et maintenant c’est le thème par défaut qui est affiché !!! La moyen 🙁

    en réponse à : [Résolu] Pb accés Wp-admin #1617002
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Optimisez/réparez la base de données en passant par le phpMyAdmin de votre hébergeur.

    J’ai fait la réparation et optimisation de la base de donnée par phpmyadmin, j’ai eu le message comme quoi “Votre requête SQL a été exécutée avec succès.” Mais pour certains élément de la base j’ai le message ” The storage engine for the table doesn’t support repair “, je pense pas que le problème vienne de là ??

    Renvoyez les fichiers de WP par FTP en écrasant ceux existants (vous ne perdrez pas de données).

    Je télécharge WordPress, je le décompresse et je l’envoi dans mon hébergement par le FTP c’est ça ?? Par contre faudra que je re rempli le wp-config avec le serveur SQL, identifiant et mot de passe ??

    Merci

    en réponse à : [Résolu] Pb accés Wp-admin #1616917
    zup44
    Participant
    Padawan WordPress
    93 contributions

    J’ai fait des recherches sur le forum !! Mais les sujets sont non résolu ou la solution ne marche pas pour mon problème !!

    Je vous remercie de votre aide !! 🙂

    en réponse à : [Résolu] Pb accés Wp-admin #1616907
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Allez par FTP au niveau du répertoire wp-content/plugins et changez son nom pour désactiver tous les plugins. Même chose pour le thème dans wp-content/themes/nom-du-theme. Et réessayez.
    Pour retrouver les plugins et le thème, il suffira de remettre les noms par défaut des répertoires.

    Bonjour,

    Désolé je n’avais pas précisé mais j’ai déjà fait d’aller dans le FTP au niveau du répertoire wp-content/plugins et changez son nom pour désactiver tous les plugins. Même chose pour le thème dans wp-content/themes/nom-du-theme. Le problème ne viens pas de là, surement de la base de donnée je pense !? Le problème est venu après la mise à jour de WordPress et pas de plugin ou thème je pense !?

    Merci

    en réponse à : Afficher des emplacements en fonction du jour de la semaine #1064482
    zup44
    Participant
    Padawan WordPress
    93 contributions
    mathieu9512 wrote:
    une fois que vous avez créé votre type “emplacement du jour”, vous pourrez récupérer les emplacements du jour comme cela :

    $aujourdHui = “lundi”; // à définir suivant ce que vous indiquez dans votre champ et de la date d’aujourd’hui
    
    $args = [
    	‘post_type’ => “emplacementDuJour”,
    	‘meta_query’ => [
    		[
    			“key” => “jour”,
    			“value” => $aujourdHui,
    		],
    	]
    ];
    
    $emplacements = get_posts($args);

    Grand merci mathieu9512 je regarde cela !! J’avance petit à petit, je refait un point ici demain !! 😉

    en réponse à : Plugin de géolocalisation #1064495
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Bonjour,

    J’ai recherché et j’ai trouvé un site qui utilise ce que je demande !!
    voilà le liens cliquez ici
    Pouvez vous me dire s’il existe des plugins sur wordpress qui font cela où même la combinaison de plugin ou un thème !!

    Merci de votre aide !! 🙂

    en réponse à : Quelle dispositif ou solution pour vos projet responsive ? #1050796
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Bonjour,

    J’ai trouvé un article qui date de 2013 qui parle de différent dispositif responsive !!
    http://www.alsacreations.com/article/lire/1559-responsive-web-design-present-futur-adaptation-mobile.html

    Quelle dispositif utilisez vous ?? Y a t’il de nouvelle chose en 2016 ?? Votre avis et vos pratiques ??
    Merci de vos réponses !! 😉

    en réponse à : Lecteur MP3 wordpress #1047465
    zup44
    Participant
    Padawan WordPress
    93 contributions
    PhiLyon wrote:
    Désolé, je ne peux t’aider plus, je ne suis pas codeur, quelqu’un va sûrement te répondre.

    🙂

    Merci pour ton aide !!! j’espère trouver rapidement 😉

    en réponse à : Lecteur MP3 wordpress #1047463
    zup44
    Participant
    Padawan WordPress
    93 contributions
    PhiLyon wrote:

    Sur la page d’accueil j’ai créé un article avec ma playlist et j’ai intégré le code dans ma page d’accueil index.php

    Et là c’est quoi ?

    🙂

    Ok !!! Je parlais du code pour intégrer mon article à un endroit précis dans ma page c’est le code suivant !!!
    ” Le code appelle l’article avec l’id 428 c’est tout “

    post_date;
     $contenu = $billet->post_content;
     $contenu = apply_filters(‘the_content’, $contenu);
     $contenu = str_replace(‘]]>’, ‘]]>’, $contenu);
    ?>
    
     <div id="billet">
     <?php echo "<p>$contenu</p><strong>$date</strong>“; ?>
     </div>

    en réponse à : Lecteur MP3 wordpress #1047461
    zup44
    Participant
    Padawan WordPress
    93 contributions
    PhiLyon wrote:
    Bonjour.

    Je ne comprends pas bien.

    Pour insérer une playlist il suffit de cliquer à l’endroit où tu veux qu’elle apparaisse, page ou article, et WordPress se charge du code.

    Pourquoi rajoutes-tu ce code ?

    🙂

    Bonjour,

    Tu parle de quel code ?? J’ai simplement insérer les playlists dans un article, le code qui apparaît dans firebug c’est pas moi qui l’ai installé c’est les balises de la playlist, mais le lecteur n’apparaît pas !!

    😉 Merci de ton aide !!

    en réponse à : Lecteur MP3 wordpress #1047459
    zup44
    Participant
    Padawan WordPress
    93 contributions
    zup44 wrote:
    PhiLyon wrote:
    Bonsoir.

    Je viens d’essayer avec le lecteur WordPress et j’ai créé deux playlists qui fonctionnent.
    Tu as dû loupé quelque chose.

    🙂

    Bonjour,

    J’ai beau faire deux playlists, celle de la page d’accueil fonctionne !!!
    Sur la page d’accueil j’ai créé un article avec ma playlist et j’ai intégré le code dans ma page d’accueil index.php :

    post_date;
     $contenu = $billet->post_content;
     $contenu = apply_filters(‘the_content’, $contenu);
     $contenu = str_replace(‘]]>’, ‘]]>’, $contenu);
    ?>
    
     <div id="billet">
     <?php echo "<p>$contenu</p><strong>$date</strong>“; ?>
     </div>

    Là pas de problème tout fonctionne !!! liens vers la page : Cliquer ici

    Mais sur la page d’un artiste qui est un article j’ai créer ma playlist du côté administration je vois bien ma playlist qui fonctionne mais du côté site j’ai rectangle blanc. Quand je regarde avec firebug je vois les balises HTML mais pas de lecteur !! C’est bizarre

    liens vers la page : Cliquer ici

    <div class="wp-playlist wp-audio-playlist wp-playlist-light">
    		<div class="wp-playlist-current-item"></div>
    		<audio controls="controls" preload="none"></audio>
    	<div class="wp-playlist-next"></div>
    	<div class="wp-playlist-prev"></div>
    	
    </div>

    Là je cale, je ne vois pas le problème !! Si quelqu’un à une idée je suis preneur ?? Merci de votre aide !! 😉

    Et c’est bizarre quand je met du texte de mon article le texte apparaît, mais pas mon lecteur à part les balises quand je regarde avec firebug.

    <div class="wp-playlist wp-audio-playlist wp-playlist-light">
    		<div class="wp-playlist-current-item"></div>
    		<audio controls="controls" preload="none"></audio>
    	<div class="wp-playlist-next"></div>
    	<div class="wp-playlist-prev"></div>
    	
    </div>

    Merci de votre aide !!

    en réponse à : Lecteur MP3 wordpress #1047458
    zup44
    Participant
    Padawan WordPress
    93 contributions
    PhiLyon wrote:
    Bonsoir.

    Je viens d’essayer avec le lecteur WordPress et j’ai créé deux playlists qui fonctionnent.
    Tu as dû loupé quelque chose.

    🙂

    Bonjour,

    J’ai beau faire deux playlists, celle de la page d’accueil fonctionne !!!
    Sur la page d’accueil j’ai créé un article avec ma playlist et j’ai intégré le code dans ma page d’accueil index.php :

    post_date;
     $contenu = $billet->post_content;
     $contenu = apply_filters(‘the_content’, $contenu);
     $contenu = str_replace(‘]]>’, ‘]]>’, $contenu);
    ?>
    
     <div id="billet">
     <?php echo "<p>$contenu</p><strong>$date</strong>“; ?>
     </div>

    Là pas de problème tout fonctionne !!! liens vers la page : Cliquer ici

    Mais sur la page d’un artiste qui est un article j’ai créer ma playlist du côté administration je vois bien ma playlist qui fonctionne mais du côté site j’ai rectangle blanc. Quand je regarde avec firebug je vois les balises HTML mais pas de lecteur !! C’est bizarre

    liens vers la page : Cliquer ici

    <div class="wp-playlist wp-audio-playlist wp-playlist-light">
    		<div class="wp-playlist-current-item"></div>
    		<audio controls="controls" preload="none"></audio>
    	<div class="wp-playlist-next"></div>
    	<div class="wp-playlist-prev"></div>
    	
    </div>

    Là je cale, je ne vois pas le problème !! Si quelqu’un à une idée je suis preneur ?? Merci de votre aide !! 😉

    en réponse à : WordPress thème portfolio de moderthemes pb responsive #1003129
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Bonjour,

    Je suis au courant, j’ai trouvé mon probléme !! Merci

    en réponse à : Bug Events manager #1004162
    zup44
    Participant
    Padawan WordPress
    93 contributions

    Désolé !!

15 sujets de 31 à 45 (sur un total de 57)