zad30 (Créer un compte)

Toutes mes réponses sur les forums

13 sujets de 1 à 13 (sur un total de 13)
  • Auteur
    Messages
  • en réponse à : [Résolu] Header invisible #2449960
    zad30
    Participant
    Initié WordPress
    19 contributions

    Bonjour à tous et merci Flobogo.

    Bravo, là était bien le problème !

    Le site fonctionne et a retrouvé son entête.

    Bonne continuation.

    Denis

    en réponse à : [Résolu] Header invisible #2449546
    zad30
    Participant
    Initié WordPress
    19 contributions

    Bonjour Mathieu42 et mes excuses pour avoir tardé à répondre !

    La liste d’extensions :  Akismet Anti-Spam (5.0.2), All-in-One WP Migration (7.72), All-in-One WP Migration Unlimited Extension (2.49), Complianz | GDPR/CCPA Cookie Consent (6.4.2.1), Elementor (3.11.5), Elementor Pro (3.10.3), Gwolle Guestbook (4.5.0), Health Check & Troubleshooting (1.5.1), Imagify (2.1.1), Infosite (6), Max upload filesize (1.1.0), Under Construction (3.97), WP Fastest Cache (1.1.2), WPS Limit Login (1.5.6), Yoast SEO (20.3)

    A vous lire, merci.

    Denis

    en réponse à : [Résolu] les spams sont-ils 100% évitables ? #2445609
    zad30
    Participant
    Initié WordPress
    19 contributions

    Ok, merci pour cette aide.

    Denis

    en réponse à : [Résolu] les spams sont-ils 100% évitables ? #2445353
    zad30
    Participant
    Initié WordPress
    19 contributions

    Merci C_Lucien pour cette réponse qui met les choses au clair. Une question : Bee c’est en plus ou à la place d’Akismet ?

    Bonne fin de we.

    en réponse à : gwolle guestbook : des champs préremplis #2435069
    zad30
    Participant
    Initié WordPress
    19 contributions

    Erreur dans l’entête. Le thème que j’utilise est Advance portfolio…

    en réponse à : Impossible d’utiliser l’éditeur de texte dans elementor #2428830
    zad30
    Participant
    Initié WordPress
    19 contributions

    Salut,

    Le problème est que la société qui a créé le site m’a envoyé les identifiants pour l’admin WP mais pas ceux de l’hebergeur (OVH) et je ne sais pas du tout quelle adresse mail ils ont saisi lors de la création du site, donc où a atterri le fameux message… Je leur ai demandé ces identifiants par mail hier mais à cette heure pas de réponse ! Et j’imagine que ce n’est pas pendant le week-end que ça va venir.

    Je suis blême !

    Je suis convaincu que c’est la mise à jour de Jetengine qui a fait planter le truc (c’est arrivé quelques secondes après mon clic).

    Tu aurais une solution ?

    Merci encore.

    Denis

    en réponse à : Impossible d’utiliser l’éditeur de texte dans elementor #2428787
    zad30
    Participant
    Initié WordPress
    19 contributions

    Ok, je viens de le faire : maj Elementor pro puis maj Tetengine et… CATATROPHE ! Un message d’erreur :

    Une erreur critique est survenue sur ce site. Veuillez consulter la boite de réception de l’e-mail d’administration de votre site pour plus d’informations.

    En apprendre plus sur le débogage de WordPress.

     

    Puis impossible de me reconnecter à l’admin du site. Ce même message d’erreur apparaît.

    HELP !

    en réponse à : Impossible d’utiliser l’éditeur de texte dans elementor #2428784
    zad30
    Participant
    Initié WordPress
    19 contributions

    Bonjour et merci pour ta réponse

    Désolé, pour les PJ. L’une d’elle (la 1) n’est effectivement pas parlante. Je voulais montrer ce que je vois lorsque je clique sur « modifier la page avec elementor » et que je clique ensuite pour sélectionner du texte par exemple (voir PJ3).

    En fait, depuis hier, j’ai un peu avancé (en tatonnant beaucoup…). Je me suis rendu compte que les pages du site ont été construite avec le plugin JetEngine de Crocoblock qui ne fonctionne apparemment qu’avec Elementor Pro, que je ne possède pas, je le rappelle, mais que la société qui a créé le site a utilisé.

    Je me demande si tout le problème ne vient pas de là. Peut-être sauras-tu me dire si l’installation d’une extension (elementor pro, crocoblock…) doit être réalisée sur le pc que j’utilise pour travailler. Personnellement, je me disais que cette installation se faisait au niveau des fichiers du site et peu importe quel ordi j’utilise pour le modifier. Ce qui m’a fait penser ça, c’est que j’ai pu mettre à jour sans problème elementor pro alors que je ne possède pas. Par contre, je n’ai pas tenté la maj pour JetEngine.

    Merci.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    zad30
    Participant
    Initié WordPress
    19 contributions

    Dans un premier temps oui, c’était essentiel de pouvoir le faire.

    Aujourd’hui je vais suivre le reste de la procédure que vous m’avez donnée hier pour en arriver à ce que je voulais au départ, à savoir « localhost/ruehaute », c’est-à-dire : exporter (sauvegarder)  la base de données et copier le contenu du dossier « wordpress »/wp-content. Ensuite vous créerez un nouveau dossier « ruehaute » en parallèle de »wordpress » et y ferez une installation wordpress puis, après avoir vidé la base de données, vous importerez la sauvegarde de votre BDD faite précédemment. De même, vous remplacerez le wp_content par celui du dossier wp-content copié. Il restera à faire les modifications nécessaires dans la base de données (comme précédemment).

     

    zad30
    Participant
    Initié WordPress
    19 contributions

    Bonne idée que de préciser la solution trouvée. J’aurais pu y penser !

    En fait, débutant que je suis, je n’avais pas compris que saisir des données dans wp_options revenait à les saisir dans l’interface d’administration. En comprenant ça, « revenir en arrière » comme vous me le proposiez, prenait tout son sens ! Il suffisait de saisir les données initiales à cet endroit (c’est-à-dire « wordpress » pour pouvoir se connecter, au site d’abord puis à l’administration en ajoutant « /wp-admin » à l’url.

    zad30
    Participant
    Initié WordPress
    19 contributions

    Rebonjour Ferman et flobogo

    Ca y est, grâce à vous j’ai retrouvé mon site ! Quel soulagement… C’était une semaine de travail à l’horizon !!

    Merci infiniment pour votre patience et votre aide.

    zad30

     

    zad30
    Participant
    Initié WordPress
    19 contributions

    Bonjour flobogo,

    Merci pour le message.

    Effectivement, j’ai écrit dans le premier message que j’avais changé « wordpress » en « ruehaute » mais comme ça ne marchait pas je rechangé pour revenir à l’appelation d’origine « wordpress », et j’en suis là aujourd’hui.

    1. J’ai suivi la 1ère piste et cela ne marche toujours pas. Pour résumer, après avoir modifié dans wp_options, lorsque le dossier est nommé « ruehaute »  je vois le message d’erreur ci-dessous (PJ1) et si le dossier est nommé « wordpress », je vois la page telle qu’en PJ2.
    2. Dans la 2ème piste, je bloque au moment  : Puis connectez-vous comme avant. Restez connecté, et téléchargez puis activez l’extension Better Search Replace. Car je comprends que je dois me connecter à l’administration et y rester connecté  pour pouvoir télécharger et activer Better search place. Or, justement, c’est le problème : impossible de rejoindre l’administration depuis que j’ai fait cette manip malheureuse hier. Ai-je mal compris ce que vous me proposez dans la 2ème solution ?

    A vous lire (en espérant ne pas abuser…).

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    zad30
    Participant
    Initié WordPress
    19 contributions

    Bonjour et merci pour la réponse,

    Je suis arrivé à effectuer toute cette partie :Vous devez aller dans la base de données puis ouvrir la table wp_options et repérer les lignes siteurl et home et mettre les nouvelles adresses dans la case « option_value ». Double-cliquez sur « http://localhost/wordpress » et modifiez en « http://localhost/ruehaute ».

    Voir PJ

    Malheureusement, je n’arrive toujours pas à me connecter à l’administration ! Je saisis « http://localhost/ruehaute/wp-admin/ » dans mon navigateur chrome mais ça me renvoie à la page d’erreur en PJ. Je précise qu’entre temps j’ai supprimé l’hitorique, cache et cookies au cas où.

    Je précise aussi que le dossier contanant le site dans « wamp64/www » s’appelle toujours « wordpress ». Peut-être faut-il le renommer « ruehaute »?

    A vous lire avec mes remerciements.

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
13 sujets de 1 à 13 (sur un total de 13)