jamy (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 63)
  • Auteur
    Messages
  • en réponse à : [Résolu] affichage visites sur les articles #2472593
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Merci Lucass.
    Effectivement, quand j’ai voulu mettre WP Statistiques sur le second, j’ai vu qu’il y était ! La fonction ad-hoc pour avoir les news n’était pas cochée !
    C’est fait et c’est tout bon.

    en réponse à : [Résolu] affichage visites sur les articles #2472590
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Super. Merci à vous.
    Je vais donc remplacer le système de statistiques sur mon second site et mettre WP statistiques.
    Bonne journée.
    Yvan

    en réponse à : [Résolu] affichage visites sur les articles #2472578
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour
    Voici le comparatif infosite des 2 sites Web :

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] affichage visites sur les articles #2472512
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Merci.
    Bon, je ne vais pas insister, car ce n’est pas bien important, mais simplement agaçant. 🙂
    Bonne fin de journée.

    en réponse à : [Résolu] affichage visites sur les articles #2472509
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour à vous deux.
    Je viens de comparer les plugins de mes 2 sites.
    Il y a 4 plugins sur celui qui affiche les views qui ne sont pas sur l’autre :

    Activateur de cache
    Infosite
    WP User Manager que je n’utilse plus mais qui est activé.
    WP Discuz qui n’est pas activé.

    Y aurait-il le responsable parmi ces 4 ?

     

     

    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par YvanM.
    en réponse à : [Résolu] perte du menu principal dans Twenty-Seventeen #2471043
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour.
    Effectivement, il n’en a que 2.
    Par contre le menu annoncé, menu du haut  semble être le principal, mais il m’affiche toutes les pages du site en vrac.
    Je viens de faire un essai pour voir si je pouvais réorganiser les sous menu. Il semble que cela fonctionne.
    Je vais donc supprimer toutes les pages de ce menu et voir si je peux le recréer correctement.
    Si c’est bien cela, ouf.
    Je te remercie.

    en réponse à : [Résolu] transfert ou redirection de nom de domaine #2470238
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour et merci pour votre réponse.
    J’avais passé 10 mn avec un technicien de IONOS sur le sujet, mais il ne savait pas vraiment, n’était pas sûr…
    J’ai donc pu effectuer la redirection.

    en réponse à : Problème avec formulaire de contact WP form #2469955
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bon, je viens d’essayer un autre plugin, forminator.
    Il est en français, un assistant vous prend par la main pour chaque étape et il fonctionne directement.
    Pas de soucis, j’abandonne WP Form.
    Merci de m’avoir accompagné.
    Yvan

    • Cette réponse a été modifiée le il y a 2 mois par YvanM.
    en réponse à : Problème avec formulaire de contact WP form #2469953
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Merci pour ta réponse.
    Les notifications étaient bien activées !
    Ce formulaire a fonctionné longtemps et je n’avais rien changé, mais comme je ne recevais que des propositions d’entreprises, je ne me suis pas tout de suite inquiété de vérifier si ça fonctionnait.
    Je viens de revoir la page « notification », essayer de remplir les différentes rubriques, mais j’avoue ne pas bien comprendre, entre :

    L’adresse email du destinataire ? – En principe, ce devrait être la ou les miennes !
    l’adresse email de l’expéditeur ?  Est-ce celui qui demande un contact ?
    Répondre à ? Je présume que ce sera l’adresse email fournie par le demandeur de contact
    Message de l’email – idem

    Help
    Merci.

    en réponse à : Problème avec formulaire de contact WP form #2469945
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour

    Pour information complémentaire, sur mon site, je place la possibilité de commenter sur mes pages. Dès qu’il y a un commentaire, j’en suis informé par email !
    Pourquoi là et pas avec mon formulaire de contact ?
    Je vous remercie.

    en réponse à : lenteur pour l’enregistrement du menu #2467065
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Re.
    Je viens de tester avec un Widget qui refusait de s’enregistrer. Là, ce fut instantané. Je n’ai pas encore testé avec le menu, mais je pense que les mises à jour WordPress et PHP ont été bénéfiques.
    Si dans les infos du serveur tu repères des anomalies, merci de me les signaler.

    en réponse à : lenteur pour l’enregistrement du menu #2467063
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour

    J’ai mis la dernière version de WordPress en place et passé le site en PHP8.02
    Voici en fichier joint les infos sur le serveur.
    J’ai également mis à jour toutes les extensions.
    Je te remercie.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Affichage bandeau en-tête du site #2457686
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Bonjour à tous.

    Ce matin, en ouvrant mon ordinateur, tous les navigateurs affichent la bonne image d’entête !
    Si ça se maintient, je ne saurai jamais ce qui s’est passé, car je n’ai rien modifié de particulier…
    Je vais attendre 2/3 jours avant de clore ce sujet.
    Merci pour votre aide.

    en réponse à : Affichage bandeau en-tête du site #2457656
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    Et bien, fausse joie. En relançant BRAVE, c’est encore la photo de l’Alfama qui revient !

    Là, je nage complètement.

    en réponse à : Affichage bandeau en-tête du site #2457655
    YvanM
    Participant
    Padawan WordPress
    83 contributions

    ???

    Je viens de changer d’images et j’ai supprimé celle qui ne veut pas s’afficher et ça marche avec mon navigateur habituel : Brave.
    Aller comprendre.
    Je vais revoir cette photo et essayer de comprendre pourquoi elle ne voulait pas s’afficher. Elle fonctionne par contre très bien sur le bandeau de mon site Facebook.

    Par contre, j’ai testé avec 2 autres navigateurs et c’est l’alfama qui s’affiche !
    On dirait un problème de cache. Pourtant j’ai demandé à ces navigateurs de supprimer, cookies, pages récentes et autres.

     

15 sujets de 1 à 15 (sur un total de 63)