Rémy

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 68)
  • Auteur
    Messages
  • en réponse à : Auto Update 3.7.1 ca marche our vous ? #921155
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    j’ai une install en en_US et elle ne s’est pas lancée non plus …
    j’attend, j’attend, mais je trouve ça bizarre aussi …

    en réponse à : peermalien : Caractères spéciaux non corrigés #739869
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    oui enfin, peut-être que wordpress aurait pu anticiper ce genre de cas et corriger ces caractère comme il le fait pour les autres caractères accentués ?

    on ne maitrise pas forcement les pratiques des utilisateurs / clients, et la je suis confronté au cas …

    en réponse à : peermalien : Caractères spéciaux non corrigés #739867
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    oula, j’avoue que la je suis perdu dans ta réponse
    “oui le copier coller le garde. ” > est ce que du coup ça veut dire que ensuite, tu constate le meme probleme que moi ? ou non ?

    en réponse à : peermalien : Caractères spéciaux non corrigés #739865
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    sur PC je ne sais pas (je suis novice sur cet OS et les caractère spéciaux en général, c’est quand meme pas fait pour ) mais sur mac, alt-. ou alt-‘ produit ces caractères.

    sur mon PC, un copier-coller conserve aussi l’encodage.

    en réponse à : peermalien : Caractères spéciaux non corrigés #739863
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    Merci de prendre le temps d’avoir fait le test
    MAIS
    l’apostrophe que tu as mis est un apostrophe simple (pas un apostrophe typographique que certains puristes utilisent)
    et les 3 points non plus.
    (c’est pourquoi je te disais de copier-coller les caractères suivants : ’ et …
    pour les caractères accentués, de mon côté tout se passe bien, le problème survient vraiment que pour des caractères très spéciaux

    en réponse à : peermalien : Caractères spéciaux non corrigés #739861
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    tout a fait d’accord,
    le truc, c’est que l’utilisateur lambda ne les modifie pas les permaliens. ( mais c’est un autre débat 😉

    tu me confirme donc que les apostrophe typo : ’ ou point de suspension … (copies-colle ces caractères pour etre sur que c’est bien ceux la que tu tapes)
    sont transformés correctement sur ton wordpress ?

    merci

    en réponse à : peermalien : Caractères spéciaux non corrigés #739859
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    en fait, si ma page s’intitule :

    “Mon Titre avec l’apostrophe”
    le permalien sera :
    http://www.monsite.com/mon-titre-avec-l’apostrophe
    (l’apostrophe typographique est conservé)

    alors que ça devrait réagir de la meme manière qu’avec un apostrophe simple
    http://www.monsite.com/mon-titre-avec-l-apostrophe

    est-ce plus clair ?

    en réponse à : références wordpress “prestigieuses” ? #675620
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    oops … désolé … mais comme j’ai eu un message d’erreur lors de l’envoi …
    (j’ai d’ailleurs envoyé un message via le formulaire de contact a ce sujet …
    j’ai cru qu’il n’etait pas passé … et donc ré-essayé plusieurs fois …

    désolé donc d’avoir “pollué” … et merci pour ton intervention

    yumiam
    Membre
    Padawan WordPress
    98 contributions

    Bonjour cedricn
    c’est tout simplement que ton theme ne déclare pas les class css qui permettent d’utiliser ces fonctions d’alignement …
    pour cela … recupère le code du theme pas défaut et ajoute le a ton fichier style.css :
    les voici :

    /* Using ‘class=”alignright”‘ on an image will (who would’ve
    thought?!) align the image to the right. And using ‘class=”centered’,
    will of course center the image. This is much better than using
    align=”center”, being much more futureproof (and valid) */

    img.centered {
    display: block;
    margin-left: auto;
    margin-right: auto;
    }

    img.alignright {
    padding: 4px;
    margin: 0 0 2px 7px;
    display: inline;
    }

    img.alignleft {
    padding: 4px;
    margin: 0 7px 2px 0;
    display: inline;
    }

    .alignright {
    float: right;
    }

    .alignleft {
    float: left
    }
    /* End Images */

    /* Captions */
    .aligncenter,
    div.aligncenter {
    display: block;
    margin-left: auto;
    margin-right: auto;
    }

    .wp-caption {
    border: 1px solid #ddd;
    text-align: center;
    background-color: #f3f3f3;
    padding-top: 4px;
    margin: 10px;
    -moz-border-radius: 3px;
    -khtml-border-radius: 3px;
    -webkit-border-radius: 3px;
    border-radius: 3px;
    }

    .wp-caption img {
    margin: 0;
    padding: 0;
    border: 0 none;
    }

    .wp-caption p.wp-caption-text {
    font-size: 11px;
    line-height: 17px;
    padding: 0 4px 5px;
    margin: 0;
    }
    /* End captions */

    en réponse à : Tester dans quel niveau 1 d’une arbo a 3 niveau (ou plus) #653522
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    euuh … ben … bizarrement … ma solution fonctionne chez moi … alors que la tienne non …oO
    $post->ID n’équivaut pas a ton $currentID ??
    (pour rappel … je debute hein … le php et moi …je ne suis QUE graphiste 😉

    en réponse à : Tester dans quel niveau 1 d’une arbo a 3 niveau (ou plus) #653527
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    au temps pour moi …
    c’est en faisant ça que ça colle o/
    (si je ne met pas de parametre forcement …)

    get_var(“SELECT post_parent FROM $wpdb->posts WHERE post_type=’page’ AND ID = ‘$page_id'”);
            if ($parent == 0) return $page_id;
            else return get_root_parent($parent);
          }
    	  
    	  
    	echo get_root_parent(“325”);
    	
    
    if ( get_root_parent($post->ID) ==’320′ ) { 
    wp_list_pages(“title_li=&child_of=320”);
    
    } elseif ( get_root_parent($post->ID) ==’253’ ) { 
    wp_list_pages(“title_li=&child_of=253”);
    
    } else { 
    
    }	
    	
    	
    ?>

    en réponse à : Tester dans quel niveau 1 d’une arbo a 3 niveau (ou plus) #653526
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    si je te suis … en faisant ceci, ça devrait coller ?
    ben ça ne colle pas :(

    get_var(“SELECT post_parent FROM $wpdb->posts WHERE post_type=’page’ AND ID = ‘$page_id'”);
            if ($parent == 0) return $page_id;
            else return get_root_parent($parent);
          }
    	  
    	  
    	echo get_root_parent(“325”);
    	
    
    if ( get_root_parent ==’320′ ) { 
    wp_list_pages(“title_li=&child_of=320”);
    
    } elseif ( get_root_parent ==’282’ ) { 
    wp_list_pages(“title_li=&child_of=282”);
    
    } else { 
    
    }	
    	
    	
    ?>

    en réponse à : Tester dans quel niveau 1 d’une arbo a 3 niveau (ou plus) #653524
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    outch … merci … ça a l’air bien … mais la jsuis largué 😉
    un exemple concret ?

    en réponse à : [Résolu] Page d’accueil hors WordPress #652596
    yumiam
    Membre
    Padawan WordPress
    98 contributions

    salut !
    Pourquoi n’utilises-tu pas une un template de page alternative que tu selectionne uniquement pour cette page, que tu definis alors comme front-page dans tes réglages de lecture ?

    en réponse à : Problème avec les miniatures sous WP 2.5.1 #629426
    yumiam
    Membre
    Padawan WordPress
    98 contributions
15 sujets de 1 à 15 (sur un total de 68)