YoannEMF (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 57)
  • Auteur
    Messages
  • en réponse à : Lister des articles par leure image contenu. #616966
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Merci dlo pour ta réponse, tu ma motivé à chercher des informations sur ce plugin. J’ai trouver ce qu’il fallait mettre : dans la boucle je met

    Mon problème maintenant est qu’il me met la thumbail par défaut, si j’ai bien compris il me créer pas de thumbail avec l’image de mon article.

    Alakhnor, à l’aide !

    en réponse à : Windows Live Writer #578373
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Bonjour utilisateurs de Windows Live Writer

    J’avais utiliser ce logiciel lorqu’il était en version béta et j’ai été un peu déçu. Mais maintenant je viens de m’y remettre et je suis agréablement surpris !

    Il m’évite d’installer un certain nombre de plugins tel ImageManager MyVideo.

    Je note cependant des défauts :
    -quand on reprend l’édition avec l’interface de WordPress le code change (disparition de balise

    )
    -on ne peut pas donner un taille précise aux videos
    -…

    En conclusion je salue cette initiative de Microsoft que j’utilise maintenant à chaque fois. Il ne faut pas oublie la concurrence tel que FLOCK (c’est la concurrence qui fait avancé les chose). Tous ces outils seront amenés à évoluer (je l’espère) pour notre plus grand bonnheur.

    en réponse à : Problème avec Cforms II #614802
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Moi j’ai vérifier auprès de mon hébergeur qui m’a dit qu’il supporter la fonction mail. Mais tu peux faire intégrer la fonction dans ta page pour voir si cela marche vraiment.

    http://fr.php.net/manual/fr/ref.mail.php

    En tout cas mois je croix avoir maintenant un problème d’ajax: lors de l’envoie sa reste bloqué sur le premier message “one moment please”.

    en réponse à : Insérer flux RSS complexes (image, titre, description) sur son site. #615490
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Personne a une idée pour mon problème d’affichage en désordre des éléments ?

    en réponse à : Problème avec Cforms II #614801
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    En théorie oui, c’est la première chose que j’ai vérifié.

    en réponse à : Problème avec Cforms II #614799
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Je relance le sujet car je n’ai pas réussi à trouver le problème. Quelqu’un peut m’aider svp?

    en réponse à : [Résolu] Ne pas afficher croix rouge quand pas d’image sous IE7 #615765
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Merci beaucoup ça marche ! Je cherche toujours des truc compliqués alors qu’il y a souvent plus simple.

    J’ai juste une question : pourquoi il faut placer l’image dans la racine du site ?

    Deplus j’ai du modifier ton code car il accepte pas le “/” avant pix.gig !

    en réponse à : Simplepie n’affiche pas les “à” (“a” accent grave) ! #615664
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Résolu !
    Désolé de vous harceler mais la c’est pour la bonne cause, j’ai réglé mon problème en mettant dans mon template:
    {ITEM_CONTENT}
    à la place de
    {ITEM_DESCRIPTION}

    en réponse à : Simplepie n’affiche pas les “à” (“a” accent grave) ! #615663
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Pour vous aider à m’aider :D je vous apporte quelque précisions.
    Le problème d’accent touche seulement le caractère à;
    Il se produit que dans le contenu des items pas dans les titres et le reste;
    Le reste de mon blog n’a aucun problème;
    J’ai reinstallé le plugin sans changements.

    en réponse à : Simplepie n’affiche pas les “à” (“a” accent grave) ! #615662
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Oui mais dans mon cas ce ne sont que les “à” qui sont remplacer par des losange. Et encore je viens de découvrir qu’ils s’affichent bien dans les titre des éléments

    Je pense que pour toi il y a un problème d’encodage soit dans ton plugin soit dans WordPress.

    en réponse à : Insérer flux RSS complexes (image, titre, description) sur son site. #615489
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Merci
    J’avais bien étudié la composition du flux RSS et j’avais bien mis le code pour afficher un image, mais le problème c’est que le monde ne difuse pas toujours des images avec ses items. Je me suis fait avoir.

    Maintenant je peux dire que c’est un bon plugin. L’inconvéniant c’est qu’il se complique pour une exploitation complexe des flux.

    Enfaite j’ai un problème avec le flux “http://www.01net.com/rss/telecharger_top_windows.xml” il affiche les items dans le désordre et ce même en changeant enable_sort_by_date().

    en réponse à : Simplepie n’affiche pas les “à” (“a” accent grave) ! #615660
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    En effet sur ton site le “à” s’affiche bien mais regarde sur le mien.

    http://www.sospc86.fr/wordpress

    en réponse à : Insérer flux RSS complexes (image, titre, description) sur son site. #615487
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Est-ce que la page du lien est composée exclusivement de flux RSS ? Si oui comment as-tu fait pour afficher les images ?

    en réponse à : Insérer flux RSS complexes (image, titre, description) sur son site. #615486
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    On peut pas les insérer dans un articles ou une page ?

    j’ai essayer avec ce flux “http://www.lemonde.fr/rss/sequence/0,2-3208,1-0,0.xml” mais il n’affiche pas les images pourtant il y en a !

    en réponse à : Lister les articles qui appartiennent à 2 catégories #600613
    YoannEMF
    Membre
    Padawan WordPress
    74 contributions

    Pour le problème au niveau des accents, WordPress remplace, sur les pages qu’il affiche, les lettre accentuées par une suite de caractères bizarres.
    Dans mon cas j’ai utilisé la première solution que tu proposais.
    Ceci dit, je pense sincèrement que le programme que tu as proposé (je répéte) est une très bonne base non pas pour faire un plugin mais pour être intégré directement au coeur de WP. Cela repousserait ses limites en rendant possible la modularité dans la requète des article tel que ton programme est capable de le faire. Alors si tu veux un conseil : ne le perd pas.
    Et merci.

15 sujets de 1 à 15 (sur un total de 57)