xiberia

Toutes mes réponses sur les forums

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • en réponse à : Chargement site très lent #1000384
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Bonjour et merci.

    Le problème ne vient pas du slider, en allant dans les collections, où il n’y a pas de slider, le problème est le même.

    en réponse à : Augmenter espace entre item du menu #905131
    xiberia
    Membre
    Initié WordPress
    22 contributions

    J’ai ajouté le code (modifié) dans le champ prévu à cet effet pour personnaliser le CSS, mais rien n’a bougé, l’espace entre les items est resté le même. J’ai pourtant mis le code au bon endroit, puisque c’est à ce même endroit que j’ai placé mes autres customisations du CSS qui elles fonctionnent très bien.

    en réponse à : Augmenter espace entre item du menu #905132
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Bonsoir et merci, je vais essayer chère Flobogo, j’utilise actuellement un theme enfant donc pour les MAJ ca le fera.

    Merci Mathieu, j’avais déjà utilisé cette méthode pour bien d’autres modifs sur le css du site, mais pour ce cas précis je n’ai pas réussi à trouver le bon élément concernant “l’espace”, enfin ça c’était avant que Flobogo arrive.

    en réponse à : [Résolu] Lien mort Woocommerce #992902
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Tu as raison. Quoi qu’il en soit, je viens finalement de résoudre le problème, pour ceux qui tomberaient sur ce sujet :

    il suffit d’aller dans woocommerce=>parametres=>compte et modifier les attributs des URL puis récupérer ces dernières et les mettre dans le menu du compte.

    en réponse à : PRoblème ajout au panier impossible #991875
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Au cas où,si ça peut vous aider à résoudre mon problème, voici le template d’une page produit avec le plugin :

    [c]
    <?php
    /**
    * Variable Product Add to Cart
    */
    global $woocommerce, $product, $post;

    $variation_params = woocommerce_swatches_get_variation_form_args();

    do_action(‘woocommerce_before_add_to_cart_form’); ?>
    <form action="add_to_cart_url() ); ?>”
    class=”variations_form cart swatches”
    method=”post”
    enctype=’multipart/form-data’
    data-product_id=”ID; ?>”
    data-product_variations=””
    data-product_attributes=””
    data-product_variations_flat=””
    >

    <?php
    $woocommerce_variation_control_output = new WC_Swatch_Picker($product->id, $attributes, $selected_attributes);
    $woocommerce_variation_control_output->picker();
    ?>

    <input type="hidden" name="product_id" value="ID ); ?>” />

    [/c]

    en réponse à : PRoblème ajout au panier impossible #991874
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Si je le désactive, la liste déroulante réapparait et tout fonctionne de nouveau correctement… Donc ça vient bien du plugin, mais j’aimerais savoir si quelqu’un à une idée de pourquoi il fait planter l’ajout au panier… Car bon, c’est un plugin prévu pour woocommerce donc y a normalement pas de raison que ça plante…

    en réponse à : Questions produits variables #990620
    xiberia
    Membre
    Initié WordPress
    22 contributions

    J’ai trouvé, il faut utiliser le plugin WooCommerce Variation Swatches and Photos, envoyez moi un mp si vous souhaitez que je vous donne une astuce moins couteuse.

    en réponse à : Questions produits variables #990618
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Merci, en attendant de voir si quelqu’un a une réponse plus avancée, je vais regarder sur la piste des hooks.

    en réponse à : Questions produits variables #990616
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Bonjour Didier et merci.

    Ta réponse était pour ma première question ou la deuxième ?

    en réponse à : Problème bordure page maintenance #972497
    xiberia
    Membre
    Initié WordPress
    22 contributions

    tout en sachant que j’ai bien sûr mis l’image dans le de mon modèle de page maintenance.

    en réponse à : Changer langue plugin launchpad #951110
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Du coup, si t’as une autre idée… 🙂 je prends 🙂

    en réponse à : Changer langue plugin launchpad #951109
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Merci de ta réponse, j’y avais bien pensé, problème, avec CodeStyling Localization ça me détecte mes thèmes et tous mes plugins pour modifier le .po … sauf pour Launchpad… 😕 😕 😕

    en réponse à : Thème Glammy problème installation #945391
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Il st compatible avec quel CMS du coup ? :(

    en réponse à : Thème Glammy problème installation #945390
    xiberia
    Membre
    Initié WordPress
    22 contributions

    Bonsoir, heureusement que le ridicule ne tue pas. Merci bien. Bonne soirée 🙂

14 sujets de 1 à 14 (sur un total de 14)