Xavier Borderie (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 2,124)
  • Auteur
    Messages
  • en réponse à : Les langues et le singulier/pluriel (l10n) #1047772
    xavier
    Participant
    Maître WordPress
    2124 contributions
    en réponse à : Modifier le footer (pied-de-page) avec le thème arcade basic #1009719
    xavier
    Participant
    Maître WordPress
    2124 contributions

    « Ensuite vous vous débrouilleriez pour migrer les topics/messages »

    C’est bien le problème : avec 8 ans d’historique, une telle migration ne peut pas être fait à la légère, ni sur un script de forum que nous n’avons pas testé.
    La migration se fera, c’est sûr. Mais c’est l’équipe qui décidera du script.

    Enfin, pour clore le sujet, la discussion a trop divergé par rapport au sujet originel (comme le disait Lumière de Lune). Je clos donc la discussion, libre à toi d’en reparler dans un sujet dédié. Merci !

    xavier
    Participant
    Maître WordPress
    2124 contributions
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Si vous voulez tester mais que vous n’avez pas assez d’articles, commentaires, médias ou indésirables, une astuce : faites un recherche d’extension avec le mot-clé « widget », et regardez le nombre de résultats :
    /wp-admin/plugin-install.php?tab=search&type=tag&s=widget

    Pour ma part (chez alwaysdata), j’ai le problème avec PHP 5.3.10. J’ai fait une demande pour passer l’environnement PHP à PHP 5.4.16, je suis en attente…
    J’ai testé sur d’autres sites dont j’ai la charge :
    * problème avec WP 3.8 et PHP 5.3.10-1ubuntu3.7 — mais pas de problème en passant en v3.9 !
    * pas de problème avec WP 3.9 et PHP PHP/5.2.6-1+lenny16 !

    Bon, statistiques pour le moment :

    N’ont pas le problème :
    * PHP 5.2.6-1+lenny16
    * PHP 5.3.10-1ubuntu3.7
    * PHP 5.4
    * PHP 5.4.27

    Ont le problème :
    * PHP 5.2.7
    * PHP 5.2.13
    * PHP 5.2.13
    * PHP 5.3.3-7
    * PHP 5.3.10
    * PHP 5.3.10-1ubuntu3.7

    Jusqu’à mes tests sur les sites sont j’ai la charge, je pensais clairement que le problème était lié à PHP 5.2/5.3, mais là je ne suis plus sûr…

    xavier
    Participant
    Maître WordPress
    2124 contributions

    Merci Lorand !

    Nous sommes aussi intéressés si vous n’avez PAS ce problème avec la 3.9 (grands nombre qui s’affichent correctement) ! Indiquez-nous votre version de PHP !

    en réponse à : Testez la traduction de WordPress 3.9 ! #948069
    xavier
    Participant
    Maître WordPress
    2124 contributions
    BertrandB21 wrote:
    Un truc Bizarre ..
    dans la personalisation de l’image d’entête j’ai
    « Bien que PrestaShop vous laisse recadrer vos images comme bon vous semble après avoir cliqué sur Ajouter, il est recommandé d’utiliser une taille de 1260 × 240 pixels pour l’en-tête. »

    Euh Prestashop ?

    Oh m… !
    PrestaShop est mon employeur, j’écris les documentations du logiciel, et je tape donc ce mot à longueur de journée. Je suppose que le soir venu, mes doigts ont glissé 😕

    C’est corrigé dans les trads : http://i18n.trac.wordpress.org/changeset/23211
    …ainsi que dans GlotPress : http://past.is/D8dQ (hic !)
    …et j’ai republié l’archive : https://fr.wordpress.org/

    Merci de la notification, et désolé pour cette erreur !

    en réponse à : Testez la traduction de WordPress 3.9 ! #948065
    xavier
    Participant
    Maître WordPress
    2124 contributions

    fge : merci, j’ai suivi ton conseil.

    PhiLyon : merci pour ces retours, j’ai normalement tout corrigé.

    Pour ce qui est des phrase de mise à jour, je ne vois pas de faute. Souhaites-tu en fait signaler un bug de mise à jour de la traduction ?

    en réponse à : « lbOverlay » #911296
    xavier
    Participant
    Maître WordPress
    2124 contributions

    SlimBox2 a été mis à jour il y a 5 jours spécialement pour corriger ce problème de compatibilité avec jQuery 1.9 (et donc WordPress 3.6).
    Si vous avez mis l’extension à jour mais que vous ne voyez pas de différence, videz le cache du navigateur et réessayez.

    (j’ai eu le même problème, et maintenant tout marche)

    en réponse à : Testez la traduction française de WordPress 3.6 #905077
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Nouvelle version du package à télécharger ici : http://fr.wordpress.org/wordpress-3.6-RC2-24920-fr_FR.zip

    Merci pour votre relecture et vos tests !

    en réponse à : Testez la traduction française de WordPress 3.6 #905076
    xavier
    Participant
    Maître WordPress
    2124 contributions

    C’est pris en compte, merci !

    en réponse à : Testez la traduction française de WordPress 3.6 #905073
    xavier
    Participant
    Maître WordPress
    2124 contributions

    ericji : peux-tu nous donner plus de détails ? Par exemple, l’adresse où l’on peut trouver cette chaîne, ou une capture en contexte ?

    Merci.

    en réponse à : Idée: relancer la traduction du Codex #860942
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Wow, super ! Merci à tous pour votre participation !
    J’ai ajouté les liens mentionnés par fge dans les fichiers de traduction. Si vous en avez d’autres, n’hésitez pas à les indiquer ici !

    en réponse à : Idée: relancer la traduction du Codex #860939
    xavier
    Participant
    Maître WordPress
    2124 contributions

    Bonjour à tous !

    La 3.6 arrive très bientôt, il est grand temps d’intégrer vos travaux dans la traduction !

    Existe-t-il une liste des pages traduites (avec les pages originales en référence) afin d’accélérer le processus ?

    Merci !

    xavier
    Participant
    Maître WordPress
    2124 contributions

    Je crains que cela ne puisse pas être aussi facile…

    Pour Alt+0160, j’ai testé, sur ma config cela affiche « 1�234″…

    xavier
    Participant
    Maître WordPress
    2124 contributions
    Guy wrote:
    @xavier: ta réponse semble orienter vers un bug de WordPress or il s’agit d’un bug de PHP

    Bien sûr, j’ai bien compris cela, mais ma demande consiste justement à demander aux développeurs dans quelle mesure il est possible que le code de WordPress puisse contourner ce bug de PHP.

15 sujets de 1 à 15 (sur un total de 2,124)