WPbeginner

Toutes mes réponses sur les forums

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • en réponse à : [Résolu] Navbar responsive #2298375
    WPbeginner
    Participant
    Initié WordPress
    10 contributions

    J’ai finalement réussi

    grace a ce code css:

    .mean-container .mean-nav li {
    width: 370px !important;
    float: right !important;
    background: black;
    }
    .mean-container .mean-bar {
    float: right;
    margin-right: 20px;
    padding: 2px 0;
    }

    enfaite les bouton avait un fond transparent et s’étirai sur le coté droit .

    Merci.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] Navbar responsive #2298374
    WPbeginner
    Participant
    Initié WordPress
    10 contributions

    je travail sur une version local donc le site actuelle ne ressemble pas exactement à celui sur le quel je travail : https://traceur-lyon.fr

    en réponse à : [Résolu] Navbar responsive #2298371
    WPbeginner
    Participant
    Initié WordPress
    10 contributions

    D’abord merci d’essayer de m’aider,

    non mon thème n’est pas a jour car si je fait la mise à jour cela éclate le site

    Moi aussi cela fonctionne mais mon problème est que les bouton(Acceuil, blog, tableaux, contact (sur ton screen)) garde toujours la taille de la barre du haut, je souhaite que sur ma version mobile cela soit juste un petit carré et que les bouton ai une taille différente

    j’espère m’être bien expliqué

    • Cette réponse a été modifiée le il y a 2 jours et 23 heures par WPbeginner.
    en réponse à : [Résolu] IMG cassé suite a récupération local #2296304
    WPbeginner
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Merci.

    Sujet Résolu il s’agisait d’un problème de configuration au niveau des virtual host et d’un plugin modifiant les urls.

    ps : oui c’etait le meme problème mais pas le meme pc ni configuration d’ou le nouveau poste

    • Cette réponse a été modifiée le il y a 2 semaines et 2 jours par WPbeginner.
    en réponse à : [Résolu] IMG cassé suite a récupération local #2296149
    WPbeginner
    Participant
    Initié WordPress
    10 contributions

    dois-je utiliser search and replace ? si oui comment ? (étant donné que c’est vide il n’y a pas a remplacé)

    en réponse à : [Résolu] lien IMG cassé suite a récupération local #2295932
    WPbeginner
    Participant
    Initié WordPress
    10 contributions

    Bonjour l’adresse du site est : http://192.168.1.83/ProjetWordPress/test ( il s’agit d’une installation local avec wamp )

    oui j’ai pu récuperer les pages et les images sont bien dans les médias

    ps : lorsque je remplace directement le html en dur par l’inspecter élement l’image apparait bien correctement je pense donc qu’il s’agit uniquement du chemin

    Merci pour votre solution je vais essayer sa et je revien vers vous

6 sujets de 1 à 6 (sur un total de 6)