waaxel1@yahoo.fr (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 43)
  • Auteur
    Messages
  • en réponse à : Une erreur de type E_ERROR #2432375
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour

    Si je fais un copié collé  est ce que cela va effacer ce que j’ai fait auparavant  ?

    Cdt

    Alex

     

    en réponse à : Une erreur de type E_ERROR #2432023
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Je viens de voir 7Le thème courant est endommagé. Retour au thème par défaut.

    comment faire svp ?

     

    en réponse à : Une erreur de type E_ERROR #2432018
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Pour bien expliqué : j’ai fait une mise à jour le 9 novembre.

    Le fait d’avoir mis à jour à mis en erreur, pour ne pas rester bloqué depuis j’utilise un autre template AeonMag.

    J’ai mis une nlle version de php mais rien de fonctionne

    j’ai pu prendre la main en mode restauration.

    J’ai laissé les codes erreurs un peu plus mais je les remet.

    Voici le détail de l’erreur

    Détails de l’erreur
    ======================
    Une erreur de type E_ERROR a été causée dans la ligne 6 du fichier /home/valeuren/www/wp-content/themes/highlight/inc/side-navigation.php. Message d’erreur : Uncaught Error: Call to undefined function mesmerize_add_kirki_field() in /home/valeuren/www/wp-content/themes/highlight/inc/side-navigation.php:6
    Stack trace:
    #0 /home/valeuren/www/wp-content/themes/highlight/inc/side-navigation.php(150): highlight_side_navigation_controls(1, ‘side_navigation’)
    #1 /home/valeuren/www/wp-content/themes/highlight/functions.php(55): require_once(‘/home/valeuren/…’)
    #2 /home/valeuren/www/wp-content/themes/highlight/customizer/customizer.php(86): highlight_require(‘inc/side-naviga…’)
    #3 /home/valeuren/www/wp-includes/class-wp-hook.php(308): {closure}( »)
    #4 /home/valeuren/www/wp-includes/class-wp-hook.php(332): WP_Hook->apply_filters(NULL, Array)
    #5 /home/valeuren/www/wp-includes/plugin.php(517): WP_Hook->do_action(Array)
    #6 /home/valeuren/www/wp-settings.php(595): do_action(‘after_setup_the…’)
    #7 /home/valeuren/www/wp-config.php(75): require_once(‘/home/valeuren/…’)
    #8 /home/valeuren/www/wp-load.php(50): require_once(‘/home/valeuren/…’)
    #9 /home/valeuren/www/wp-admin/admin.php(34): require_once(‘/home/valeuren/…’)
    #10 /home/valeuren/www/wp-admin/customize.php(13): require_once(‘/home/valeuren/…’)
    #11 {main}
    thrown

     

    Merci de votre retour

    Alex

     

    en réponse à : Une erreur de type E_ERROR #2431982
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    J’ai beau revenir à une version antérieure le problème est toujours là. c’est depuis que j’ai mis à jour du thème.

    Je m’aperçois d’un truc bizarre, dans ma version stagin je dois mettre à jour thème et plugin et j’ai 2 thèmes à mettre à jour, hors je n’est pas le thème Mesmerize, il n’est pas visible dans quand je vais dans Apparence ->Thème

    Mon thème qui est :

    Surbrillance Vous utilisez la version 1.0.25. Mettez à jour vers la version 1.0.26. S

    et

    Mesmerize Vous utilisez la version 1.6.110. Mettez à jour vers la version 1.6.111.

     

    Voici le détail de l’erreur

    Détails de l’erreur
    ======================
    Une erreur de type E_ERROR a été causée dans la ligne 6 du fichier /home/valeuren/www/wp-content/themes/highlight/inc/side-navigation.php. Message d’erreur : Uncaught Error: Call to undefined function mesmerize_add_kirki_field() in /home/valeuren/www/wp-content/themes/highlight/inc/side-navigation.php:6
    Stack trace:
    #0 /home/valeuren/www/wp-content/themes/highlight/inc/side-navigation.php(150): highlight_side_navigation_controls(1, ‘side_navigation’)
    #1 /home/valeuren/www/wp-content/themes/highlight/functions.php(55): require_once(‘/home/valeuren/…’)
    #2 /home/valeuren/www/wp-content/themes/highlight/customizer/customizer.php(86): highlight_require(‘inc/side-naviga…’)
    #3 /home/valeuren/www/wp-includes/class-wp-hook.php(308): {closure}( »)
    #4 /home/valeuren/www/wp-includes/class-wp-hook.php(332): WP_Hook->apply_filters(NULL, Array)
    #5 /home/valeuren/www/wp-includes/plugin.php(517): WP_Hook->do_action(Array)
    #6 /home/valeuren/www/wp-settings.php(595): do_action(‘after_setup_the…’)
    #7 /home/valeuren/www/wp-config.php(75): require_once(‘/home/valeuren/…’)
    #8 /home/valeuren/www/wp-load.php(50): require_once(‘/home/valeuren/…’)
    #9 /home/valeuren/www/wp-admin/admin.php(34): require_once(‘/home/valeuren/…’)
    #10 /home/valeuren/www/wp-admin/customize.php(13): require_once(‘/home/valeuren/…’)
    #11 {main}
    thrown

     

    Merci de votre retour

    Cdt

    Alex

    en réponse à : Une erreur de type E_ERROR #2430750
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Re bonjour,

    Je recommence,

    Quand je met à jour la version php cela met en erreur le site voici la nouvelle version que j’ai essayé voir la photo en pièce jointe.

    Comment configurer mon php à la bonne version.

    Merci d’avance

    Alexandre

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Une erreur de type E_ERROR #2430749
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Quand je met à jour  la version php cela met en erreur le site voici la nouvelle version que j’ai essayé :
    <div class= »d-flex mb-3″>
    <h3 class= »modal-title d-inline-block ml-4 pl-3 mt-4 pt-1″ data-ng-bind= »wizardTitle »>Configuration hébergement</h3>
    <div class= »wizard-breadcrumb-container d-inline-block ml-auto my-auto text-muted text-nowrap mr-4 pr-3 pl-3 pt-4 font-italic » data-ng-show= »stepCount > 1″ aria-hidden= »false »><span data-translate= »ua_wizard_breadcrumb » data-translate-values= »{
    ‘currentStep’: currentStep,
    ‘stepCount’: stepCount
    } »>Étape 2 sur 2</span></div>
    <div data-ng-show= »stepCount > 1″ aria-hidden= »false »><label class= »control-label col-md-4″ for= »container » data-translate= »hosting_action_config_edit_container_version »></label>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″><label class= »control-label col-md-4″ for= »container » data-translate= »hosting_action_config_edit_container_version »></label>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″>Environnement d’exécution : stable64</div>
    </div>
    </div>
    </div>
    </div>
    </div>
    <div class= »form-group »>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    </div>
    <div class= »form-group »><label class= »control-label col-md-4″ for= »engineVersion » data-translate= »hosting_action_config_edit_engine_version »>Version de PHP : 8.3
    </label>
    <div class= »col-md-6″ data-ng-if= »!ctrl.toggle.isRollbackProcess »>
    <div class= »oui-select mb-0″></div>
    </div>
    </div>
    <div class= »form-group »>
    <div class= »col-md-6″ data-ng-if= »!ctrl.toggle.isRollbackProcess »>
    <div class= »oui-select mb-0″></div>
    </div>
    </div>
    <div class= »alert alert-info mt-4″ role= »alert »>
    <div><span data-translate= »hosting_action_config_edit_warning »>Nous vous conseillons de vérifier au préalable auprès de votre webmaster la compatibilité de votre site sur cette nouvelle version de PHP.</span> <span data-ng-if= »ctrl.phpAppendicesGuide »> ( http://php.net/manual/fr/appendices.php ) </span></div>
    </div>
    <div class= »mt-5″ data-translate= »hosting_action_config_edit_advanced_options »>Options avancées</div>
    <div class= »form-group »><label class= »control-label col-md-4″ for= »engineName »> <span data-translate= »hosting_action_config_edit_engine_name »>Moteur : php</span> </label></div>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    <div class= »form-group »>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    </div>
    <div class= »form-group »><label class= »control-label col-md-4″ for= »environment »> <span data-translate= »hosting_action_config_edit_environment »>Mode : production</span> </label></div>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    <div class= »form-group »>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    </div>
    <div class= »form-group »><label class= »control-label col-md-4″ for= »httpFirewall »> <span data-translate= »hosting_action_config_edit_http_firewall »>Pare feu applicatif : désactivé</span> </label></div>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″></div>
    </div>
    <div class= »col-md-6″>
    <div class= »oui-select mb-0″>Merci d’avance de votre aide</div>
    </div>
     

    en réponse à : Une erreur de type E_ERROR #2430397
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Oui j’ai mis AeonMAg en attendant de résoudre le problème.

    Je vais essayer votre conseil.

    Merci

     

    Alex

     

     

    en réponse à : Une erreur de type E_ERROR #2429881
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    j’ai oublie de mettre l’info de mon site

    Ma configuration WP actuelle :
    – Version de WordPress : 6.1
    – Version de PHP/MySQL : 7.0.33 / 5.7.40
    – Thème utilisé : AeonMag
    – Thème URI : https://aeonwp.com/aeonmag/
    – Extensions en place : AdRotate Banner Manager (5.9), Advanced Editor Tools (previously TinyMCE Advanced) (5.6.0), Akismet Anti-Spam (5.0.1), All-in-One WP Migration (7.67), All in one Favicon (4.7), amr shortcode any widget (4.0), Atom Publishing Protocol (1.0.1), Autoptimize (3.1.3), Business Directory Plugin (6.3), Check & Log Email (1.0.6), Contact Form 7 (5.6.4), Download Manager (3.2.59), Feedzy RSS Feeds Lite (4.0.5), Forum_wordpress_fr (4.2), GDPR Cookie Compliance (4.9.2), Google Analytics for WordPress (1.1), Google XML Sitemaps (4.1.5), La Sentinelle antispam (2.2.1), Login to view all (3.2), Mesmerize Companion (1.6.133), Post Grid by PickPlugins (2.1.24), Public Post Preview (2.9.3), Really Simple CAPTCHA (2.1), SF Move Login (2.5.3), Shortcodes Ultimate (5.12.5), Site Kit by Google (1.87.0), SSL Insecure Content Fixer (2.7.2), Theme Authenticity Checker (TAC) (1.5.3), Thrive Product Manager (1.3.0), Twitter button plus (1.5), UpdraftPlus – Backup/Restore (1.22.23), WebSub (FKA. PubSubHubbub) (3.1.2), Wordfence Security (7.7.1), WordPress Force HTTPS (0.1.4), WordPress Importer (0.8), WP-Members (3.4.5), WP-Sweep (1.1.5), WP Sitemap Page (1.9.2), WP to LinkedIn Auto Publish (1.8), WP to Twitter (3.6.2)
    – Adresse du site : https://www.valeurenergie.com
    – Nom de l’hébergeur : Apache

    en réponse à : Feedzy RSS Feeds Lite #2420894
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Je viens d’essayer en desactivant tout les plugins sauf et toujours rien impossible

    Comment peux t on faire ?

    Cdt

    ALexandre

    en réponse à : Feedzy RSS Feeds Lite #2418684
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Je  vois l’extension dans les plugins installé mais lorsque j’écris un article ou une page je ne vois plus l’icone pour intégrer un flux rss .

    Dans la page suivante je l’utilise  https://www.valeurenergie.com/revue-presse/

     

    Cdt

    Alex

    en réponse à : Base de donnée volumineuse #2418612
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Je vous remercie d’avoir échangé sur mes demandes d’info.

    Je vais pouvoir enfin avancé.

    Cdt

    Alex

    en réponse à : Base de donnée volumineuse #2417487
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour <span class= »bbp-author-name »>Lumiere de Lune, </span>

    merci de votre retour, le pourquoi du local et que je dois faire pas mal de modification sur le thème et les emplacements des catégories, le temps ne m’est accordé et J’aimerai faire mes tests correctement.

    Comme vous l’aurai saisi je suis limité dans les connaissances techn du web d’ou ma demande d’aide auprès de vous. Il y a des choses qui m’échappe vite en terme de connaissance.

    Vous me dites que  » Les articles sont dans la base de données c’est normal » jusqu’à la parfait du  coup comment faire ?

    Merci de votre retour précieux

    Cdt

    Alex

    en réponse à : Base de donnée volumineuse #2417404
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Et je viens de m’apercevoir que les pluggins sont sur le localhost mais pas les articles.

    Je pense que ça vient du dossier wp-content que j’ai placé dans le local mais il n’y a pas les articles

    Cdt

    Alex

    en réponse à : Base de donnée volumineuse #2417403
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Merci de votre retour,

    C’est justement en important la bdd sur le local que ça me met : Le fichier envoyé est probablement trop volumineux. Merci de se référer à la documentation pour trouver le moyen de contourner cette limite.

    Je n’ai pas assez de connaissance, je ne comprends pas « Vous pouvez aussi dans votre phpmyadmin, celui d’ovh, voir les tables qui ont le plus de « pertes » (dernière colonne sur la droite). Il suffit de les cocher et de sélectionner « optimiser » pour récupérer beaucoup d’espace. »

    Que faut-il faire svp

    Cdt

    Alex

    en réponse à : changement theme wordpress #2417309
    waaxel1@yahoo.fr
    Participant
    Padawan WordPress
    59 contributions

    Bonjour,

    Merci, je viens d’essayer. Il semble que ma base de donnée soit très lourde

    Pouvez-vous m’aider ?

    Merci d’avance

15 sujets de 1 à 15 (sur un total de 43)