VirginieD

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • en réponse à : [Résolu] Disparition des onglets interface administration #2254474
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Nickel tout a fonctionné, je te remercie pour ton aide!

    en réponse à : [Résolu] Disparition des onglets interface administration #2253897
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    et au passage, merci pour le lien du site que je ne connaissais pas!!

     

    en réponse à : [Résolu] Disparition des onglets interface administration #2253891
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    merci pour ton retour

    alors j ai du nouveau: par hasard, je me connecte avec 1 autre navigateur -> les onglets apparaissent! Du coup, j’ai vidé mon cache de Chrome et les onglets sont réapparus!!
    Donc ca c’est good. Pffff 2 jours de misère avec ca juste à cause du cache: mais je reste zen 🙂

    Pour ce que tu me signales, merci au passage pour la verif,  parce que du coup j’ai checké plusieurs choses:

    D »une part maintenant que j ai accès à l’écran il me dit obtenir la version wordpress 5.1.1 (ce que je n’avais plus) donc ce que tu me dis semble juste, la maj n  a pas pris.

    Entre temps, j’ai vu aussi qu’en fait le site etait en php 7.0 en 2017 et apres une manip par l’ancien dev, il a été rebasculé en 5.4.
    Je viens de lui poser poser la question par messenger, mais il ne se souvient plus vraiment. Il pense que c’est parce que le site n’était pas compatible mais n a pas pu m en dire plus.

    Donc maintenant mon probleme est le suivant:

    Est-ce que je retente de basculer php en 7.3 avec maj de wp 5.1.1 ?
    Ou est ce que si je refais la maj wp 5.1.1 ca reste acceptable avec php 5.4?

    En fait techniquement, je risque quoi si ma version php n’est pas à jour?

    Merci beaucoup pour ton aide, tu m’as sorti d’une situation ou je tourne en rond depuis plusieurs jours… Et j’étais à deux doigts de tout casser pour reconstruire un site neuf…

    en réponse à : [Résolu] Disparition des onglets interface administration #2253863
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    merci pour ta reponse ouiouiphoto.
    J ai restauré php en 5.4 mais ca n a rien changé du coup je l ai remis.

    Je n’avais pas fait la manip des themes et plugin.

    Je viens donc de tester sur plugin en plugin-old -> ca na rien changé

    J’ai fait la meme chose sur theme -> theme-old -> non plus.

    J’ai remis en plugins -> pas de changement

    et theme idem -> ca n a rien changé.

     

    Du coup dois-je en deduire que ca ne vient ni du theme ni des plugin?

     

     

     

    en réponse à : [Résolu] Mise à jour php et wordpress #2252592
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Merci Lucien, je viens de me lancer… a priori j’ai quelques bugs mais rien de bien méchant.

    Merci beaucoup!!

    en réponse à : [Résolu] Recherche d’extension gestion synchronisée d’agendas #2229327
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Merci je vais regarder.

     

    en réponse à : [Résolu] Lien bouton sur même page #2228397
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Super merci PhiLyon ca a marché!!

    en réponse à : [Résolu] Plug in tableau #2208800
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Super merci beaucoup Momo et PhiLyon!

    Je vais m’y mettre de ce pas. je vais essayer les plugins mais j vaoue que la version code est tentante si plus simple au final…

     

    Merci beaucoup pour votre aide!

    en réponse à : [Résolu] Fenêtre pop-up #2170098
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    ok merci je ne maitrise pas le java

    je vais voir pour le plugin j en ai trouvé un faut que je vois comment bien le dimensionner car pour l instant ca rend pas comme je veux lol

    en réponse à : [Résolu] Fenêtre pop-up #2166545
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    ok super merci beaucoup!

     

    en réponse à : [Résolu] Longueur d’image sur Elementor #2156821
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    oui du coup c’est ce que j’ai fait! Merci 🙂

     

    en réponse à : [Résolu] Plugin pour footer #2155405
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Parfait!!! Ca marche! Merci beaucoup PhiLyon!!

    en réponse à : [Résolu] Plugin pour footer #2155176
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    oui l’extension etait activée.

    Ah ben j’ai rien créé, j’ai recopié juste le shortcode que tu m’as montré sur ton imprim ecran en mettant mon id à la place.

    Je ne sais pas comment créer un shortcode?

    en réponse à : [Résolu] Plugin pour footer #2155166
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Merci PhiLyon

    J’ai recopié ton short code mais je dois faire un truc faux car le premier short code c’est ok il me met la date (2018). Le deuxième shortcode reste en short code

    ci joint l imprim ecran

    J’ai recupéré l’id sur ma page c’est bien le chiffre après « post=… »?

     

    Merci pour ton aide

     

    en réponse à : Plugin livre d’or #2151542
    VirginieD
    Participant
    Initié WordPress
    28 contributions

    Merci Flobogo

    effectivement je m’attendais à un rendu comme sur votre site, de suite sans custom. Du coup j’ai été decue du visuel.

    Oui le probleme francais anglais me derange aussi. Je n’ai pas cherché plus loin pour l’instant.

    Bon alors je vais essayer de customiser avant de changer.

     

    Merci!

15 sujets de 1 à 15 (sur un total de 15)