ungars (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 201)
  • Auteur
    Messages
  • en réponse à : [Résolu] Impossible de me connecter en tant qu’ admin sur mon site #2370703
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour,

    Bonne nouvelle mon site refonctionne, c’ était du à mon hébergeur qui avait un soucis avec certaines bases de données .

    Le fait que certaines tables étaient en read only devait causer des problèmes sur mon site.

    J’ avais moi aussi pensé à un piratage, et je suis bien content de m’ en être bien tiré ce coup ci.

    Merci à vous pour votre aide, bonne soirée.

     

    en réponse à : [Résolu] Impossible de me connecter en tant qu’ admin sur mon site #2370582
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonsoir,

    Cela ne semble pas être un problème de quota web, je viens de faire une sauvegarde de ma base de données, elle ne fait que 7,5 méga octet.

    Online m’ a fait faire plusieurs manip, sans succès, j’ attends une nouvelle réponse.

    Je trouve que l’ accès à phpmyadmin est anormalement long, ce soir cela allait mieux sauf la sauvegarde, qui s’ est faite à quelques kilo octets par seconde… Je ne sais pas si cela a un rapport.

    Je vais tenter de créer un nouvel identifiant comme conseillé, mais comme mes tables semble être en read only, je ne sais pas trop si cela va fonctionner.

     

    Bonne soirée et merci du coup de main.

    en réponse à : [Résolu] Impossible de me connecter en tant qu’ admin sur mon site #2370503
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour, je viens de lancer un ticket auprès de mon hébergeur.

    Je viens de me rendre compte que mon site n’est plus en https.

    Je regarderai mieux ce soir en rentrant et j’aurais sûrement la réponse d’Online.

     

    Je vous remercie beaucoup pour votre aide, et je vous souhaite une bonne journée.

    en réponse à : Deconnexion intempestive de la base de données #2365425
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Je suis allé voir votre hébergeur, ce qui m’ embête ceux sont le nombre limité de visites par jour

    en réponse à : Deconnexion intempestive de la base de données #2365422
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Ca dépend je pense sur qui tu tombes le premier coup.

    Chez Online, tu as une réponse  en quelques minutes, de jour comme de nuit. Mais pour des erreurs à la c.. comme la mienne, ils vont voir que le site fonctionne, et cela s’ arrêtera là.

    Je peux comprendre qu’ ils doivent faire le tri entre pas mal de fausses alertes, mais dans mon cas, quand j’ annonce un wpconfig bien rempli, des pings qui n’ aboutissent pas, il faut surement investiguer un peu plus loin, d’ autant plus que j’ ai donné en détail les problèmes et les heures ou cela s’ est produit.

    J’ avais déjà eu un problème de ce type, ils m’ avaient à l’ époque conseillé de passer à une offre supérieure, car il y aurait trop de trafic sur mon site, ce qui n’ était pas vrai.  J’ ai failli le faire, mais en allant sur l’ irc d’ Online, qui a disparu entre temps, j’ ai vu que d’ autres avaient mon problème. Je suis donc revenu à la charge, avec d’ autres arguments, en menaçant de partir, et le problème a été reglé.

    Après il y a pire, l’ hébergeur qui met une semaine à répondre, pour un problème venant d’ eux. Ca je l’ ai eu aussi, avec l’ hébergeur d’ une connaissance.

    Eux au moins ils répondent.

    Là mon site n’ est pas en prod, je fais juste une démo pour quelqu’ un, mais j’ imagine le site pro qui fait des siennes. Ca la fiche mal.

    en réponse à : Deconnexion intempestive de la base de données #2365415
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour, quelques nouvelles.

    Mon problème est sans doute plus complexe, mais n’ a rien à voir avec WordPress. J’ ai fait plusieurs Ping sur mon nom de domaine, souvent cela fonctionne, mais parfois j’ ai une série de pings dont 25 % ne sont pas arrivés (jusqu’ à 50%) . Un ping sur google fonctionne toujours.

    Là je suis tombé sur un technicien qui a fait passer mon ticket en 2ème niveau. Je pense que l’ on ne m’ a pas pris au sérieux.

    Bon Dimanche !

    en réponse à : Deconnexion intempestive de la base de données #2365295
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Je suis passé en https.

    Ce soir pas de problème de connexion à la base de données, mais par moment une lenteur…

    Le technicien avec qui je converse veut que je fasse vérifier mon site par un webmaster, mais je ne vois pas ce qui cloche, et on est d’ accord, ou cela fonctionne, ou cela ne fonctionne pas.

    Dès le début j’ avais donné le copies d’ ecran avec les heurs pour qu’ ils regardent sur leurs logs.

    Ils me disent que de leur coté il n’ y a pas de problème mais je n’ y crois plus.

    Je leur ai transmis vos réponses.

    Je vous tiens au courant.

    Merci en tout cas de m’ être venu en aide.

    en réponse à : Deconnexion intempestive de la base de données #2365198
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour,

    Je vous remercie de vos réponse.

    J’ avais oublié de retirer le fichier install.php, c’ est une faute de ma part, je viens de le faire. Et j’ ai regardé les sites que j’ ai créé, j’ en avais oublié un aussi. Donc merci de me l’ avoir signalé, j’ ai eu beaucoup de chance que de personnes moins honnêtes fassent ce qu’ elles veulent.

    Pour le https, c’ est une url qui me sert d’ url provisoire quand je fais des sites pour des connaissances, après je le transfert vers leur nom de domaine. Donc il est vrai que je ne l’ avais jamais mis en https, je vais le faire ce soir.

    Maintenant, ce problème de sécurité ne viendrait il pas plutôt de ma part, car j’ ai oublié de retiré ce fichier install ?

     

    Je suis toujours en contact avec online, qui me conseille de vérifier le contenu de config.php, mais s’ il était mal renseigné (adresse de la base de données, identifiant, mot de passe), mon site ne fonctionnerait pas du tout ? En plus ils me demandent de le vérifier via phpmyadmin, je le fais habituellement via mon client ftp, je ne vois pas trop ce qu’ ils veulent me faire faire…

    Il est clair que si cela continue, j’ irais me renseigner vers d’ autres hébergeur.

    Merci encore du coup de main.

     

    M

    en réponse à : Deconnexion intempestive de la base de données #2365168
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour, j’ ai eu ce matin encore un problème de connexion avec ma base de données, mais le message d’ erreur est différent :https://www.cjoint.com/c/KAij3xU56dd

    Le message original : https://www.cjoint.com/c/KAgt7LzQvBd

     

    Je pense que cela dépend si je suis connecté ou non en tant qu’ admin, mais il me semble bien que dans tous les cas j’ y étais.

     

    Je vous remercie.

     

     

     

    en réponse à : Deconnexion intempestive de la base de données #2365132
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour, je vous remercie de votre réponse. J’ ai déjà ouvert un ticket, je vais revoir avec eux, je vous tiens au courant. Bonne soirée.

    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonsoir,

    C’ était bien un problème de mise à jour, un correctif a été appliqué et tout semble refonctionner.

    Ce problème semble avoir affecté d’ autres thèmes.

    Merci encore pour le coup de main, bonne soirée, bon week end !

    • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par ungars.
    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour, je viens de poster, je vous tiens au courant dès que j’ ai une réponse. Merci beaucoup et bonne journée. Bon début de semaine.

    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Re,

    Il y a encore un problème avec la balise more…

    Là ou je la place, ce n’ est pas forcément là ou elle apparait en page d’ accueil.

    Ex : article “solidarité”, j’ ai mis la balise complètement à la fin, et sur la page d’ accueil elle apparait sur la 4ème ligne.

    J’ ai l’ impression qu’ il faut la mettre bien au delà de la 4ème ligne, et toujours il y a 4 lignes qui apparaissent sur la page d’ acceuil.

    Il y a aussi un problème de mise en page (pas de retour à la ligne…)

    Merci beaucoup, bonne soirée.

    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonjour, merci beaucoup pour vos explications.

    Effectivement, j’ ai fait un test sur le premier article, et en décalant la balise more, elle apparait. Mais je n’ avais pas été confronté à ce problème avant, c’ est pour ça que j’ étais surpris.

     

    J’ ai tenté de poster sur le forum du site, mais impossible de me loguer, j’ obtiens une erreur 404. Je leur ai envoyé un mail. Dès que j’ ai une réponse de leur part, je posterai ici.

    En attendant, je passe le sujet en résolu, je vous remercie infiniment pour votre aide à tous, passez un bon Dimanche !

    ungars
    Participant
    Chevalier WordPress
    252 contributions

    Bonsoir et merci beaucoup de m’ aider.

    Vos explications me permettent d’ y voir plus clair. Effectivement, pour l’ histoire du /home j’ ai un doute sur ce que je disais avant, En cliquant sur le titre l’ article s’ affiche.

    En fait c’ est la balise “more” qui ne semble plus fonctionner…

    Tel que c’ est là, on ne peut plus lire la suite.

    Je viens de remarquer aussi que la mise en page des extraits n’ est pas conforme à ce que j’ ai fait (retour à la ligne par exemple)

    Les Widgets, c’ est bon je les ai réinstallé.

     

    Donc deux problèmes :

    – La balise “more” qui ne fonctionne plus.

    -La mise en page qui ne correspond pas à l’ original.

     

    Et cela uniquement sur la page d’ accueil.

    Peut etre effectivement un problème avec mon thème, mais comme je le disais sur mon premier post, je l’ ai constaté avec d’ autres aussi.

    Merci encore pour le coup de main, bonne soirée !

     

     

15 sujets de 1 à 15 (sur un total de 201)