torhan (Créer un compte)

Toutes mes réponses sur les forums

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • en réponse à : WPForm via un bouton dans Elementor #2299317
    torhan
    Participant
    Initié WordPress
    16 contributions

    Merci beaucoup!
    Je me suis lancé dans la traduction du site, mais dès que je teste je te fais un retour! Merci beaucoup.

    en réponse à : Erreur 1064 sur l’installation #2287184
    torhan
    Participant
    Initié WordPress
    16 contributions

    Ok, totu à l’air d’être rentré dans l’ordre.

    J’en suis à nouveau à extraire WordPress dans mon dossier.

    Je fais un sudo unzip wordpress-latest-fr_FR.zip -d /var/www/monsite

    mais il me crée un dossier enfant au lieu de dézipper dans ce dossier. Est-ce gênant? Si oui, quelle est la commande pour lui demander de dézipper sans créer de sous dossier?

    Merci beaucoup!! J’espère que c’est la dernière question que j’aurai à vous poser dans l’immédiat! 😀

     

    EDIT: btw, ça m’énerve mais Local ne fonctionne vraiment pas. En réglant manuellement mes machins, j’ai du empêcher Local de bien fonctionner. Un lien quelconque de mysql. Peut-être sites-available? Je ne comprends pas.

     

    EDIT 2: C’est la panique et l’énervement. j’essaye avec un sous dossier “wordpress” créé par le dézippage. Je me connecte: http://monsite/wordpress

    Je tombe bien sur la page de paramétrage du wp-config-sample.php

    Je rentre mes informations fraîchement créées et ça ne marche toujorus pas.

    Bon. J’ai un peu besoin d’aide pour totu effacer, tout tout tout. Et tout réinstaller avec Local, mais bien, histoire que ça fonctionne. Là, je suis clairement perdu.

    • Cette réponse a été modifiée le il y a 6 mois par torhan.
    • Cette réponse a été modifiée le il y a 6 mois par torhan.
    en réponse à : Erreur 1064 sur l’installation #2287146
    torhan
    Participant
    Initié WordPress
    16 contributions

    C’est là que je ne comprends pas mon système: quand j’essaye de me connecter (root ou un autre user) il me renvoie une erreur 1064.
    https://imgur.com/3F3pY7t.png

    en réponse à : Erreur 1064 sur l’installation #2287133
    torhan
    Participant
    Initié WordPress
    16 contributions

    Non il n’y a pas phpmyadmin.

    Comment me connecter à la bdd? par terminal?

     

    Bon, je viens de modifier le wp-config.php (d’ailleurs après l’avoir complété je l’ai renommé ainsi, il était en -sample.php)

    J’y ai inscris le nom de la bdd, l’user, et son mdp, et toujours pas de connexion à la bdd. J’en conclus qu’il y a bien un pb du côté de la bdd elle-même. Dans mysql, je fais afficher les bdd, je vois bien ma base, j’affiche les users, je vois bien mon user en question. Comment vérifier que la requête vers http://wordpress/ pointe bien cette cette base via ce user/mdp?

    en réponse à : Erreur 1064 sur l’installation #2287103
    torhan
    Participant
    Initié WordPress
    16 contributions

    Du nouveau, du nouveau!

     

    J’ai tout cleané.

    Tout recommencé.

    Tout suivi ce tuto: https://doc.ubuntu-fr.org/wordpress

    Avec la petite modification sur le GRANT ALL PRI… cad en faisant tout d’abord un CREATE USER:

     

    mysql> CREATE USER 'WordPress'@'localhost' IDENTIFIED BY 'Albert17111988!';
    Query OK, 0 rows affected (0.02 sec)
    mysql> GRANT ALL PRIVILEGES ON wordpress.* TO 'WordPress'@'localhost';
    Query OK, 0 rows affected (0.01 sec)
    mysql> FLUSH PRIVILEGES;
    Query OK, 0 rows affected (0.01 sec)
    lecode

     

    Je m’attendais à ce que ça marche. Et patatrac. Ca marche.

     

    Enfin, presque. J’arrive sur la page de paramétrage de mon wp-config.php, je rentre les informations que j’ai précédemment rentré dans mon CREATE USER, et là, pas de connexion avec la bdd. J’ai revérifié plusieurs fois, j’ai bien entré les mêmes infos….

    Auriez-vous une idée?

     

    Merci encore!!

     

    PS: j’ai envoyé un mail sur le support de Local, on verra s’ils peuvent m’aider!

    • Cette réponse a été modifiée le il y a 6 mois par torhan.
    en réponse à : Erreur 1064 sur l’installation #2287098
    torhan
    Participant
    Initié WordPress
    16 contributions

    En voulant réinstaller proprement sans Local by Flywheel, je me rends compte que si j’ai bien installé LAMP, et que 127.0.0.1 affiche bien mon apache, cependant http://localhost/ m’affiche un 404.

    en réponse à : Erreur 1064 sur l’installation #2287092
    torhan
    Participant
    Initié WordPress
    16 contributions

    Je dois avoir merdé avec des paramètres apache. Comment réinitialiser tout ça?

     

    en réponse à : Erreur 1064 sur l’installation #2287091
    torhan
    Participant
    Initié WordPress
    16 contributions

    Nope, toujours un 404.

    en réponse à : Erreur 1064 sur l’installation #2287089
    torhan
    Participant
    Initié WordPress
    16 contributions

    J’ai supprimé le contenu de mon dossier /var/www, ainsi que les fichiers .conf dans site-available et sites-enabled.
    C’était bien ça pour cleaner? encore autre chose? Réinstaller ma pile lamp? si oui comment je fais ça propre?

    en réponse à : Erreur 1064 sur l’installation #2287082
    torhan
    Participant
    Initié WordPress
    16 contributions

    Après installation de Local by Flywheel, et création du site, voilà un message d’erreur, et un 404:


    <div class=”SiteInfoTroubleshootingContainer”>
    <div class=”Banner_3SOPo_v11-0-8 Banner__Error_cSsld_v11-0-8″><span class=”Content_Nr0M7_v11-0-8″>Heads-up! Local’s router is having trouble starting.View the router log file for more details.</span>
    <div class=”CTA_Container_3q27z_v11-0-8″><button class=”ButtonBase_2HMY-_v11-0-8 ButtonBase CTA_2N85e_v11-0-8 TextButton ButtonBase__Color_Gray_3B5E__v11-0-8 ButtonBase__Color_Red_2TlP9_v11-0-8 ButtonBase__FontSize_XSmall_2k_6n_v11-0-8 ButtonBase__Form_Reversed_1JXSV_v11-0-8 ButtonBase__Padding_Medium_1jwc4_v11-0-8″>RETRY</button></div>
    </div>
    </div>
    <div class=”SiteInfo_Top”>”</div>
    <div></div>
    <div>De plus, j’ai tenté Ferman de créer un CREATE USER et comme conseillé dans la ref 1 je crois, avec un nom d’USER égal à celui du site, ça ne marchait pas, et j’ai réessayé avec un nom différent.

    Je pense que c’est devenu une usine à gaz, mon dossier var, et etc alors je vais peut ere cleaner et recommencer tout ça.</div>

    en réponse à : Erreur 1064 sur l’installation #2287057
    torhan
    Participant
    Initié WordPress
    16 contributions

    Ok, merci beaucoup PhiLyon!

    Ca installe.

11 sujets de 1 à 11 (sur un total de 11)