Thierry Curty (Créer un compte)

Toutes mes réponses sur les forums

8 sujets de 16 à 23 (sur un total de 23)
  • Auteur
    Messages
  • en réponse à : [Résolu] Je n’irai pas par quatre chemins, je patauge ! #2132863
    ticurt
    Participant
    Initié WordPress
    33 contributions

    Apprendre est précisément ce que je n’ai pas plus envie que ça. Je fais déjà bien assez de choses sans m’encombrer de ça en plus. Je pense que je vais me contenter de ça tel quel et je chercherai un plugin supplémentaire pour le partage éventuel.

    Je viens d’installer Ocean import demo et j’ai importé ça, qui est idéal : https://blogger.oceanwp.org/

    Il était écrit que pour l’avoir exactement pareil il fallait installer plusieurs éléments, que j’ai installé. Sauf Sticky Header, puisque le header je m’en fiche et comme le plugin est payant, ce n’était pas la peine. Une fois installé j’ai eu « voir le résultat »>> …ben ça marche pas ! Je n’ai pas eu le même résultat, les images ne s’affichent pas.

    Pour moi tout ceci est rédhibitoire… c’est absurde.

    Merci à vous, à bientôt.

    en réponse à : [Résolu] Je n’irai pas par quatre chemins, je patauge ! #2132859
    ticurt
    Participant
    Initié WordPress
    33 contributions

    Bonjour,

    Merci pour la réponse. Je viens d’aller voir, effectivement, ça a l’air sacrément puissant ! J’ai installé, j’ai pris Elementor, j’ai un peu pougné, mais il va déjà que je comprenne à quoi il sert avant de comprendre comment il marche. Pour moi, c’est du charabia.

    J’ai réussi à avoir trois colonnes, mais il n’affiche pas les images sur la page d’accueil, il faut ouvrir les articles pour les voir. Et je n’ai aucune idée comment faire pour avoir le menu social ?

    A noter j’avais essayé d’utiliser Jetpack pour le partage automatique sur FB, mais bon, ça donne une miniature sans l’image.

    Tout ça est vraiment TRES compliqué, TRES TRES compliqué et je pense que je n’y arriverai pas. Mais au moins je pourrai stocker les articles, à défaut d’autre chose, c’est déjà ça. 🙂

    Merci, toujours.  😉

    ticurt
    Participant
    Initié WordPress
    33 contributions

    Bonjour,

    Bon, je vous remercie, je me doutais un peu de ce genre de choses. Donc comme je le disais plus haut, ne me reste plus qu’à sauvegarder la BDD et tout réinstaller, « tout simplement ».

    Là, c’est pas la peine, je ne trouverai pas.

    Je ferai ça à l’occasion, c’est juste gênant, ce n’est pas urgent.

    Merci, bonne journée.

    ticurt
    Participant
    Initié WordPress
    33 contributions

    Il y a par exemple Advanced Excerpt pour les nazes comme moi, mais il est écrit qu’il est compatible jusqu’à la version 4.0.12 et ce malgré que la dernière màj date de deux semaines.

    J’ignore ce que ça ferait si je l’installais quand même. J’ai peur que ça foute tout en l’air et qu’en le désinstallant plus rien ne marche, comme cela m’est déjà eu arrivé par le passé.

    ticurt
    Participant
    Initié WordPress
    33 contributions

    Selon moi, le problème se situe dans functions.php du thème qui régit les extraits, qui s’affichent bien sur la page d’accueil, mais pas sur les sites extérieurs.

    Il faudrait un codeur pour trouver le problème.

    Voici mon fichier functions.php : http://pastebin.com/f4uQKkwZ

    ticurt
    Participant
    Initié WordPress
    33 contributions

    Bonsoir,

    Mais regarder quoi? Je ne vais rien trouver là-dedans. Je ne sais pas où se trouve le bug, mais je ne vois pas le lien avec les extensions? Ce ne sont pas les extensions qui engendrent ce problème. Ce sont juste des boutons, au pire si c’est ça je les vire, point barre, mais ce n’est pas ça évidemment.

    Manifestement, ma demande de support prend une mauvaise orientation. Je sens que ça va finir par une sauvegarde de la BDD et une réinstallation complète avec un nouveau thème.

    Merci quand même.

    ticurt
    Participant
    Initié WordPress
    33 contributions

    Bonsoir,

    Merci, mais je ne crois pas qu’il soit écrit, je pense qu’il s’agit plutôt d’une fonction. Je ne vois du coup pas bien où je pourrais le chasser?

    C’est un bug, un problème de compatibilité avec quelque chose.

    Merci, bonne soirée.

    ticurt
    Participant
    Initié WordPress
    33 contributions

    Flûte, l’image d’illustration ne s’affiche pas avec ce lien et comme je ne trouve pas comment éditer le message, je la remets ici histoire de vous épargner d’avoir à coller le lien. :fouet:

    582663hellip.jpg

8 sujets de 16 à 23 (sur un total de 23)