tagada13540 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 30)
  • Auteur
    Messages
  • en réponse à : Logo WordPress dans la recherche google sur url redirigé #2461752
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Bonjour,
    Oui c’est le .fr qui est redirigé de manière permanente sur le .com. Je ne comprends pas car google a bien pris le texte. Pourquoi ne prend- t’il pas le logo également ? Ah mais la boulette vient peut-être du fait que j’ai créé une propriété pour le .fr, 😉 ? Dois-je la supprimer ? Les gens vont davantage chercher le .fr plutôt que le .com. Je veux être certaine qu’on le trouve… Merci pour votre aide !

     

     

     

     

     

     

    en réponse à : Impossible de me connecter via wp-admin #2448641
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Alors au top ! Nettoyage avec wp-sweep et recalcule du quota, je suis tombée à 12.56 Mo / 200 Mo. J’ai repris ce site. Comment la base de données à pu se charger à ce point ? Quelle en est la cause ?

    Le site fonctionne. J’ai accès à l’espace Admin. Tout est rentré dans l’ordre.

    Je pensais remplacer Wordfence car c’était peut être lui qui a tout fait buger ! Vous utilisez quoi vous ? Je suis juste à la recherche d’un plugin gratuit performant, 😉 !

    Un énorme merci en tout ca pour votre aide !

    en réponse à : Impossible de me connecter via wp-admin #2448633
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Non je n’utilise pas Askimet . Il faut ? C’est gratuit ?

    Ok merci pour les alternatives à Wordfence, je vais regarder !

    en réponse à : Impossible de me connecter via wp-admin #2448622
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Oh miracle !

    A la suite de votre dernière suggestion, je me suis penchée sur ma base de données et ai fini par supprimer toutes les tables liées à Wordfence…et je peux à nouveau me connecter. J’ai immédiatement créé un nouveau compte admin.

    J’ai lancé le recalcule du quota via OVH. Je suis passée à 194.91 Mo / 200 Mo mais la barre est toujours rouge. Me conseillez-vous de nettoyer cette base de données ? Y a-t il un plugin ou manière simple de le faire ?
    J’ai lu votre post et là je suis perdue avec cette histoire de  la ligne de Lumière de Lune, 😉 !

    Aussi, si vous pouvez me conseiller un plugin efficace et gratuit pour remplacer wordfence, je suis preneuse !

    Un grand merci pour votre aide précieuse !

    en réponse à : Impossible de me connecter via wp-admin #2448599
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Bonjour,
    Voici 2 captures d’écran. Est-ce que cela veut dire que potentiellement en la nettoyant tout rentrerait dans l’ordre ? Comment faire pour la nettoyer ?
    Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Impossible de me connecter via wp-admin #2448538
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Je dépasse de 201.19 Mo / 200 Mo !

    OVH n’indique pas la taille de chacune des sauvegardes. Dans PhpMy admin, j’ai :

    mod165_wfconfig -> 480,0 kio

    mod165_actionscheduler_actions -> 192,0 kio

    mod165_wc_follow_users -> 144 kio

    …..

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par tagada13540.
    en réponse à : Impossible de me connecter via wp-admin #2448534
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Oui, je suis chez OVH. Et oui la méthode en un clic a été utilisé au départ.

    Il y a bien : a:1:{s:13: »administrator »;b:1;}

    Et oui la taille de la base de donnée est en rouge. Il y a plusieurs sauvegardes. Puis-je en supprimer pour libérer de l’espace ?

    Je vais (re)faire un message à OVH pour qui m’aide par rapport au retour de Li-AN : « Si c’est le cas, OVH doit vous aider à ce niveau »… mais bon je ne les trouve pas très accompagnant. Ils m’ont clairement envoyé bouler la première fois !

    en réponse à : Impossible de me connecter via wp-admin #2448523
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    OK merci ! Je vais tester de restaurer une sauvegarde d’une base de données via OVH.

    Aussi savez vous comment faire pour me donner les accès pour modifier les bases de données. J’ai systématiquement un message me disant que je ne peux pas. j’ai un peux regarder et j’ai lu que cette méthode :

      <li style= »list-style-type: none; »>
    1. Connectez-vous à phpMyAdmin en accédant à votre panneau de contrôle de votre hébergement Web.
    2. Dans la page d’accueil de phpMyAdmin, sélectionnez la base de données contenant la table que vous souhaitez modifier.
    3. Cliquez sur la table que vous souhaitez modifier pour afficher son contenu.
    4. En haut de la page, cliquez sur l’onglet « Opérations ».
    5. Dans la section « Permissions de la table », recherchez l’utilisateur pour lequel vous souhaitez modifier les autorisations.
    6. Cochez les cases correspondant aux autorisations que vous souhaitez accorder à l’utilisateur. Par exemple, vous pouvez cocher les cases « INSERT », « UPDATE », « DELETE » et « SELECT » pour accorder toutes les autorisations à l’utilisateur.
    7. Cliquez sur le bouton « Exécuter » en bas de la page pour enregistrer les modifications.

    Cependant, je bloque dès l’étape 5 car il n’y a pas « Permissions de la table » et je ne peux donc pas chercher l’utilisateur. J’ai en revanche  des cases que je ne peux pas cocher avec « Ajuster les privilèges » (cf. capture d’écran en PJ).

    Merci encore pour votre aide

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Impossible de me connecter via wp-admin #2448489
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Désolée mais je n’ai pas compris votre suggestion. Vous dites « Vous pouvez renvoyer les fichiers de WP par FTP en écrasant ceux existants » vous parlez de ma dernière sauvegarde de mon site ou de wordpress de base ? J’utilise le thème Royal Elementor Kit. En quoi cela me redonnera accès à mon site via /wp-admin ?

    Aussi, de quelles mises à jour d’OVH parlez-vous ?

    J’aimerai bien éviter de recommencer à zéro c’est pourquoi je demandais la méthode pour modifier mes droits sur PHPMYAdmin.

    Aussi, est-ce qu’un d’entre vous sait d’où vient mon pb de connexion ? Est-ce que j’ai été piraté ?

    Et pour finir quelles sont mes autres options (si il y en a) ?

    Merci

    en réponse à : Impossible de me connecter via wp-admin #2448477
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    J’ai contacté OVH. Pour eux tout est OK et me renvoie vers la communauté WordPress. Bref j’aime vraiment pas la hotline d’OVH, 😉 !

    Je re pars sur l’idée de créer un nouveau compte admin du coup. J’ai ajouté via le FTP le fichier functions.php avec les nouveaux accès. Quand je vais dans PHPMyAdmin et que je veux insérer une nouvelle ligne (j’ai aussi de copier le premier accès et modifié les données) quand je fais « Exécuter », j’ai le message suivant :
    #1142 – La commande ‘INSERT’ est interdite à l’utilisateur: ‘etresio217’@’@10.31.40.1’ sur la table ‘mod165_users'</b>

    J’ai aussi tenté de modifier le mot de passe de compte initial via PHPMyAdmin mais j’ai le message :
    #1142 – La commande ‘UPDATE’ est interdite à l’utilisateur: ‘etresio217’@’@10.31.40.1’ sur la table ‘mod165_users’

    Avez-vous la procédure pour modifier mes accès à la base de données pour pouvoir ajouter un nouveau compte admin et/ou modifier le MP ?

    Est-ce que j’ai été piraté ? Quelles sont mes autres options ? Je supprime tout et refais le site ?

    Merci pour vos retours.

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par tagada13540.
    • Cette réponse a été modifiée le il y a 1 année et 1 mois par tagada13540.
    en réponse à : Impossible de me connecter via wp-admin #2448463
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Ah OK, je comprends ! J’ai vérifié le mail. C’est bien le bon. J’ai fait oublié le mot de passe et j’ai le message suivant :

    « Erreur : votre lien de réinitialisation de mot de passe semble non valide. Veuillez demander un nouveau lien ci-dessous. »

    Et aussi après Erreur : ce mot de passe ne correspond pas à l’identifiant xxxxxMot de passe oublié ?

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par tagada13540.
    en réponse à : Impossible de me connecter via wp-admin #2448460
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Oui, il y a bien qu’un seul admin dans la base de données et c’est bien moi ! Il y a juste un autre mot de passe que celui d’origine. J’ai testé de me connecter avec mais cela ne fonctionne pas. Me conseillez-vous de faire simplement « Mot de passe oublié » ?

    Merci

    en réponse à : Impossible de me connecter via wp-admin #2448435
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    (Re)Bonjour,

    J’ai tenté de créer un nouveau compte admin en passant par le FTP en ajoutant en fin du fichier functions.php, le code suivant :

    $userdata = array( ’user_login’ => ’nom_du_nouvel_utilisateur’, ’user_pass’ => ’mot_de_passe_du_nouvel_utilisateur’, ’user_email’ => ’email_du_nouvel_utilisateur’, ’role’ => ’administrator’ ); $user_id = wp_insert_user( $userdata );

    Puis en allant dans la base de données pour créer une nouvelle ligne dans « _users ». Mais quand je fais « exécuter », on me dit que je n’ai pas les accès.

    D’ailleurs, je suis allée voir de côté de l’accès initial mais le mot de passe n’est pas celui d’origine. J’ai tenté de me connecter avec celui qui était indiqué mais sans succès.

    Quel risque y a t-il si je fais juste « Mot de passe oublié » depuis /wp-admin ?

    Merci encore pour votre aide

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par C_Lucien. Raison: nettoyage des balises
    en réponse à : Impossible de me connecter via wp-admin #2448408
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Bonjour

    J’ai bien supprimé le dossier complémentaire wlogs de Wordfeence comme indiqué dans le tuto donné par Li-An.

    Pour le retour de Flobogo, je précise que le nom d’utilisateur qui était donné était le mien. Wordfrence me signalait ma propre tentative… Dois-je tout de même suivre votre procédure ?

    Merci pour votre aide !

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par tagada13540.
    en réponse à : [Résolu] Problème pour accéder à mon site en wp-admin #2448356
    tagada13540
    Participant
    Initié WordPress
    40 contributions

    Merci ! Cela a fonctionné en effet !

15 sujets de 1 à 15 (sur un total de 30)