stella1234 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 56)
  • Auteur
    Messages
  • en réponse à : Changement du format d’affichage de la liste des articles #2377139
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Merci pour vos réponses. Alors j’avais déjà un autre thème qui ne correspondait pas totalement à mes attentes, je fais donc un autre test avec twentyseventeen. Mon objectif étant d’apprendre également, c’est peut-être le moment d’apprendre comment modifier un thème à ma sauce via le php et css si j’y arrive. Mais bon, je suis encore loin de comprendre vraiment comment ça fonctionne …

    J’ai un thème enfant, je vais essayer de voir si en tant que neophyte je peux comprendre qqch mais au cas où je pense supprimer une extension et installer Content views.

    Merci beucoup

    en réponse à : problème de couleurs des liens et d’icone #2375663
    stella1234
    Participant
    Padawan WordPress
    65 contributions
    Cette réponse a été marquée comme privée.
    en réponse à : problème de couleurs des liens et d’icone #2375533
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Bonjour,

     

    Je reviens vers vous au sujet des icônes svp.

    Je les ai bien téléchargés grâce à votre lien mais ou est-ce que je les intègre ?

    Dans les médias et ensuite ? Comment faire en sorte qu’il se place au bon endroit, je n’ai pas accès à la modification de ces boutons.

    Merci d’avance pour vos retours.

    en réponse à : problème de couleurs des liens et d’icone #2374966
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Bonjour,

    Merci pour votre réponse, je n’ai pas cet élément (Content colors and typography)  quand je vais sur Apparences – Thèmes    mais avec le lien que vous m’avez donné, je vois que “Colors in the free theme Popularis Star are not customizable.” donc je suppose que ce n’est pas possible de modifier la couleur des liens dans la version gratuite ?!

    en réponse à : Changement de couleur de mon thème #2374396
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Bonjour,

    J’ai une petite question svp.

    Sur le site, j’ai une démarcation ou plutôt une couleur différente entre mon menu et l’intérieur de mes pages.

    L’arrière plan du menu est blanc mais pour toutes mes pages il y a une sorte d’arrière plan rosé. Je suis allé modifié l’arrière plan du site et ajouté le code couleur #FFFFFF partout où je pouvais mais aucun changement.

    On voit bien la différence dans la capture écran en pièce jointe. Est-ce du code css à ajouter pour cela ? Pourriez-vous me dire lequel svp ?

     

    Merci d’avance pour votre aide.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Changement de couleur de mon thème #2373703
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Merci beaucoup et en plus ce qui est top c’est que tu te rapproches presque de la couleur que je voulais, c’est parfait.

    Merci  🙂

    en réponse à : Extension social warfare #2368051
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    J’a fait un test en réécrivant un nouvel article et cette fois ça a fonctionnée. C’est particulier, j’espère que ça va le faire.

    Merci pour vos réponses.

    en réponse à : Extension social warfare #2367965
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Et bien là , le partage ne prends pas en compte l’image mis en avant et en plus le partage sur facebook, twitter et LLinkedin donne une image

    différente ?!

    en réponse à : Extension social warfare #2367918
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Bonjour,

     

    Existe t-il une extension de partage qui me permette de choisir l’image qui va être partagé ?

    en réponse à : Refonte SEO #2367214
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Bonjour Ferman et Bonjour Flobogo

     

    C’est un simple message pour vous dire MERCI !

    Mon site a bien changé de nom de domaine.

    Il me reste un problème lié à toutes les redirections sur Google qui ne fonctionne pas mais si ça ne fonctionne pas demain, je ferai un nouveau post sur une nouvelle discussion.

    Bien à vous,

    en réponse à : Refonte SEO #2366942
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    J’ai les messages d’erreur suivants sur OVH :
    <p class=”text-center text-danger” data-translate=”domain_tab_REDIRECTION_add_step5_errors” data-ng-if=”ctrl.errors.containAllError”>Il existe des redirections à partir des domaines que vous souhaitez rediriger qui entrent en conflit avec les redirections que vous souhaitez ajouter.</p>

    <div class=”mt-2 text-danger” data-ng-repeat=”sub in ctrl.newRedirection.listValidRedirection track by $index” data-ng-if=”!ctrl.constructor.isValidRedirection(sub)”><span data-translate=”domain_tab_REDIRECTION_add_step5_error_info” data-translate-values=”{ t0: ctrl.getDomainNameOf(sub.subDomain) }”>Detail des conflits pour </span>

      <li data-translate=”domain_tab_REDIRECTION_add_step5_error_A” data-ng-if=”ctrl.constructor.lodashContain(sub.listBlockingType, ctrl.typeRedirection.ipv4) && !ctrl.isORTiP(sub.listA, sub.listORT)”>Une redirection vers un serveur (adresse IP v4) est actuellement configurée.
      <li data-translate=”domain_tab_REDIRECTION_add_step5_error_AAAA” data-ng-if=”ctrl.constructor.lodashContain(sub.listBlockingType, ctrl.typeRedirection.ipv6)”>Une redirection vers un serveur (adresse IP v6) est actuellement configurée.

    </div>
     

    J’ai confirmé l’écrasement des redirections.

    Faut-il refaire des redirections vers serveur IPv4 et IPv6 pour le nouveau nom de domaine ?

    en réponse à : Refonte SEO #2366941
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Alors, j’ai le site ENFIN !

    Je poursuis vos explications et je passe donc aux redirections.

    en réponse à : Refonte SEO #2366939
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Ok, c’est enfin BON. Toutes mes excuses pour tout ces messages.

    Je  viens de faire passer une seule url, l’adresse url  du site dans l’extension Better-search-replace  et le résultat est :

    Pendant le rechercher/remplacer, 148 tables ont été parcourues, 56049 cellules changées avec 54291 mises à jour.      (Je vais pleurer….  🙂  )

    Le site : domaine 1 ne fonctionne plus – ce qui est normal

    Le site domaine 3 m’indique par contre une erreur 500 –
    <h1>Internal Server Error</h1>
    Je vais donc aller dans un premier temps recharger le htaccess en cliquant sur enregistrer les permaliens dans le back office et au cas où je désactiverai les plugins sur ftp

    en réponse à : Refonte SEO #2366937
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    J’ai relu vos explications à plusieurs reprises. Au tout début, vous dites :

    Renommez  YYY en ce que vous voulez et XXX en YYY.     =>C’est l’étape que j’ai loupé !

    en réponse à : Refonte SEO #2366930
    stella1234
    Participant
    Padawan WordPress
    65 contributions

    Juste avant de tout refaire, j’ai une question :   Est-ce un problème qu’il y ait des fichiers dans le domaine 3 ?  Ne faut-il pas un fichier vide ?

15 sujets de 1 à 15 (sur un total de 56)