sonia75 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 51)
  • Auteur
    Messages
  • en réponse à : Problème blog après passage PHP 7.3 #2414302
    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Entre temps j’ai trouvé ce lien sur le site OVH, il semble que j’ai plusieurs fichier ovhconfig, donc je vais essayer de regarder cette piste.

    Je suppose que je dois supprimer celui correspondant à l’ancienne version php…

     

    • Cette réponse a été modifiée le il y a 1 mois et 1 semaine par sonia75.
    en réponse à : Créer une redirection : faut il faire 2 pages ? #2379750
    sonia75
    Participant
    Padawan WordPress
    68 contributions

    merci flobogo ma question était plutôt de savoir si je devais dupliquer mon post sur une nouvelle page pour faire la redirection?

    Le souci étant que je perds les commentaires du coup?

     

    Autre question associée : est ce que je peux ensuite supprimer l ancienne page avec la mauvaise url ou les deux pages doivent elles rester en ligne ?

    Merci encore!

    en réponse à : Affichage « bios auteurs » par utilisateur #2346393
    sonia75
    Participant
    Padawan WordPress
    68 contributions

    mille mercis ferman, vous etes un genie, je vais le tenter ds le theme enfant qu un ami m’avait fait !

    je vous tiens informé si ça  a marché 🙂

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Merci beaucoup de votre conseil que je n’avais pas vu !

    Oui j’espère que mon thème sera mis à jour pour être compatible.

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Oui merci à vous, cela a bien fonctionné, je suis revenu à l’éditeur old school… Du coup cela signifie t-il que je ne pourrai pas profiter des nouvelles fonctionnalités de WP avec mon thème actuel ? 🙁

    merci encore, ça dépanne en tout cas !

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Ah merci bien, oui je sais aller dans l’espace client, je viens de leur envoyer un ticket d’incident d’ailleurs 🙂

    Je n’ai pas reçu de message ou de notification pr la BDD, je vais voir ce qu’ils me répondent…

    J’ai mis aussi un message sur le forum de graphene on va voir… J’epsère que c’ets passager;..

    merci encore !

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    ah merci beaucoup, ca viendrait de mon thème alors a priori ? Je n’ai pas vu de message sur le forum de support de mon thème a priori…

    Je vais essayer votre plug-in. Le souci ne peut pas venir d’OVH sinon ?

    mille mercis encore !

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Mille mercis de ton aide, alors après divers essais, ce qui a finalement fonctionné est le code suivant ds le CSS additionnel, si cela peut servir à d’autres 🙂 :

    @media (max-width: 767px) {
            .page #content {padding-left: 0px ;padding-right: 0px}
                    
            }

    J’ai aussi dû corriger des paramètres de mon tableau notamment la largeur réglée à 70%, ce qui expliquait aussi le souci… :-p

    Dis moi je me demandais quelle est la différence entre le fichier CSS principal, le CSS du thème enfant et le CSS additionnel, si jamais tu as le temps de me l’expliquer en qques mots. Disons que je m’étonne qu’un code ne fonctionne pas ds le CSS enfant mais fonctionne ds l’additionnel…

    Encore un grand merci de ton aide. Je passe le sujet en résolu 🙂

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Merci Phil, j’ai mis ce code (tel quel) dans le thème enfant mais ça n’a rien changé, je suppose que l’autre code avec le padding doit faire conflit.

    De plus, je souhaiterais conserver le padding de 100px pour la version desktop mais juste modifier pour la version mobile donc je ne sais pas si je dois copier coller tel quel ton code ou l’insérer dans une requête média ?

    Merci encore de ton aide précieuse !

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Oui, je m’excuse une nouvelle fois de ne pouvoir donner l’adresse car j’ai des données personnelles sur ce blog 🙁

    Est-il possible malgré tout de savoir svp si la nomenclature de mon code proposé ci-dessus est correct.  J’ai hésité sur l’intitulé pour désigner la page spécifiquement (page content, page ou bloc_page ou autre ?), idem pour la largeur si je dois mettre « full » peut-être à la place d’« auto » ?
    Mon code n’a pas l’air d’être reconnu car ça n’a rien changé…

    Grand merci encore de toute aide qui pourra m’être apportée sur cette requête 🙂

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    OK merci bien, je viens d’insérer mon code dans le style.css du thème enfant et ça n’a rien changé… 🙁

    Une idée du code que je pourrai mettre pour avoir la bonne largeur appliquée sur les téléphones ?

     

    merci encore !

    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Merci Phil pour l’explication et le lien. J’ai regardé mais j’avoue avoir du mal à savoir quel intitulé mettre pour désigner la page spécifiquement (page content, page ou bloc_page ou autre ?), idem pour la largeur si je dois mettre « full » ou « auto » comme indiqué dans le tuto ?

    Du coup, j’ai écrit ce code, pourrais tu me donner ton avis stp ? 🙂

    @media all and (max-width: 767px) {
            #page {
    			width: auto ;
                    
            }
    }

    Mille mercis par avance et bonne journée !

     

    PS : est-ce que j’insère ce code ensuite dans le CSS du thème enfant ou dans le CSS additionnel (au fait quelle différence entre les 2) 🙂 ?

    Merci encore !

    • Cette réponse a été modifiée le il y a 4 années et 4 mois par sonia75.
    en réponse à : [Résolu] Modifier couleur des balises h2 (titres h2) #2154848
    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Merci ! effectivement, d’autant que la couleur était bizarre c’était pas tout à fait marron…

    en réponse à : [Résolu] Modifier couleur des balises h2 (titres h2) #2154790
    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Mille mercis à tous. Le code de Phil a fonctionné, vous êtes un maître ! 🙂

    PS : c’est bizarre que le code couleur « brown » soit accepté malgré tout sans mettre « important » non ? (juste pour ma culture geek 🙂

    en réponse à : [Résolu] Modifier couleur des balises h2 (titres h2) #2153985
    sonia75
    Participant
    Padawan WordPress
    68 contributions

    Merci Phil, la couleur a bien été modifiée, j’ai mis « brown », par contre quand j’essaie de remplacer avec un code couleur de type chiffrée, il ne le prend pas en compte…, une idée de pourquoi ?

    
    h2 {color:#894511}

    encore un grand merci de l’aide !

15 sujets de 1 à 15 (sur un total de 51)