simwyck (Créer un compte)

Toutes mes réponses sur les forums

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • simwyck
    Participant
    Initié WordPress
    10 contributions

    Je viens de réessayer 2 choses:

    1/ Insérer un code un peu différent dans le functions.php de mon thème, même si c’est fondamentalement le même:

    Nouveau code testé:

    if ( SITECOOKIEPATH != COOKIEPATH ) {
    setcookie(TEST_COOKIE, 'WP Cookie check', 0, SITECOOKIEPATH, COOKIE_DOMAIN);
    }

    Ancien code:

    setcookie(TEST_COOKIE, 'WP Cookie check', 0, COOKIEPATH, COOKIE_DOMAIN);
    if ( SITECOOKIEPATH != COOKIEPATH ) setcookie(TEST_COOKIE, 'WP Cookie check', 0, SITECOOKIEPATH, COOKIE_DOMAIN);

    Bon, le résultat est le même: Ca marche pô!

    2/ Insérer le code suivant dans mon wp-config.php:

    define('ADMIN_COOKIE_PATH', '/');
    define('COOKIE_DOMAIN', '');
    define('COOKIEPATH', '');
    define('SITECOOKIEPATH', '');

    EUREKA! CA MARCHE!

    En tout cas, dans ce fil d’auto-entraide (LOL), je pense que se retrouve à peu près toutes les manipulations connues pour ce type d’erreur. J’espère qu’il sera utile à certains wordpressiens désespérés

    simwyck
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    J’ai moi-même aussi ce problème, non pas avec un sous-domaine mais avec un domaine rattaché à mon WP. Le site fonctionne correctement mais je ne peut pas m’identifier dessus.

    Quelqu’un aurait-il trouvé un solution depuis 2016 ? 🙂

    Merci.

    en réponse à : Identification impossible sur le site fille #924353
    simwyck
    Participant
    Initié WordPress
    10 contributions

    Bonjour Lumière de Lune,

    En effet, le backend est bien en sous-rép mais le se produit en frontend avec le 2ème domaine (maboutiqueinspiree.com) qui se comporte comme s’il avait une autre instance de WP que femmesprit-le-mag.com.

    Je referai un test une fois que j’aurai fini les autres paramétrages.

    Merci.

    en réponse à : Identification impossible sur le site fille #924349
    simwyck
    Participant
    Initié WordPress
    10 contributions

    Bonjour loz-web,

    Je suis en mode sous-domaine, indispensable (il me semble) pour utiliser le plugin Domain Mapping.

    Je n’utilise plus le wildcard j’ai remarqué que, chez OVH, il a tendance à faire planté la redirection vers www pour la racine du domaine. J’ai créé manuellement la redirection de maboutiqueinspiree.com vers l’IP du réseau WP.

    Je ne sais pas si ça peut venir de cette table wp_users. Toujours est-il qu’en désactivant le domain mapping et en récupérant mon sous-domaine mbi.femmesprit-le-mag.com tout fonctionne.

    C’est comme si mon install WP ne comprenait pas que maboutiqueinspiree.om fait partie du même réseau WP.

    en réponse à : Identification impossible sur le site fille #924347
    simwyck
    Participant
    Initié WordPress
    10 contributions

    Personne ???

    en réponse à : Dupliquer mon site en multi sites #902312
    simwyck
    Participant
    Initié WordPress
    10 contributions

    Bonjour,

    Je viens de tester le plugin Blog Copier qui permet de copier un sous-site avec ses fichiers :
    http://wordpress.org/plugins/blog-copier/

    Cela pourra peut-être vous être utile.

    Cdt.

    en réponse à : Slider qui ne s’affiche pas #779842
    simwyck
    Participant
    Initié WordPress
    10 contributions

    Bonsoir,

    Personne n’a d’idée ?

    Ci-dessous mon header.php :

    
    <html xmlns="http://www.w3.org/1999/xhtml" >
    
    <meta http-equiv="Content-Type" content="; charset=” />
    
    
    
    <meta name="description" content="” />
    <title> </title>
    <meta name="generator" content="WordPress ” />
    
    <link rel="stylesheet" href="” type=”text/css” media=”screen” />
    <link rel="alternate" type="application/rss+xml" title=" RSS Feed” href=”” />
    <link rel="alternate" type="application/atom+xml" title=" Atom Feed” href=”” />
    <link rel="pingback" href="” />
    
    <link rel="stylesheet" type="text/css" href="/glide.css” media=”screen” />	
    
    
    
    
    
    <!--//--><!–
    sfHover = function() {
    	if (!document.getElementsByTagName) return false;
    	var sfEls1 = document.getElementById("catmenu").getElementsByTagName("li");
    	for (var i=0; i
    
    
    
    
    
    
    
    
    <div id="wrapper">
    <div id="top"> 
    <div class="blogname">
    	<h1><a href="/” title=””></a></h1>
    	<h2></h2>
    </div>
    
    	
    
    </div>
    <div class="clear"></div>
    
    <div id="catmenucontainer">
    		<div id="catmenu">
    		<ul>
    			<li class="page_item current_page_item”><a href="/” title=”Home”>Home</a></li>
    			
    		
    		</ul>
    	</div>		
    	
    </div>

    SVP, votre aide serait la bienvenue.
    Merci.

7 sujets de 1 à 7 (sur un total de 7)