Shinoli (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 32)
  • Auteur
    Messages
  • en réponse à : Hot tags plugin? #583645
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    L’Ultimate Tag warrior marche toujours aussi bien, donc à mon avis c’est ce que tu cherches…

    en réponse à : [Résolu] Selection de l’index #583633
    Shinoli
    Membre
    Initié WordPress
    37 contributions
    en réponse à : Faire une page externe au thème WP, mais avec les tags (etc…) de WP! #583635
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Pour ne pas que tu te prennes le tête pour rien : tu peux simplement créer un css d’impression. http://pompage.net/pompe/impression/

    Shinoli

    en réponse à : theme SeaBeast v.1.2 #583559
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Est ce que dans ton interface d’administration lorsque tu va dans « Présentation » tu n’as pas un sous-onglet « Option » ?

    en réponse à : Je veux viendre à WordPress… mais pas sans mes billets Dotclear #583465
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Je peux te le dire tout de suite 2 ans de billets ça ne passera jamais… enfin pas sans casse.
    Perso j’avais environ un an et de mi de billets tout est passé mais sans les commentaires…

    J’en profitte aussi pour passer un appel vibrant : il existe sous dc un plugin pour faire passer tout le blog dans un fichier txt pour le passer sous dc2. Ca serait beaucoup plus simple d’utiliser cette méthode pour l’import à WordPress.

    Ps : si tu veux ma méthode pour passer les billets sans les comms PM

    en réponse à : [Plugin] Pour ne pas afficher un partie d’un post dans le rss #582747
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Oui je sais AmO plutôt que de perdre mon temps à poster je drevrais être entrain de faire le design ^^

    en réponse à : [Plugin] Pour ne pas afficher un partie d’un post dans le rss #582745
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Oui, et je n’ai rien trouvé :(

    en réponse à : [Résolu] enrichir WYSI-WordPress #581547
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Pour ma part, j’ai déjà essayé mais je n’ai pas trouvé…

    en réponse à : [Résolu] enrichir WYSI-WordPress #581545
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Je suis pas mal interessé aussi, si quelqu’un a la solution…

    en réponse à : [Nouveau] Notre Premier thème… #580999
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Et voilà, grâce à vos nombreux et élogieux feedback nous avons décidé du publier le thème sous le nom de Bubblue

    Merci encore

    en réponse à : [Nouveau] Notre Premier thème… #580998
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Wouha ! Tous ces commentaires ça fait plaisir ! Je vais essayer de tenir compte de vos remarque pour mettre à disposition un Beta avec un CSS bien clean pour que la customisation soit aisée ! 🙂

    en réponse à : [Nouveau] Notre Premier thème… #580989
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Pas d’avis 😕

    en réponse à : Joli bug : plein de backslash dans les archives #579378
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    Merci énormément Andy de t’investir ainsi pour résoudre mon problème. J’essaye ça ce week-end quand j’aurais un peu de temps…

    en réponse à : Joli bug : plein de backslash dans les archives #579376
    Shinoli
    Membre
    Initié WordPress
    37 contributions

    C’est vrai que maintenant que j’y pense l’autre blog sur lequel cela c’est reproduit à également importé Dotclear…
    J’ai désactivé le réécriture des permalinks ça ne change rien…

    Mais en revanche, je n’ai pas de page d’archives qui se présente d’emblée ? Comment tu as fait pour avoir des pages archives ?

    Je ne vois pas trop ce que tu veux dire…

    Sinon j’avais écris un billet ici sur les différents plugins installés, cela peut aider…

    Maitenant que j’y pense, cela vient peut êtres de tous les billets qui contenais une vidéo Youtube et qui ne sont pas passés….

    en réponse à : Joli bug : plein de backslash dans les archives #579373
    Shinoli
    Membre
    Initié WordPress
    37 contributions
    Andy wrote:
    Si tu le remets dans sa version anglaise, qu’est-ce qu’il se passe ?

    La même chose, comme écris ci dessus

    Andy wrote:
    Tu es sûr qu’il n’y a aucune paire d’apostrophes non-fermée dans les fichiers archive(s ?).php ?

    La page archive.php ne contient qu’un appel à « the loop »…

15 sujets de 1 à 15 (sur un total de 32)