sebbultel

Toutes mes réponses sur les forums

8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • en réponse à : Bug : WordPress semble déjà installé…. #2282222
    sebbultel
    Participant
    Initié WordPress
    9 contributions

    J’ai installé mais ça ne fonctionne pas…

    Par contre bonne nouvelle, j’ai tenté la création d’une nouvelle base de données puis un import de la base de données. Ensuite une install nue de wordpress suivie d’une copie du dossier wp content provenant de mon site et ça a fonctionné !!

    J’ai maintenant un autre problème le module qui est censé m’afficher une carte google ne fonctionne plus il m’indique :
    <div class=”gm-err-title”>Petit problème… Une erreur s’est produite</div>
    <div class=”gm-err-message”>Google Maps ne s’est pas chargé correctement sur cette page. Pour plus d’informations techniques sur cette erreur, veuillez consulter la console JavaScript.</div>
    <div></div>
    <div>Je ne sais pas si je peux continuer à poser mes questions ici ?</div>
    <div>Merci pour votre aide en tout cas !!</div>

    en réponse à : Bug : WordPress semble déjà installé…. #2282107
    sebbultel
    Participant
    Initié WordPress
    9 contributions

    Oui j’y arrive

    en réponse à : Bug : WordPress semble déjà installé…. #2282095
    sebbultel
    Participant
    Initié WordPress
    9 contributions

    En fait je suis passé sur Xampp. J’ai modifié comme tu m’as indiqué et voici ce que j’obtiens :


    <p class=”p1″><span class=”s1″><b>Warning</b>: Parameter 1 to wp_default_scripts() expected to be a reference, value given in <b>/Applications/XAMPP/xamppfiles/htdocs/destination-sport/wp-includes/plugin.php</b> on line <b>600</b></span></p>
    <p class=”p1″><span class=”s1″><b>Warning</b>: Parameter 1 to wp_default_styles() expected to be a reference, value given in <b>/Applications/XAMPP/xamppfiles/htdocs/destination-sport/wp-includes/plugin.php</b> on line <b>600</b></span></p>
    <p class=”p3″><span class=”s2″>Skip to content</span></p>
    <p class=”p4″><span class=”s3″>It looks like nothing was found at this location. Maybe try one of the links below or a search?</span></p>

    Je joins aussi une capture d’écran…

    Quand je clique sur un lien j’ai ça qui s’affiche :


    <p class=”p1″><span class=”s1″><b>Objet non trouvé!</b></span></p>
    <p class=”p2″><span class=”s1″>L’URL demandée n’a pas pu être trouvée sur ce serveur. La référence sur <span class=”s2″>la page citée</span> semble être erronée ou perimée. Nous vous prions d’informer l’auteur de <span class=”s2″>cette page</span> de cette erreur.</span></p>
    <p class=”p2″><span class=”s1″>Si vous pensez qu’il s’agit d’une erreur du serveur, veuillez contacter le <span class=”s2″>webmestre</span>.</span></p>
    <p class=”p3″><span class=”s1″><b>Error 404</b></span></p>
    <p class=”p4″><span class=”s3″><i>localhost</i></span></p>
    <p class=”p5″><span class=”s1″><i>Apache/2.4.41 (Unix) OpenSSL/1.1.1d PHP/7.1.32 mod_perl/2.0.8-dev Perl/v5.16.3</i></span></p>

    <address>”</address>

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par sebbultel.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Bug : WordPress semble déjà installé…. #2282088
    sebbultel
    Participant
    Initié WordPress
    9 contributions

    Alors tout d’abord merci

    J’ai tout fait.

    Quand je me connecte sur localhost/monsite/ j’ai une erreur de connexion à la base de données. Sûrement un problème d’identifiant ou de mdp ? ou d’url car je vois comme url dans wp-options: localhost:8888 alors que pour me connecter à mon site je dois taper localhost/monsite dans la barre de recherche

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par sebbultel.
    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par sebbultel.
    en réponse à : Bug : WordPress semble déjà installé…. #2281971
    sebbultel
    Participant
    Initié WordPress
    9 contributions

    Maintenant il m’affiche une page d’installation de wordpress……Franchement c’est à n’y rien comprendre….

    Tout à l’heure quand je cliquais sur un lien ça me mettait une erreur… (ne trouvait pas le fichier)

    Si je refais tout comme il faut comment je dois procéder stp ? base de données puis copier du dossier wordpress original ?

    Merci

    en réponse à : Bug : WordPress semble déjà installé…. #2281957
    sebbultel
    Participant
    Initié WordPress
    9 contributions

    Alors voilà je reprécise un peu ma démarche.

    J’ai créé un site en local avec mamp il y a 2 ans et j’aimerais le retravailler.

    Il y a 2 ans j’avais un site semblable aux photos 3 et 4 en pjointes

    et aujourd’hui quand j’importe la base de données et je copie mon dossier wordpress en local j’ai un site uniquement conçu de texte vert et noir (comme sur la première photo en pjointe)

    Comment je peux faire pour retrouver mon site initial ? (sachant que si je me souviens bien j’avais bosser avec un site enfant…)

    Merci encore

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par sebbultel.
    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par sebbultel.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Bug : WordPress semble déjà installé…. #2281938
    sebbultel
    Participant
    Initié WordPress
    9 contributions
    • Là je comprends que c’est de local à local. Pourriez-vous dire plus exactement ce que vous essayez de faire?

    Oui c’est bien ça (du local au local). J’avais créé un site il y a 2 ans et là je voudrais le réinstaller en local.

    Pour la base de données je vais essayer et je te tiens au courant car il me semble que c’est ce que j’avais déjà fait.

     

     

    en réponse à : Bug : WordPress semble déjà installé…. #2281935
    sebbultel
    Participant
    Initié WordPress
    9 contributions
    • le site n’avait rien à voir avec ce qu’il était à la base.Avez-vous modifié les liens dans la vase de données?

    Comment faire pour mettre à jour stp ? Comment je peux retrouver l’adresse initiale ? Sachant que c’etait installé en local.

    • Il est indiqué que wordpress semble déjà installé qu’il faut que je nettoie la base de données. Si vous remettez les dossiers wordpress il faut que les précédents soient totalement enlevés, et il faut supprimer (pas seulement vider) toutes les tables de la base de données. Sans supprimer la base de données elle-même.

    Même question…. Comment supprimer les tables sans supprimer la base de données ?

     

    Merci pour ton aide

8 sujets de 1 à 8 (sur un total de 8)