Remi Coachsenior (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 25)
  • Auteur
    Messages
  • en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432411
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Encore un grand merci, avec une appréciation spéciale pour ferman qui a pris des risques !

    Penser qu’un simple cochage de case parmi des milliers de ligne peut solutionner un problème c’est assez fou !

    Sujet résolu !

    • Cette réponse a été modifiée le il y a 1 semaine et 1 jour par Remi Coachsenior.
    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432399
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Et le téléchargement des photos aussi !!

    Vraiment bravo à tous les intervenants pour m’avoir sorti de cette galère ! Vous êtes des as !!

    Rémi

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432398
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Je suis retourné sur mon site pour tenter d’ajouter un article et… CA MARCHE !!!!

     

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432397
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    C’est fait et ensuite j’ajoute de la valeur à l’auto_increment ? Merci pour les screens !

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432385
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    En allant sur la ligne _posts je retrouve les 2 captures d’écran. Mais comment placer l’auto_increment car lui n’apparait pas ?

    • Cette réponse a été modifiée le il y a 1 semaine et 1 jour par Remi Coachsenior.
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Alors, pour faire la sauvegarde, cela veut dire exporter la base puis la réimporter ? Si oui, j’avais eu un gros problème de transfert d’une base de données à une nouvelle, j’avais exporter sans pouvoir réimporter. Un webmaster ovh était intervenu.

    Je n’ai aucune ligne ou table commençant par wp, c’est soit ahc soit fpso. J’ai une ligne fpso_posts, une fpso_postmeta. Le préfixe n’est donc pas le même et je ne sais où regarder.

    D’autre part j’ai vu de nombreuses lignes concernant des extensions supprimées comme Mailpoet par exemple ou des extensions de contact ou autorépondeur, et qui sûrement « polluent » la base de données. Mais cela éloigne du sujet.

    Peut-être qu’intervenir via TeamViewer serait plus facile car là je coince.

    Merci

    • Cette réponse a été modifiée le il y a 1 semaine et 1 jour par Remi Coachsenior.
    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432284
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Je suppose qu’il faut aller dans Phpmyadmin, mais je préfère m’en remettre à vos conseils pour la procédure à suivre, merci.

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432246
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    La table wp_post est-elle celle-ci ?
    <table border= »0″ cellspacing= »2″ cellpadding= »2″ align= »center »>
    <tbody>
    <tr id= »row121″ class= »browse_rows_odd »>
    <td title= »Télécharger le fichier class-wp-post.php »>icon</td>
    <td title= »Télécharger le fichier class-wp-post.php »>class-wp-post.php</td>
    <td>Script PHP</td>
    <td>6484</td>
    <td>234281</td>
    <td>users</td>
    <td>rw-r–r–</td>
    <td>Nov 2 12:33</td>
    <td title= »Voir le code source surligné du fichier class-wp-post.php »>Voir</td>
    <td title= »Éditer le code source du fichier class-wp-post.php »>Éditer</td>
    <td title= »Voir le fichier class-wp-post.php à partir de votre serveur HTTP
    (Note: Ce lien peut ne pas fonctionner si vous n’avez pas votre propre nom de domaine.) »>Ouvrir</td>
    </tr>
    </tbody>
    </table>

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432150
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    La taille de la base de données est revenue à 73.58 mo.

    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Debug bar me donne ça :

      <li class= »debug-bar-php-warning »><span>AVERTISSEMENT : wp-admin/includes/post.php:748 – Création d’un objet par défaut à partir d’une valeur vide</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:7618 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status, do_action(‘transition_post_status’), WP_Hook->do_action, WP_Hook-> apply_filters, _transition_post_status</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:7619 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status, do_action(‘transition_post_status’), WP_Hook->do_action, WP_Hook-> apply_filters, _transition_post_status</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:7623 – Tentative d’obtention de la propriété ‘ID’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status, do_action(‘transition_post_status’), WP_Hook->do_action, WP_Hook-> apply_filters, _transition_post_status</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:7868 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status, do_action(‘transition_post_status’), WP_Hook->do_action, WP_Hook-> apply_filters, _update_term_count_on_transition_post_status</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/theme.php:3532 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status, do_action(‘transition_post_status’), WP_Hook->do_action, WP_Hook-> apply_filters, _wp_customize_publish_changeset</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/theme.php:3757 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status, do_action(‘transition_post_status’), WP_Hook->do_action, WP_Hook-> apply_filters, _wp_keep_alive_customize_changeset_dependent_auto_drafts</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:5405 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:5405 – Tentative d’obtention de la propriété ‘ID’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, wp_transition_post_status</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-includes/post.php:4706 – Tentative d’obtention de la propriété ‘post_type’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-content/plugins/wp-optimize/cache/class-wpo-cache-rules.php:146 – Essayer d’obtenir la propriété ‘public’ du non-objet</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press, get_default_post_to_edit, wp_insert_post, do_action(‘ save_post’), WP_Hook->do_action, WP_Hook->apply_filters, WPO_Cache_Rules->purge_post_on_update</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-admin/includes/dashboard.php:558 – Propriété non définie : stdClass ::$ID</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press</span>
      <li class= »debug-bar-php-notice »><span>NOTIFICATION : wp-admin/includes/dashboard.php:562 – Propriété non définie : stdClass ::$ID</span>
      <span>wp_dashboard, do_meta_boxes, wp_dashboard_quick_press</span>
    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par Remi Coachsenior.
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Désolé pour le fait de tarder et « patauger ».

    Sur le FTP, je suis vos consignes mais ne comprends pas ceci : Envoyez cette nouvelle version du fichier wp-config.php par FTP du côté hébergement.

    J’ai bien sauvegardé puis remplacer false par true mais ensuite ?

    Je ne touche plus à rien ! J’ai mis le cache de Wp Optimize. Le défaut de Classic Editor a été trouvé par le plugin Health Check & Troubleshooting.

    J’ai optimisé la base de données avec Wp Optimize.

    Pour le Lazy load si je n’utilise que Smush, mes articles et images de mise en avant apparaissent tout désordonnés en page d’accueil.

    La dernière mise à jour de WordPress a été faite automatiquement oui.

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432038
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Ma configuration WP actuelle :

    • – Version de WordPress : 6.1.1
    • – Version de PHP / MySQL : 7.4.29 / 5.7.40
    • – Thème utilisé : MintWP (slug : mintwp) pas de thème enfant
    • – Thème URI : https://themesdna.com/mintwp-wordpress-theme/
    • – Extensions activées : About Author (1.5.6), Add Featured Image Column (1.1.6), Akismet Anti-Spam (5.0.1), All In One WP Security (5.1.1), Analytics Insights for Google Analytics 4 (AIWP) (5.8.1), Blog2Social: Social Media Auto Post & Scheduler (6.9.14), Classic Editor (1.6.2), Contextual Related Posts (3.3.0), CookieYes | GDPR Cookie Consent (3.0.5), Fonts Plugin | Google Fonts Typography (3.2.1), Forminator (1.20.1), Health Check & Troubleshooting (1.5.1), Image Widget (4.4.8), Infosite (6), Ivory Search (5.4.10), Lazy Load – Optimize Images (2.3.6), Loco Translate (2.6.3), Nobs • Share Buttons (2.2.0), Recent Posts Widget With Thumbnails (7.1.1), Smush (3.12.4), SSL Insecure Content Fixer (2.7.2), Super Testimonials (3.0.0), TablePress (1.14), The SEO Framework (4.2.7.1), Tidio Chat (6.0.2), Trending/Popular Post Slider and Widget (1.5.6), UpdraftPlus – Backup/Restore (1.22.23), Widget for Social Page Feeds (6.1), WordPress Popular Posts (6.1.0), WP-Optimize – Clean, Compress, Cache (3.2.9), WP-PageNavi (2.94.0)
    • – Adresse du site : https://en-forme-apres-50ans.com
    • – Hébergeur : OVH

    Je n’ai plus le plugin wp advanced search et sur le site detector il me trouve que 16 extensions.

    en réponse à : [Résolu] Impossible d’ajouter un article et télécharger des images #2432014
    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Quelle le nom de l’extension car je ne la retrouve pas dans la liste (readme.md ? Create readme ?).

    Je n’ai plus que 30 extensions plus celle-ci pour l’audit Health Check & Troubleshooting, toutes à jour sauf le super testimonials qu’il me faudra remplacer. Et j’ai la version 6.1.1 de WordPress. Je vais voir le débog.

    Merci.

    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Il apparait que c’est le plugin Classic Editor qui pose problème. Cependant, même si j’active genre Gutenberg, je ne peux pas écrire de nouvel article (page blanche) et si je mets Elementor le site crashe. En changeant de thème, même souci.

    Si je désactive tous les extensions, pour ajouter un article c’est page blanche. Je les remets une à une = page blanche. Je remets Classic Editor et là je peux mais toujours avec le ?prewiew=true et « vous allez modifier la page d’accueil ».

    Je peux modifier normalement tous les articles anciens. Je ne peux toujours pas télécharger des photos sur la médiathèque (message d’erreur).

    Le problème n’est pas résolu donc.

    Remi Coachsenior
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Où se trouve le mode débug ? J’ai installé Fatest cache

15 sujets de 1 à 15 (sur un total de 25)