ReiXou (Créer un compte)

Toutes mes réponses sur les forums

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • en réponse à : [Résolu] sidebar qui… s’barre #580859
    ReiXou
    Membre
    Initié WordPress
    6 contributions

    Trouvé :

    Il suffisait d’une pov’ ligne

    qui s’était insérée là par hasard dans l’article (suite à un centrage de texte puis annulation) pour faire foirer le tout.

    Merci MS-DOS

    en réponse à : [Résolu] sidebar qui… s’barre #580858
    ReiXou
    Membre
    Initié WordPress
    6 contributions

    J’ai l’impression que c’est l’absence de “entrée suivante >>” en bas de page qui pose pb.

    [EDIT en live] Bon en fait clairement c’est le contenu du dernier article qui pose pb. Si je le supprime tout rentre dans l’ordre.

    Reste plus qu’à trouver pourquoi ….

    en réponse à : [Résolu] sidebar qui… s’barre #580857
    ReiXou
    Membre
    Initié WordPress
    6 contributions

    Trouvé et fait !. J’ai pas de

    (moi c’est div id=”content”) mais bon.

    Hé ben maintenant ma sidebar s’affiche bien …. mais les articles sont propulés en dessous.

    C’est pas bon, donc.

    (du coup je remets comme c’était avant)

    Une autre idée ?

    en réponse à : [Résolu] sidebar qui… s’barre #580855
    ReiXou
    Membre
    Initié WordPress
    6 contributions
    MS-DOS_1991 wrote:
    Salut 🙂

    Commences par mettre l’appel PHP à ta sidebar ( avant le contenu des articles 😉
    Il me semble que ça vient en effet d’un problème de float CSS, qui pour moi s’était à l’époque réglé comme ça.

    Ahem … (pardonnez moi car je débute). Juste pour me faire gagner 672000 heures : je regarde ça dans quel fichier ?

    en réponse à : [Résolu] sidebar qui… s’barre #580853
    ReiXou
    Membre
    Initié WordPress
    6 contributions

    Salut,

    J’ai le même souci sur mon blog.

    http://reixou.free.fr

    La validation W3C se fait correctement (balises correctement refermées) + si j’affiche des éléments plus anciens la sidebar s’affiche correctement (“<< Entrées précédentes") même si ces éléments ont d'autres pb (j'importe un blog depuis b2) + je n'ai pas d'éléments longs dans ma sidebar

    Sous Firefox, je note que mon fond d’écran est gris alors qu’il devrait être blanc, je suppose, ça peut être une piste. Une idée, quelqu’un ?

    Merci de votre aide

    Olivier

5 sujets de 1 à 5 (sur un total de 5)