Rafik (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 305)
  • Auteur
    Messages
  • en réponse à : Contact form 7 – formulaires multi-utilisateurs #620787
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    j’ai pxsmail dans mu-plugins

    en réponse à : Expert : passage partiel repertoire vers sous domaine #635620
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    mwé.. ça peut se faire pour des blogs précis en changeant un peu les variables (comme path et domain pour avoir les liens corrects) et en agissant du coté du .htaccess en mettant une redirection domain.tld/blog => blog.domain.tld
    faut essayer

    en réponse à : Pas d’article et commentaire dans admin et site #634594
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    Et si tu changes de thème ?
    Et si tu crées d’autres articles ?

    en réponse à : Mettre WordPress mu en français apres création d’un blog #634602
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    2.3.2-fr ??
    la dernière vesrion est 1.5.1
    Si c’est bien wpmu, fais une petite recherche, cette question a déjà été traitée. a+

    en réponse à : Probleme de droit modifié #633784
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    Comme une image, nous sommes sur le forum wpmu ici 🙂

    Pour répondre à la question, avec phpmyadmin, éditer la table wp_sitemeta au niveau de site_admins.

    a+

    en réponse à : Installation impossible, souci avec $base #632410
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    le script d’installation crée .htaccess en se basant sur htaccess.dist

    en réponse à : Erreur création multiblogs #634131
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    c’est la config en sous domaines qui ne fonctionne pas, je voulais savoir si c’est un vps ou un dédidé que tu as afin de pouvoir modifier la config du serveur web ( et )
    C’est indiqué dans le fichier readme.txt
    je crains que tu sois obligé de passer le mode sous dossier pendant l’installation.

    en réponse à : Erreur création multiblogs #634129
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    Peux tu nous dire plus à propos de ton hébergement ?

    en réponse à : Platform de blog sponsorisé par de la pub #634111
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    Quelqu’un me fait de la concurrence en Tunisie ? 🙂
    tu trouveras à peu près tout ce que tu cherches sur wpmudev.org

    en réponse à : Modifier la langue par défault #633353
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    dans le fichier wp-config.php :

    define (‘WPLANG’,  »);

    il y a les instructions juste au dessus de cette ligne
    😉

    en réponse à : Installation impossible, souci avec $base #632408
    Rafik
    Membre
    Chevalier WordPress
    310 contributions
    El-Cherubin wrote:
    le truc que je sais pas trop c’est au niveau apache, mon module rewrite est activé, mais pour ce qui est du serveur virtuel, j’ai pas trop compris, car j’ai aucune ligne « AllowOverride None » ou similaire…

    Si tu n’as pas cette ligne, ajoutes là… tout simplement..
    ajoute :

    
    Options FollowSymLinks
    AllowOverride FileInfo Options

    dans le fichier htaccess.dist ou dans la config de apache avant de lancer l’installation

    Shomy wrote:
    Bonjour,

    Bon désolé mais je vais reposer la meme question que El-Cherubin j’ai installé le wpmu et je recois un message d’erreur

    Aucun site WPmu défini sur ce serveur. Si vous êtes le propriétaire de ce site, merci de consulter la page Debugging WPMU pour obtenir de l’assistance.

    Mais je me demande c’est quoi exactement le trouble car tout ce qui m’a ete demande je l’ai fais j’ai modifie scrupuleusement la config juste pour etre sur que j’ai bien mis le nom d’usager et le mot de passe ecris d ela meme maniere mais c’est toujours la meme erreur.

    Alors si quelqu’un aurais l’amabilité de me donner un petit coup de pouce j’en serais heureux, et cela aiderais p-e aussi El-Cherubin du moins je l’espere s’il tient toujours a avoir un blog a multiple utilisateur 🙂.

    Merci d’avance tout le monde

    Bon, puisque tu as touché le fichier de config, édite le et ajoute

    define( « WP_INSTALLING », true );

    au début.
    Si ca ne marche toujours pas il faut :
    – Vider la base de données (la supprimer et la recréer)
    – Effacer ce fichier wp-config.php présent sur le site
    – Envoyer le fichier wp-config-sample.php présent dans le package vers le site SANS LE MODIFIER.
    – Relancer l’installation (en faisant attention aux chmod)

    a+

    en réponse à : Modifier les fils RSS par défault de l’admin #633717
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    J’utilise presque le même plugin sans aucun souci.

    Pour modifier directement dans code source, il faut éditer le fichier wp-admin/includes/dashboard.php (« Primary feed » et « Secondary Feed »)

    a+

    en réponse à : Modifier les fils RSS par défault de l’admin #633715
    Rafik
    Membre
    Chevalier WordPress
    310 contributions
    en réponse à : Activer par défault les plugins pour tous les utilisateur #633528
    Rafik
    Membre
    Chevalier WordPress
    310 contributions
    en réponse à : Lutte contre les splogs vos solutions #633030
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    divers solutions…

    la plus efficace: une question du genre quelle est la capitale de la France..

    il y a un captcha que j’ai fait moi même et qui marche à merveille sur un de mes sites… c’est un captcha des plus basiques sauf que l’image est affiché par le CSS et non par 🙂

15 sujets de 1 à 15 (sur un total de 305)