Pingu (Créer un compte)

Toutes mes réponses sur les forums

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • en réponse à : masquer les articles similaires sur certaines pages #2437501
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Oui c’est bien une option du thème, il y a un endroit dans la personnalisation où je peux cocher ou décocher la case pour l’affichage des articles similaires mais le souci c’est qu’en passant par ça ou par le code que vous avez donné ça désactive les articles similaires pour toutes mes pages (je veux juste le désactiver sur certaines pages où il y a pas d’intérêt de l’afficher). Je pense qu’il faut compléter ce code pour préciser les identifiants des pages où je veux que ça s’applique « page-id-1234 » par exemple mais je ne sais pas comment saisir ça.

    Merci

    en réponse à : masquer les articles similaires sur certaines pages #2437428
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Re…

    Ou peut être qu’il serait possible de masquer tous les « articles similaires » pour toutes mes pages faisant partie de certaines catégories, ce serait encore plus simple pour moi peut être.

    Je suis encore très débutante en codage, j’aimerais dire : « Si la page a pour categorie A ou B ou C alors ne pas afficher le bloc articles similaires ». Et dans quel fichier mettre ça aussi…

    Merci.

    en réponse à : protéger mon identifiant de connexion wordpress #2428052
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour, merci du retour. J’ai modifié mon slug avec avec le plugin que tu m’as donné. Je ne sais pas si ce sera suffisant car je suppose qu’on peut trouver mon identifiant d’autres manières…

    en réponse à : probleme de balises canoniques sur des pages http https #2418136
    Pingu
    Participant
    Initié WordPress
    26 contributions

    bonjour,

    Les redirections se font au niveau du serveur, je n’ai fait aucune redirection 301 ou 302

    ci joint une capture des paramètres sur mon hébergeur

    NB: je suis débutante 😉

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] Configuration extension TablePress #2416753
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Super, c’est bien çà. j’en apprends chaque jour 🙂

    en réponse à : [Résolu] supprimer le titre Categorie en haut de ma page #2409762
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour, merci pour la réponse. J’ai réussi avec le code que j’ai saisi au dessus, c’était suffisant (à part la ligne noire).

    en réponse à : [Résolu] supprimer le titre Categorie en haut de ma page #2409742
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Re…

    J’ai finalement réussi avec ce code

    .page-title {
    display: none;
    }

    Par contre il me reste la ligne noire de séparation entre ce titre et l’article…

    en réponse à : ajout d’un audio sur les réponses de mon quiz en ligne #2238780
    Pingu
    Participant
    Initié WordPress
    26 contributions

    bonsoir,

    un petit complément que je viens de trouver :

    QSM API

    All of the API for Quiz and Survey Master is built into a wrapper class called Plugin Helper.

    This class is stored in the main plugin class. To access the plugin helper class, you can use the class like this:

    global $mlwQuizMasterNext; $mlwQuizMasterNext->pluginHelper->register_question_type();

    You can use the API to do a variety of things such as:

    • Creating new tabs in the Edit Quiz/Survey page
    • Registering new CSS templates
    • Registering new question types
    • Registering new settings
    • and much more…

    https://docs.quizandsurveymaster.com/article/64-qsm-api

    • Cette réponse a été modifiée le il y a 5 années et 2 mois par Pingu. Raison: mise en page
    • Cette réponse a été modifiée le il y a 5 années et 2 mois par Pingu.
    en réponse à : [Résolu] modifier la police et la taille du titre du site #2238605
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Merci, je viens de trouver, il fallait que je sélectionne « logo » (je pensais que c’était autre chose). Problème résolu.

    en réponse à : [Résolu] affichage de mon site différent (couleurs, texte…) #2238510
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Re….

    J’ai résolu mon problème, erreur bête… Au lieu de « publier » mes modifications je cliquais à chaque fois sur « enregistrer le brouillon »  🙂

    en réponse à : [Résolu] affichage de mon site différent (couleurs, texte…) #2238502
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Le problème n’est pas résolu. Les messages d’erreur ont bien disparu mais mon affichage est toujours différent entre ce que je paramètre (et enregistre) et ce que je vois lorsque je clique sur aller sur le site.

    Pour plus de précisions lorsque je clique depuis le tableau de bord sur personaliser l’apparence le site apparait correctement (couleurs, menus, etc) mais lorsque j’ouvre la même page de mon site en local je n’ai plus le meme titre (apparait l’ancien), les widgets à droite sont présents (je les avais enlevé) et mon site est sans couleurs ni image d’en tête. J’ai vidé le cache (et meme installé et activé WP SuperCache) mais çà ne change rien.

    en réponse à : [Résolu] Lignes d’erreur sur mon site en local #2238500
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour, je vais passer en résolu, le message a disparu hier tout seul. La seule chose »importante » que j’ai faite a été de désinstaller d’autres thèmes non actifs que je n’utilisais pas. Je ne sais pas si c’était çà l’origine du souci. Merci Ouiouiphoto d’avoir voulu m’aider.

    en réponse à : [Résolu] affichage de mon site différent (couleurs, texte…) #2238363
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    J’ai finalement installé un autre thème (beaucoup plus paramétrable) : OceanWP + extensions Ocean Extra + Elementor

    Mais le problème reste le même.

    J’ai aussi un autre souci (messages d’erreurs) je ne sais pas si c’est lié je vais faire un autre sujet pour cela.

    en réponse à : [Résolu] affichage de mon site différent (couleurs, texte…) #2238164
    Pingu
    Participant
    Initié WordPress
    26 contributions

    Bonjour,

    Pardon j’ai oublié une lettre. Il s’agit de Coldbox https://coldbox.miruc.co/

    Je travaille avec WAMP en local.

    • Cette réponse a été modifiée le il y a 5 années et 2 mois par Pingu.
14 sujets de 1 à 14 (sur un total de 14)