philrosevert

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 21)
  • Auteur
    Messages
  • en réponse à : [Résolu] La date Icalendrier ne se met plus à jour ! #2273340
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Je contacte les créateurs de l’extension. Merci.

    en réponse à : [Résolu] La date Icalendrier ne se met plus à jour ! #2273338
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    ok le fuseau est sur ‘Paris’ aussi dans l’extension

    en réponse à : [Résolu] La date Icalendrier ne se met plus à jour ! #2273337
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Merci pour ta réponse. Le fuseau horaire dans Réglages/Général est bon !

    Pour le vérifier dans l’extension, je ne trouve pas comment faire (où aller).

    Pour info, c’est bloqué depuis le 1er août, pas uniquement depuis aujourd’hui.

    en réponse à : Résolution de l’image de bannière dans twenty sixteen #2272266
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    Je savais que la taille de la bannière du thème était de 1200*300. La taille de la mienne est de 2000*500 et je me suis dit que du coup elle allait être réduite et donc la qualité améliorée…Le texte fait partie intégrante de l’image, il n’est pas dissociable. Cette bannière a été faîte par moi avec Photoshop, je ne me rappelle plus de la résolution mais elle était bonne.  Elle n’a pas été retravaillée en JPG et oui c’est une exportation de première génération.

    Je vais essayer de la redimensionner en 1200*300 donc, avant de la charger dans WordPress.

    en réponse à : Résolution de l’image de bannière dans twenty sixteen #2272001
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Bonjour PhiLyon,

    Est-ce que vous avez trouvé une solution ? Si vous êtes en vacances, j’attendrais, pas de soucis !

    Merci. Bonne journée.

    en réponse à : [Résolu] Extension pour empêcher la copie des images d’un site #2271346
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Bonjour Li-An,

    Je vous remercie beaucoup. Je vais installer une de ces extensions. Tant pis pour les filigranes pour le moment … 🙂

    Bonne soirée, Philippe

    en réponse à : Résolution de l’image de bannière dans twenty sixteen #2271332
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Merci, voici !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Résolution de l’image de bannière dans twenty sixteen #2271330
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Mon fichier png dépasse 512ko, je ne sais pas comment faire pour vous l’envoyer.

    en réponse à : Résolution de l’image de bannière dans twenty sixteen #2271328
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Voici en png l’originale !

    Le premier téléchargement JPG était trop gros.

    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Ok. C’est fait. Je te remercie encore pour tout et à bientôt alors dès que j’ai besoin d’aide 🙂

    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Ca marche !

    Perfectionniste que je suis, il ne change pas de couleur au passage de la souris ! 🙂 …comme les deux autres. Ca c’est un truc par défaut du thème je pense ! Le thème utilise les couleurs par défaut paramétrées dans ‘Personnaliser’->’Couleurs’

    Donc voilà si tu peux coder encore un peu afin qu’il devienne rouge (couleur #dd3333) au passage de la souris, sinon tant pis, ça ira comme ça.

    J’en profite pour te demander pourquoi WP crée plusieurs fichiers petits thumbnails à chaque rajout d’image dans la bibliothèque ? A quoi servent ces thumbnails d’une part et y a-t-il un plugin qui permet de les supprimer, au moins ceux qui ne sont pas utilisés ?

    Enfin, je ne sais pas comment te remercier…est-ce que je peux te mettre un avis quelque part ou quelque chose comme ça ? Je suis nouveau sur ce forum d’entraide…

    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Non plus !

    Tu peux vérifier par toi-même en allant voir : https://therapies-alternatives-bordeaux.fr/

    C’est mieux car plus petit et blanc mais on voit toujours pas le logo 🙂

    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Bonjour PhiLyon,

    Merci, j’ai avancé ! J’ai coché les classes CSS dans l’option de l’écran. Ca marche, l’image du logo est chargée. Par contre il y a un problème de résolution.

    Le logo est au format PNG, mais carré 500*500 avec le logo viadéo rond au milieu (voir PJ). Du coup on voit un carré noir dans le menu des réseaux sociaux..

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Bonjour,

    J’ai fait le point 1 et le point 3.

    Pour le point 2, en effet je n’ai pas la possibilité de rajouter une classe CSS dans mon lien personnalisé. Donc tu me dis d’aller voir dans Option de l’écran mais je ne sais pas ce que c’est ni où cela se trouve.

    Aussi est-ce normal qu’il n’y ait rien entre les guillemets dans content ici :

    <code class=" code-embed-code language-css"><span class="token selector"><span class="token class">.social-navigation</span> a<span class="token pseudo-element">::before</span> </span><span class="token punctuation">{</span>
        <span class="token property">content</span><span class="token punctuation">:</span> <span class="token string">""</span><span class="token punctuation">;</span>
    ??
    Merci.
    philrosevert
    Participant
    Initié WordPress
    30 contributions

    Merci,

    Je fais ça dès que possible et je te tiens au courant!

15 sujets de 1 à 15 (sur un total de 21)