philrosevert (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 116)
  • Auteur
    Messages
  • philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Et bien alors quelque chose d’autre a modifié mon site. Vous allez finir par penser que je suis fou ! 🙂

    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Oui je pense que vous faîtes bien de vous méfier ! Des choses ont été supprimées sur mon site après son utilisation : un widget de la sidebar avait disparu et un titre sur deux pages ! Je ne suis évidemment pas sûr que ce soit lui mais comme ça ne peut pas être la désactivation temporaire des plugins de sécurité non plus…. j’ai un doute aussi !!

    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Bonjour,

    Le plugin detective n’a rien détecté d’anormal. La désactivation des plugins de sécurité n’a pas aidé non plus.

    Je laisse tomber ce problème pour le moment. Cela n’empêche pas mon site de fonctionner.

    Je ré-ouvrirai peut-être un ticket plus tard mais pour le moment je n’ai pas les compétences pour résoudre ceci moi-même.

    Merci quand même pour votre aide !!!

    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Est-ce que ça pourrait être un problème d’incompatibilité entre un plugin et la version PHP utilisée ?

    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Bonjour,

    Merci pour votre réponse. Cela fait un moment que j’essaie aussi de régler ce problème. J’ai aussi contacté OVH et tout est bon de leur côté, ils ne bloquent rien soit disant, mais comme dit @Li-An avec OVH ….. hum hum 🙂

    Je vais essayer le plugin detective, je vous dirai.

    Aussi, toutes mes extensions sont régulièrement mises à jour. Par contre vous m’apprenez que certains plugins de sécurité empêchent les mises à jour de certaines extensions, je ne le savais pas, merci ! Je vais donc les désactiver pour voir ! Je vous tiens au courant.

     

     

    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Bonjour Hervel,

    Le code fonctionne bien, merci !!

    Je sais que j’ai toujours un sujet sur les commentaires qui n’est pas encore résolu. Je n’ai pas oublié, j’y donne suite dès que possible. Bonne journée.

    en réponse à : [Résolu] widget ‘nuages d’étiquettes’ #2293034
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Bonjour et bonne année à vous tous aussi @Hervel @PhiLyon @Flobogo ! 🙂 et merci beaucoup pour toute votre aide !!!!

    J’ai lu tous les liens envoyés par vous ici dans ce sujet et vous m’avez convaincus ! Je vais explorer YARPP et peut-être insérer le code PhiLyon !

    A bientôt. 🙂

    en réponse à : [Résolu] plusieurs fichiers .htaccess #2292926
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    ok, c’est bon, j’ai supprimé toutes les tables de Ninja Form san soucis !! Excusez-moi mais comme j’avais déjà eu une blague en supprimant des tables soit disant non installées alors qu’elles étaient toujours utilisées (des tables de smart slider 3 pro), j’ai eu peur que ça recommence !!

    en réponse à : [Résolu] plusieurs fichiers .htaccess #2292922
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Bonjour Ferman,

    Alors voilà en copie attachée la liste des tables de ninja form que je crois ne plus utiliser mais j’en suis pas sûr (en tout cas je n’ai aucune extension qui s’appelle ninja form d’installée) car il y a des choses dedans comme vous pouvez voir d’une part et d’autre part je crois que ces tables sont peut-être reliées à Pirate Forms ou Modèles d’email que j’utilise tous les deux !!

    J’ai peur qu’en supprimant ces tables, je bousille mon formulaire de contact et tout ce qui est installé pour la communication relatives aux emails !

    Qu’en pensez-vous ? Merci !!

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] plusieurs fichiers .htaccess #2292634
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Ok je savais tout ça sauf pour wp-options mais si ça n’en vaut pas la peine, je laisse tomber… 🙂

    J’ai déjà supprimé des tables qui restaient de plugins supprimés ! Par contre j’ai encore un doute pour les tables d’un plugin qui sont toujours là mais je ne sais pas si je l’utilise ou pas (le plugin) ! Je reviendrai vers vous bientôt pour que vous m’aidiez là-dessus ! Merci beaucoup !!

    en réponse à : [Résolu] plusieurs fichiers .htaccess #2292629
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    ok, intéressant !! 🙂

    et comment faire pour trouver les traces de plugins supprimés pour les supprimer manuellement (les traces) ?

    aller par ftp supprimer les fichiers et répertoires du nom du plugin supprimé en question … suffit ? ou y a-t-il d’autres choses à effacer ailleurs ?

    en réponse à : [Résolu] plusieurs fichiers .htaccess #2292613
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Oui je pense que je vais le garder ! Je pense que vous vouliez dire que LiteSpeedcache avait peut-être créé ces fichiers .htaccessxxxx …, c’est fort possible ??!!

    Mais maintenant qu’il n’est plus là, ça devrait aller !

    en réponse à : [Résolu] plusieurs fichiers .htaccess #2292607
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Bonjour Ferman, merci pour votre réponse !!

    J’ai supprimé tous les fichiers .htaccesxxxx sauf un !

    En effet je n’ai pas Litespeedcache comme extension mais je l’ai peut-être testé une fois puis supprimé, je ne sais plus !

    Devrais-je l’avoir ? Est-ce mieux que WP Fastest Cache que j’utilise actuellement ? Merci !!

    en réponse à : [Résolu] extension : Forum_wordpress_fr #2292113
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Oh my god …. je regardais uniquement dans le menu du tableau de bord affiché à gauche mais pas dans la page du tableau de bord … la quiche ! Merci !!

    en réponse à : [Résolu] affichage page facebook #2292101
    philrosevert
    Participant
    Chevalier WordPress
    156 contributions

    Merci vous aussi !

15 sujets de 1 à 15 (sur un total de 116)