Phil31 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 27)
  • Auteur
    Messages
  • Phil31
    Participant
    Initié WordPress
    34 contributions

    l’encodage

    Phil31
    Participant
    Initié WordPress
    34 contributions

    Bonjour

    MErci, c’était bien ça

    ce que je ne comprends, c’est que le fichier a changé sur le site sans sua personne n’y touche…

    Bonne soirée

    Philippe

    Phil31
    Participant
    Initié WordPress
    34 contributions

    Bonjour

    en mode debug, j’ai ça
    <b>Warning</b>: Cannot modify header information – headers already sent by (output started at /home/danielleg/www/wp-config.php:1) in <b>/home/danielleg/www/wp-login.php</b> on line <b>504</b>

    <b>Warning</b>: Cannot modify header information – headers already sent by (output started at /home/danielleg/www/wp-config.php:1) in <b>/home/danielleg/www/wp-login.php</b> on line <b>520</b>

    <b>Warning</b>: Cannot modify header information – headers already sent by (output started at /home/danielleg/www/wp-config.php:1) in <b>/home/danielleg/www/wp-includes/functions.php</b> on line <b>7096</b>

    Phil31
    Participant
    Initié WordPress
    34 contributions

    oui, tout est ok coté public

    C’est juste pour se connecter à l’admin

    Phil31
    Participant
    Initié WordPress
    34 contributions

    Bonjour

    Je me suis trompé de ligne…

    Je suis en WP 7.4.3 et j’ai rétrogradé en php 8.2 , mais jusqu’à ce jour tout fonctionnait bien en php 8.3

    Je suis sous PC , windows 10 à jour et j’ai testé avec plusieurs navigateurs dont Grave et Firefox

    J’ai pu faire les mises à jour des plugins depuis Manage WP
    Quand je demande à changer le mot de passe, j’atterris sur une page blanche.

    Voilà là ou j’en suis…

    en réponse à : [Résolu] Bug affichage en admin #2436524
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Hello

    Oui tout est à jour y compris la dernière version de woo

    je n’ai qu’un site avec problème…

    Apparemment corrigé alors….

    Phil31
    Participant
    Initié WordPress
    34 contributions

    des news !

    En ce qui me concerne BackWPup fonctionne sans que je n’ai rien fais de particulier

    Et sur le OVH community https://community.ovh.com/t/curl-error-35-error-140770fc-ssl-routines-ssl23-get-server-hello-unknown-protocol/1185/9

    on m’a conseillé WP Fastest Cache à la place de super cahe

    Et tout fonctionne , meme mieux avec de meilleures performances 🙂

    Bonne fêtes de fin d’année

    Phil31
    Participant
    Initié WordPress
    34 contributions

    concernant le cron,

    j’ai résolu le problème comme ça

    il remplacer ça dans le htacess
    RewriteEngine On
    RewriteCond %{SERVER_PORT} 80
    RewriteRule ^(.*)$ https://www.votredomaine.fr/$1 [R=301,L]
    Par
    <span class= »bluet_tooltip tooltipy-kw tooltipy-kw-12005″ data-tooltip= »12005″>Header</span> set Strict-Transport-Security « max-age=31530000 » env=HTTPS
    pour ne pas forcer le https qui casse ton cron wp

    et là mon plugin newletter me dit que tout est ok

    mais ça ne résout rien pour BackWPup et WP Super Cache …

     

    en réponse à : [Résolu] protection par adresse ip #995963
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Je reconnais ma faute c’est ma très grand faute … 😉

    Par contre mon site est bien à jour au niveau wordpress , pas de soucis
    je suis le fil d’actualités wordpress francophone, et en particulier seomix et les recommandations de Daniel.
    La sécurité j’y veille depuis longtemps , j’ai du supprimer les commentaires …
    L’art et l’art contemporain excite beaucoup de monde et donc incite certaines personnes à vous pourrir la vie…
    et on va vu jusqu’où ça peut aller avec Charlie !!!

    Merci pour la réponse !!
    Phil

    en réponse à : [Résolu] protection par adresse ip #995961
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Bonsoir,

    j’ai trouvé !!
    ma freebox est en ipv6, il me fallait ajouter mon adresse ipv6 au fichier htacess

    voilà un retour d’expérience !!!
    merci en tout cas !!
    Phil

    en réponse à : [Résolu] protection par adresse ip #995960
    Phil31
    Participant
    Initié WordPress
    34 contributions

    oui c’est normal que tu puisses accéder, j’enlève le fichier htacess via le ftp
    et après l’avoir remis en inversant deny et allow, j’ai le même résultat …
    ce que je ne comprend pas c’est que le fichier y était jusqu’à je change d’ordi et donc de firefox qui tourne sous 7
    et la première ou j’ai voulu retourner dans l’admin, je n’ai pas pu , il m’a fallu enlever le fichier htacess
    et je ne vois pas ce que je pourrai faire à firerox ?

    en réponse à : [Résolu] protection par adresse ip #995958
    Phil31
    Participant
    Initié WordPress
    34 contributions

    non pas du tout
    j’ai ça « You don’t have permission to access /wp-admin/index.php on this server. »
    alors que mon fichier htacess
    contient : order deny,allow
    deny from all
    allow from avec mon adresse ip
    le plug in Login LockDown, je l’ai remis parce que justement je ne suis plus protéger par le htacess

    en réponse à : Problème d’affichage des photos dans les articles #730241
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Bonjour,
    pour avoir un affichage rapide quand on a beaucoup de photos c’est de mettre les vignettes et d’utiliser le plug in Fancy gallery qui est paramétrable et donne de jolis effets
    en cliquant sur les vignettes les photos apparaissent en grand , avoir sur
    http://contemporaneitesdelart.fr/

    en réponse à : Pas de lien « Network » #730444
    Phil31
    Participant
    Initié WordPress
    34 contributions

    oui je sais
    mais je fais toujours la mise à jour en manuelle chez Ovh
    il se peut que ce soit le plug in HeadSpace2 qui me pose problème, ainsi que Gallery Widget
    j’ai installé la 3 sur mes pages perso de Free en essai , et l’insertion de fichier dans un article marche
    je vais attendre les mises à jour des plug in et peut être que tout rentrera dans l’ordre
    et comme ce we j’ai de grosse mise à jour des articles à faire vu l’actualité chargé j’ai remis la 2.9.2 pour pouvoir travailler tranquille .
    le blog est un blog d’actualité culturelle, en ce moment je ne peux pas me permettre d’avoir n blog qui ne fonctionne pas correctement
    merci pour la réponse et de me tenir au courant si c’est bien un problème de compatibilité de plug in
    @ bientôt
    Phil

    en réponse à : Pas de lien « Network » #730442
    Phil31
    Participant
    Initié WordPress
    34 contributions

    Finalement ce matin je suis revenu à wordpress 2.9.2 , parce que impossible d’ajouter un image dans mes articles
    quand j’importe un fichier je me re trouve avec une page blanche et impossible de retourner a l’article en cours
    merci de répondre, du coup j’attends la prochaine mise à jour de wordpress qui reglera un certains nombre de bugs vu les messages sur le forum
    @ bientôt
    Phil

15 sujets de 1 à 15 (sur un total de 27)