phil007 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 22)
  • Auteur
    Messages
  • en réponse à : pb affichage encore #576208
    phil007
    Membre
    Initié WordPress
    33 contributions

    Merci Artgraph je vais essayer avec ça.

    phil

    en réponse à : pb affichage encore #576204
    phil007
    Membre
    Initié WordPress
    33 contributions

    Merci ArtGraph, je vois que ton statut est passioné WP ce que je crois qui est le cas, le mien est Connaisseur WP, mais je crois que pour moi Amateur WP serait beaucoup plus juste.

    merci à toi

    phil

    en réponse à : pb affichage encore #576202
    phil007
    Membre
    Initié WordPress
    33 contributions

    Merci a vous deux, je viens d’essayer et j’ai retourner mon css dans tous les sens mais rien n’y fait.

    Je mais en lien mon fichier css http://lacuisinedecharlotte.com/style.css.zip si vous ça vous dis de jetter un oeil dessus, car moi je bloque grave.

    Merci du GROS coup de main a vous 2.

    phil

    en réponse à : pb affichage encore #576194
    phil007
    Membre
    Initié WordPress
    33 contributions

    Merci quand même.

    Par contre peut-être peut tu m’aider. pour autre choses :
    je suis revennu à un sidebar plus simple dans tous fonctionne comme avant, mais j’aimerai pouvoir faire un rolover sur mes catégorie.

    En fait je voudrais quand n’avoir que les catégorie méres qui apparaisse dans le sibar mais quand je passe sur la catégorie avec la souris en menu déroulant apparaisse avec les catégorie fille lié à la catégorie mére. exemple sur ce site : http://fr1.loccitane.com/1.index.asp (dans la colone de gauche).

    je ne sais pas si c’est possible a faire, mais je crois que ça peut interressé pas mal de monde, voir peut-être même faire un plugin pour que ce soit plus facile pour tous le monde.

    Tu vois comment faire ça ? c’est compliqué ? c’est long?

    merci de ton aide.

    phil

    en réponse à : pb affichage encore #576192
    phil007
    Membre
    Initié WordPress
    33 contributions

    merci de ta réponse, mais ça ne marche pas, toujours le décalage dans safari.

    merci quand même

    phil

    en réponse à : pb affichage encore #576189
    phil007
    Membre
    Initié WordPress
    33 contributions

    ben en faite j’ai ajouter du css, que j’ai pris sur le theme blue sea.

    mais en faite je prefererz faire un rolover sur les catégorie, comme ça quand je passe la souris dessus les sous-catégorie s’affiche et quand j’enleve la souris elle disparaisse.

    pour le bug d’affichage, apparement il est bon sous firefox, sous ie mac mais pas sous safari, j’ai pas pu tester sur ie pc.

    merci

    phil

    en réponse à : Espace catégorie et chg picto catégories #575850
    phil007
    Membre
    Initié WordPress
    33 contributions

    merci je vais essayer avec ça.

    phil

    en réponse à : Espace catégorie et chg picto catégories #575848
    phil007
    Membre
    Initié WordPress
    33 contributions

    ok super merci, mais par contre comme je peux connaître les valeurs « content: « 0BB 020″; » pour pouvoir les changer par autres choses;

    y’a t’il une liste des codes avec le résultat en façe????

    en réponse à : changer page acceuil #576114
    phil007
    Membre
    Initié WordPress
    33 contributions

    ok, j’ai l’impression que ça va être compliqué.

    ton code je le colle ou? parce que là j’avoue que je nage un peu;

    merci

    phil

    en réponse à : Espace catégorie et chg picto catégories #575845
    phil007
    Membre
    Initié WordPress
    33 contributions

    personne ????

    en réponse à : Pb affichage fond #575785
    phil007
    Membre
    Initié WordPress
    33 contributions

    en fite c’est bon, si on ouvre ou qu’on referme la fenetre de firefox, le footer est bon.

    phil

    en réponse à : Pb affichage fond #575783
    phil007
    Membre
    Initié WordPress
    33 contributions

    Merci,

    Alors sous IE la bande blanche sur le cote du sidebar c’est normal (fait expret pour déacher le fond du sidebar)

    par contre sous ffox je ne vois pas pourquoi le footers bouge alors qu’il est bon chez moi?????

    pour la petite différence de coul au niveau des images c’est parce que mon header est en PNG alors que mon fond est en JPG.

    si vous tu a une idée sur le footer dans ffox, je suis preneur;

    merci

    phil

    en réponse à : Pb affichage fond #575781
    phil007
    Membre
    Initié WordPress
    33 contributions

    Super merci,

    je ne savez pas que l’on pouvez faire des validations comme ça et c’est bien pratique.

    Juste comme ça est ce que quelqun peut me dire si ça fonctionne bien sous IE et FIREFOX pc, car moi je test sous safari, firefox et IE mac.

    merci pour tous

    phil

    en réponse à : Sous-catégorie #575650
    phil007
    Membre
    Initié WordPress
    33 contributions

    et donc?je fais quoi moi :( maintenant?

    Non sans rire, pas de soluce à mon pb, je viens d’essayer de changer de thème c’est pareil, je ne vois pas d’ou viens le pb, ci vous avez des infos je suis preneur;

    j’y pense est-ce que les permaliens peuvent avoir une influence, car si je change les permaliens pour avoir par exemple ce type de liens (que j’aime beaucoup) http://monsite/mére/fille/article et bien des fois j’ai mon image de header qui apparait et des fois non, par contre par de changement pour le retrait de la « filleé.

    phil

    en réponse à : Sous-catégorie #575648
    phil007
    Membre
    Initié WordPress
    33 contributions

    ok, mais regarde sur mon site http://www.lacuisinedecharlote.com la catégories « mousse » est un fille de « Desserts ».

    Pourtant elle se classe n’importe ou (sauf si je classe avec categorie levels) et elle n’est pas en retrait par apport à une catégorie mére.

    j’ai essayé de coché la catégorie mére et la catégorie fille dans mon article ça ajoute l’article au deux, mais si je ne coche que la catégorie fille « mousse » pour ce coup, la catégorie mére disparait, je ne trouve pas ça logique, si je coche la « fille » automatiquement la « mere » apparait sinon ça ne sert à rien, car si j’oublie de coché les deux, mon article ne se trouve pas dans la « mére » alors qu’il est dans la « fille » bizzare.

    Donc ce que je fais c’est créér ma catégorie « fille » je classe avec le plugin categorie levels, jusqu’a là tous va bien, mais je ne vois pas pourquoi ma « fille » reste aligner sous la « mére » ce serait bien quelle ce decale de quelques pixels vers la droite non?

    merci

    phil

15 sujets de 1 à 15 (sur un total de 22)