patoudel (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 121 à 135 (sur un total de 151)
  • Auteur
    Messages
  • en réponse à : liens footer,IE et erreur 500 #694056
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    @Lupi

    WordPress fonctionne avec la base de donnée,le texte est dans la base de donnée ,donc votre question n’est pas possible.

    En fait cette question concerne un autre site hébergé chez Amen depuis 2 ans, qui ne fonctionne plus depuis plusieurs mois,sans qu’une solution ne soit apportée, sinon un jour, à force de les harceler,une réponse “nous ne gérons pas vos DNS”..??? ah bon !.
    j’ai laissé tomber par manque de temps, et y a quelques jours, ne pouvant plus me connecter par ftp, j’ai demandé mes codes de connexion… qui n’étaient plus les mêmes (sans explication), et comme le site était toujours en 404, j’ai décidé de transférer mon site ailleurs… et là, par FTP, plus rien, aucun fichier à la racine.
    J’ai donc demandé à AMEN mes codes d’identification FTP,et la réponse vient de tomber : vous n’avez pas accès à une base de données, car votre pack ne comprends pas cette option !! j’en ai donc déduit que mes textes et images étaient bien quelque part ! d’où ma question 3
    Inutile de dire qu’Amen, c’est fini :fire: (et je ne suis pas la seule à m’être plainte de ce genre de mésaventure)je pense que j’irais chez OVH. En attendant, il faut que je récupère ces fichiers.

    On ne sait pas quel thème vous utilisez ,d’où l’utilité du questionnaire

    J’utilise un theme perso réalisé avec artisteer 2

    il vous faut juste la ligne php 1 et c’est tout,

    j’ai bien effacé tout le texte de htaccess et laissé php 1 seul, le site fonctionne à nouveau,
    mais je n’ai plus aucun lien qui fonctionne. Les onglets ne s’ouvrent plus (404)

    merci pour votre aide, je sais, je suis un vrai :boulet:
    wp 2.8.4/ theme perso artisteer/ http://coaching.sante.bio.free.fr/

    en réponse à : Configurer le footer d’un thème créé avec Artisteer ??? #693902
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Bonjour.
    j’utilise aussi artisteer, je n’ai pas vu cette info “bouton footer”. Par contre, quand tu est dans le panneau “apparence” de WP, tu fais éditer, et tu as acces à une page appelée footer.php (à droite).
    Mais apparemment ce n’est pas ici qu’on change les liens. J’ai le mêmeprobleme, les liens du footer ont un “#”qui sui l’adresse, et qui ne mène à rien.
    je vais poser la question.
    Bon courage

    http://coaching.sante.bio.free.fr

    en réponse à : Aucun lien de pages ne fonctionne #692757
    patoudel
    Membre
    Chevalier WordPress
    214 contributions


    Bonjour,
    J’ai enfin réussi, en modifiant le fichier .htacces (avec php1).
    Certains disent sur le site, de vider complêtement ce fichier, et de le réinjecter, mais ça ne fonctionnait pas.
    D’autres ont dit d’accéder à phpmyadmin sur free, et de modifier le fichier directement. J’ai essayé mais je n’ai aucune table… d’ailleurs je voudrais bien comprendre !
    Maintenant, je dois régler un autre problème (pas d’ouverture du site sur explorer) Je lanceun autre post.
    En tout cas, merci de votre aide

    en réponse à : Aucun lien de pages ne fonctionne #692755
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    bonjour,
    c’est la version française,
    et c’est exactement ce que j’ai fait avec le résultat :erreur 500.
    J’ai aussi deux messages d’erreur, lorsque je suis sur la page wp-admin du tableau de bord.

    Liens entrants
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 368640 bytes) in /mnt/159/sdb/6/9/coaching.sante.bio/wp-includes/class-simplepie.php on line 9562

    Extensions

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 368640 bytes) in /mnt/159/sdb/6/9/coaching.sante.bio/wp-includes/class-simplepie.php on line 9562


    extensions installees : Askimet/contact form 7/page link to/simple tags
    NB à côté du mot extension, dans l’en-tête du bloc, il y a le chiffre 1 dans un rond rouge (et pas de message d’erreur)
    je viens de désactiver ces extensiions, -sans changement- et j’ai maintenant ce message :
    Fatal error: cannot yet handle MBCS in html_entity_decode()! in /mnt/159/sdb/6/9/coaching.sante.bio/wp-admin/includes/dashboard.php on line 820

    en réponse à : Aucun lien de pages ne fonctionne #692753
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Maintenant je me souviens avoir modifié le permalink de l’article “biomagnétisme”, directement au dessus de l’éditeur du texte
    En suivant vos conseils lorsque je clique sur permalink, je me retrouve sur une page “http://coaching.sante.bio.free.fr/wp-admin/options-permalink.php”et lorsque je clique sur permalien, en bas de page, ça me donne une erreur 500, et me crée un fichier .htacces que j’ai supprimé, comme lu par ailleurs.
    Comment revenir aux réglages par défaut et surtout comment avoir mes liens. Merci

    en réponse à : Aucun lien de pages ne fonctionne #692751
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    merci, mais je n’ai pas du tout saisi vos réponses.
    Je voudrais que dans mon bloc catégories, les liens puissent fonctionner. tout comme dans les onglets de l’en-tête.
    Je n’ai pas modifié les permaliens.
    J’ai testé d’autre thèmes et c’est pareil.
    Vous l’avez compris, je suis un :boulet:
    merci pour une aide rapide

    en réponse à : Vidage des tables de la base de données #691025
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    oui, je suis allee voir, et j’ai bien vérifié, il n’y a pas de table crée dans ma base. J’ai pensé supprimer cette base pour en creer une autre, mais je n’ai trouvé nulle part comment procéder.

    en réponse à : Upload de wp ne peut pas se terminer #689887
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Bonjour, comme la manip de remetttre dans la file n’a rien donné non-plus , toujours ces 7 fichiers réfractaires, après 3 essais (install/désinstall), j’ai réinstallé le WP de base, en modifiant la page config. Le chargement a été très rapide (les autres + de 2h), et ça a l’air de fonctionner. merci

    en réponse à : Passer de WP à WP MU sur AMEN #688622
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Dans l’immédiat, je voudrais ré-installer WP en local, avec wamp, en utilisant filezilla, mais j’ai tout oublié et j’y arrive vraiment pas. et les aides sont en anglais
    J’ai créé ma base sql.
    As-tu un B.A. BA simple avec les étapes, plutôt qu’un de ces tutos fastidieux à lire
    Merci

    en réponse à : spam #630067
    patoudel
    Membre
    Chevalier WordPress
    214 contributions
    Lumière de Lune wrote:
    Il est recommandé de ne pas cliquer sur ce genre de liens. Surtout avec ton compte gmail ouvert.

    Non, je n’ai pas cliqué sur le lien, mais le nom du site expéditeur est inscrit en toutes lettres à côté de l’IP sur l’avis de réception reçu avec gmail (image 1), mais pas sur ma base d’administration.
    J’ai installé le plug SABRE, après avoir posté mon précédent message.
    Merci quand-même

    en réponse à : Tous les articles à la suite sur la page d’accueil ? #626820
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Ya personne qui peut me répondre ?

    en réponse à : Fou, Fou,.. problème de mise en page ! #626579
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Essaies d’installer le plugin “Deans fckeditor”, et tout te semblera plus facile !

    http://www.alternate.fr

    en réponse à : >>Modification de thème<< #626561
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    J’aurai bien aimé t’aider, mais on a pas accès à ton blog, sinon la page d’accueil.

    http://www.alternate.fr

    en réponse à : centrer l’affichage d’une pub #625180
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Comme je suis nulle en php, j’ai essayé et ça marche pô…
    a quel endroit exact je dois inserrer les code ? en rouge, c’est ce que j’ai fait


    <!–
    google_ad_client = “pub-5537788156211481”;
    /* 160×600, date de création 05/03/08 */
    google_ad_slot = “0876196628”;
    google_ad_width = 180;
    google_ad_height = 600;
    //–>

    <script type="text/javascript"
    src=”http://pagead2.googlesyndication.com/pagead/show_ads.js”&gt;

    et pour le code CSS, je ne sais pas du tout où l’inserrer là où je l’aimis, il me fait carrémment disparaitre la page.

    en réponse à : URGENT URGENT plus de mise en page, ni de theme depuis hier #625213
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Vraiment, t’es une lumière ! merci beaucoup.
    36_1_75.gif
    j’ai rechargé les css, et il a fallu aussi que je recharges le dossier images (!)
    En fait c’est hier soir qu’une amie m’a informée que l’affichage était bizarre… et comme c’était bien chez moi, je lui ai conseillé de nettoyer son pc. mais moi, lorsque j’ai redémarré ce matin, c’était pareil.
    Peux tu me dire ce qui s’est passé ?
    la seule modif que j’ai faite hier, c’était de mettre (sans succès) l’affichage des titres de page en gras (colonne de droite) , qui était en “maigre” depuis sa création. Tant que tu me lis, tu peux me dire comment centrer sur la colonne de droite la pub adsense, ainsi que celle qui se trouve sur le haut des articles ?
    Encore merci et bonne journée.
    Ps: j’ai déjà demandé, et sans réponse, comment signaler qu’un problème était résolu, tu peux me dire ?


    http://alternate.fr

15 sujets de 121 à 135 (sur un total de 151)