patoudel

Toutes mes réponses sur les forums

15 sujets de 16 à 30 (sur un total de 151)
  • Auteur
    Messages
  • en réponse à : Inscription impossible ! #724634
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    J’ai eu le même probleme après avoir installé “si captcha”. J’ai laissé tomber et j’utilise la fonction Quiz de contact form 7 (la dernière), en attendant de trouver une soluce.
    Je pense qu’il doit y avoir conflit avec peut-être askimet. Je verrais plus tard

    en réponse à : Impossible de publier, avec erreur 500 #727598
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Je n’ai rien contre la “technicité”des femmes : j’en suis une aussi, et ça en étonne plus d’un ! 🍺

    en réponse à : Impossible de publier, avec erreur 500 #727596
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Merci à toi Chamonor, je vais voir ça.
    je viens de faire un tour sur LASHON, félicitations : c’est clair et net !… et je suis très étonnée que tu sois une “dame” j’ai toujours cru l’inverse, depuis le temps que je connais WP support !

    en réponse à : Impossible de publier, avec erreur 500 #727594
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    le probleme semble resolu pour le moment, et sans savoir vraiment pourquoi. J’ai supprimé SON identifiant et ça fonctionne, mais il semble donc que sur sa version de wp (2.9.2) il ne peut y avoir qu’un seul admin. Elle avait aussi le même rôle d’admin que moi, mais pas mes mêmes droits donc ????????????
    De toutes façons, je vais lancer un nouveau sos sur wp et je vais aller faire un tour sur Lashon. Merci

    en réponse à : [Résolu] Infomaniak problèmes droits CHMOD #726999
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    bonjour Lupi,
    simplement parce que j’avais lu que les corrections de la 2.9.2 étaient mineures. J’attends donc la version définitive de la 3.
    Bonne journée

    en réponse à : Mon site est-il détourné??? #727530
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    pas si bête, ta réponse: je viens d’installer flagfox, et mon site est bien hebergé en suisse (infomaniak est en Suisse) je viens de tester sur d’autres sites, et ça marche également, et sans erreur. Donc, c’st pas la soluce, mais ça m’a permis de tester ce plugin, et du coup, je le garde !

    en réponse à : Impossible de publier, avec erreur 500 #727591
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Bonjour,
    merci pour ta réponse, mais quand j’écris un post avec des images depuis chez moi, c’est sur SON site, et par conséquent, toujours sur free. J’ai essayé avec son identifiant et le mien, ayant toutes les deux la qualité d’admin, nous avons donc les mêmes droits aussi.

    en réponse à : Mon site est-il détourné??? #727528
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    helas pas grand chose à faire, sinon la refonte totale de ton site, voire le changement d’hebergeur.

    J’ai tenté d’interroger le whois, mais j’ai chaque fois un message me disant que ce domaine n’existe pas. Probablement parce que tu es sans doute hébergé gratuitement, et que seul ton hébergeur peut donc donner ton identification, puisque c’est un sous-domaine.
    par contre, cette adresse en Lithuanie, elle donne quoi ?

    en réponse à : Personnalisation de l’entête #727172
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    En faisant un tour sur ton site je constate que la typo est apportée sur l’image de fond. Il vaudrait mieux que tu reprennes ton image de fond sur photoshop ou the gimp (gratuit) que tu y mettes la typo désirée avec les effets que tu veux, tu enregistres ton image en .jpg, et tu la transfères par ftp, dans le dossier images de ton thème.
    C’est comme ça que j’ai opéré pour mon site.

    en réponse à : [Résolu] Infomaniak problèmes droits CHMOD #726997
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Je suis chez infomaniak, et chez moi, tout va bien aussi. Voici mon fichier ht.access

    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    ################################## Errors ######################################
    #ErrorDocument 301 /error/301-moved_permanently.html
    #ErrorDocument 302 /error/302-moved_temporarily.html
    #ErrorDocument 303 /error/303-see_other.html
    #ErrorDocument 400 /error/400-bad_request.html
    ErrorDocument 401 /error/401-authorization_required.html
    #ErrorDocument 402 /error/402-payment_required.html
    ErrorDocument 403 /error/403-forbidden.html
    ErrorDocument 404 /error/404-not_found.html
    #ErrorDocument 405 /error/405-method_not_allowed.html
    #ErrorDocument 406 /error/406-not_acceptable.html
    #ErrorDocument 407 /error/407-proxy_authentication_required.html
    ErrorDocument 408 /error/408-request_timed_out.html
    #ErrorDocument 409 /error/409-conflicting_request.html
    #ErrorDocument 410 /error/410-gone.html
    #ErrorDocument 411 /error/411-content_length_required.html
    #ErrorDocument 412 /error/412-precondition_failed.html
    #ErrorDocument 413 /error/413-request_entity_too_long.html
    #ErrorDocument 414 /error/414-request_uri_too_long.html
    #ErrorDocument 415 /error/415-unsupported_media_type.html
    ErrorDocument 500 /error/500-internal_server_error.html
    #ErrorDocument 501 /error/501-not_implemented.html
    #ErrorDocument 502 /error/502-bad_gateway.html
    ErrorDocument 503 /error/503-service_unavailable.html
    #ErrorDocument 504 /error/504-gateway_timeout.html
    #ErrorDocument 505 /error/505-http_version_not_supported.html
    ################################################################################

    ######################### Howto map /~user to /user ############################
    RewriteEngine On
    RewriteCond %{REQUEST_URI} ^/([^/]+)$
    RewriteCond %{DOCUMENT_ROOT}/%1 !-d
    RewriteCond /home/sites/%{SERVER_NAME}/users/%1 -d
    RewriteRule ^([^/]+)$ http://%{HTTP_HOST}/$1/ [R,L]
    RewriteCond %{REQUEST_URI} ^/([^/]+)/
    RewriteCond %{DOCUMENT_ROOT}/%1 !-d
    RewriteCond /home/sites/%{SERVER_NAME}/users/%1 -d
    RewriteRule ^([^/]+)(.+)$ /~$1/$2
    ################################################################################

    ###################### Howto map /users/user to /users/user ####################
    RewriteEngine On
    RewriteCond %{REQUEST_URI} ^/users/([^/]+)$
    RewriteCond %{DOCUMENT_ROOT}/%1 !-d
    RewriteCond /home/sites/%{SERVER_NAME}/users/%1 -d
    RewriteRule ^users/([^/]+)$ http://%{HTTP_HOST}/users/$1/ [R,L]
    RewriteCond %{REQUEST_URI} ^/users/([^/]+)/
    RewriteCond %{DOCUMENT_ROOT}/%1 !-d
    RewriteCond /home/sites/%{SERVER_NAME}/users/%1 -d
    RewriteRule ^users/([^/]+)(.+)$ /~$1/$2
    ################################################################################

    en réponse à : WP PageNavi avec Un théme Artisteer ? #727384
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    rien à voir avec artisteer, sur !

    en réponse à : [Résolu] Droits insuffisants pour installer Google Analytics #727365
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    sur ton ftp, clic droit sur le dossier de ton site à la racine/permission de fichier/regler le chmod à 777, cocher récursion dans les sous-dossiers

    en réponse à : Débutant qui a énormement besoin d’aide #726923
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    Bonjour,
    Je trouve curieux que tu parles de fichiers PSD (c’est le format de fichier de base de photoshop), et est vraiment trop lourd pour un site, où toutes les images doivent être en .jpg, .gif, ou .png ces formats allègent considérablement le poids des éléments.
    pour tes traductions, vérifies si dans le dossier de ton thème, tu as un fichier qui se nomme fr_FR.mo (ou quelque chose qui y ressemble.
    Ce fichier est indispensable pour la traduction automatique du thème. mais peut-être que ton thème n’en contient pas aussi, dans ce cas, changes de thème pour un autre avec une version francisée.

    en réponse à : Mon site est-il détourné??? #727526
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    j’ai l’exemple d’un site français entièrement plagié par un site canadien. copies d’en-têtes, de menus, et meme les commentaires !!
    vas voir sur mon site à la rubrique “les voleurs dur net”

    en réponse à : transformer le curseur sur les liens #727436
    patoudel
    Membre
    Chevalier WordPress
    214 contributions

    merci pour la rapidité, mais j’insère quoi, et où exactement ?

15 sujets de 16 à 30 (sur un total de 151)