Parojo

Toutes mes réponses sur les forums

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • en réponse à : Dupliquer méthode de paiement #1006036
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Rebonjour,

    J’essaie depuis un moment de suivre le tutoriel pour arriver à mes fins mais sans succès. En effet, si la méthode de livraison se crée, des erreurs semblent se produire. Cela doit être lié à des variables.

    Existerait-il éventuellement une vidéo ou un autre tutoriel qui expliquerait le processus différemment, de manière à ce que je puisse être certain de comprendre chaque étape ?

    Encore merci…

    en réponse à : Dupliquer méthode de paiement #1006035
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Bonjour,

    Merci pour votre réponse rapide.

    Je suis un peu perdu dans la façon de procéder mais je vais étudier ça et je reviens vers vous dès que j’avance.

    en réponse à : Problème d’affichage sur navigateurs #996638
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Les bugs à vérifier sont surtout l’affichage en page d’accueil (mais vous me dites que tout va bien) et le fait que les photos de produits mènent au bon produit. Grosso modo, si la chaussure affichée au clic sur une chaussure est bien la même, tout est ok. Apparemment, le client cliquait sur un produit, tombait sur un autre modèle…

    Concernant le bug d’affichage, je vais voir ce que je peux faire, merci de m’avoir aiguillé sur ce problème 🙂 encore un grand merci pour votre aide sur ce sujet !

    en réponse à : Problème d’affichage sur navigateurs #996635
    Parojo
    Membre
    Initié WordPress
    18 contributions

    mathieu9512 et Flobogo,

    Les navigateurs qui rencontrent de gros soucis sont, respectivement :
    -IE8, avec des erreurs de PHP assez bizarres
    -sur iPad, où les liens semblent complètement mélangés (j’ai testé sur une grande quantité d’iPad et je n’ai pas ce souci non plus…)
    -Google Chrome, mais au bout d’un moment on a compris que la version mobile avait été installée sur Windows…

    Concernant http://www.surain.org/wordpress/produit/palladium-39/, cela apparaît sur quel navigateur ?

    Comme vous l’avez supposé, c’est en effet un client qui voit toutes ces erreurs. Il n’est pas très bon en informatique et rencontre régulièrement des bugs que je n’explique pas. Le site a été testé sur pas moins de 250 machines différentes et vraiment, je n’ai jamais remarqué le moindre problème lié à ce dont ils me parlent. Parfois, on a des soucis d’affichage, surtout sur des vieux Linux et sur IE7 et 8. Mais rien de catastrophique dans le sens où le site reste vraiment utilisable. Et on sait très bien que faire du responsive, avec IE7/8, c’est comme creuser du granit avec une cuillère…

    En tout cas, je vous remercie vraiment pour votre aide !

    en réponse à : Problème d’affichage sur navigateurs #996634
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Bonjour Flobogo,

    Oui, je suis absolument de cet avis. Je l’ai testé sur énormément de navigateurs et d’OS (250 combinaisons, à travers Windows, iOS, Android, Linux, sur Chrome, Firefox, IE, Opera, Safari).

    Sur IE 7, le site tourne mais c’est pas top top. Sur IE 8, aucun souci. Mais j’ai un contact qui me rapporte une série de bugs énormes que je n’arrive pas à reproduire.

    Par exemple, selon ce contact, certains articles mis en vente mènent à d’autres articles non-liés. Il obtient des erreurs PHP qui empêchent les produits de s’afficher. Etc.

    Déjà des centaines d’utilisateurs m’ont envoyé un feedback sans jamais que le bug ne se reproduise et j’essaie de comprendre. J’ai l’impression qu’il s’agit d’un problème de périphérique clavier-tabouret, comme on dit, mais je voulais vraiment m’en assurer… 😕

    en réponse à : Développement site rachat mobile avec étiquetage La Poste Max #971656
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Bonjour à tous,

    Je vois que personne ne semble connaître de solution.

    J’ai une question parallèle qui pourrait m’aider à développer moi-même la solution via de simples sites d’e-commerce. La voici.

    Comment pourrait-on forcer un plugin d’e-commerce, tel que woocommerce, à accepter plusieurs types de chèques ? Il faudrait que chaque type de chèque soit entièrement indépendant…

    Je vous remercie à nouveau si vous pouvez me mettre sur l’une ou l’autre piste !

    en réponse à : Problème de reconnaissance du pays pour méthode de livraison #964963
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Bonjour,

    Pouvez-vous m’expliquer comment ?

    J’utilise déjà un plugin qui calcule les frais de port en fonction du poids + du prix + du pays + de la méthode de paiement.

    Merci d’avance 🙂

    en réponse à : Problème de reconnaissance du pays pour méthode de livraison #964961
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Veuillez m’excuser pour le double post, mais je viens à l’instant de trouver la solution à mon problème. Je gardais la solution du post ici en cas de désespoir après + de 8h de recherches, et c’est après 8h30 de recherches que j’ai finalement résolu mon problème.

    Pour ceux qui tomberaient sur ce sujet parce qu’ils rencontrent le même bug, il faut savoir que c’est le passage de WooCommerce en 2.x qui fait foirer AWD Weight/Country Shipping. J’ai donc téléchargé le plugin oik weightcountry shipping v1.0.6 qui règle ce bug finalement peu connu car pas si utilisé que ça.

    Un grand merci à tous malgré tout !

    en réponse à : Site et administration wordpress très lents #941262
    Parojo
    Membre
    Initié WordPress
    18 contributions

    En réalité, le site en lui-même a une vitesse plus qu’acceptable en comparaison de la vitesse dans l’administration WordPress. Lorsque je charge la page sans être connecté, cela prend environ une ou deux secondes. Si je suis connecté au WordPress, la page charge en 45 secondes approximativement. Lorsque je change de page dans l’administration WordPress, il en est de même…

    en réponse à : Site et administration wordpress très lents #941259
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Excusez-moi pour le double-post mais j’isole au fur et à mesure la nature du problème.

    Au chargement du site, si je ne suis pas connecté au wordpress, tout est ok. En revanche, dès que j’accède à WordPress, aussi bien pour afficher le site (avec le bandeau noir WordPress tout en haut) que pour modifier des paramètres ou encore simplement les afficher, le temps de réponse est très très lent comme décrit dans le premier message.

    Cela ne m’aide pas à comprendre la nature du problème mais peut-être que quelqu’un ici y verra un indice…

    en réponse à : Site et administration wordpress très lents #941258
    Parojo
    Membre
    Initié WordPress
    18 contributions

    Merci pour votre réponse.

    En effet, il est toujours possible d’optimiser. Je vais étudier votre lien et je prends bien note de vos conseils.

    Néanmoins, ce qui m’étonne, c’est que sur d’autres machines, le site s’affiche bien mais le WordPress est très lent. Ce dernier paramètre, je pense, exclut toute relation avec le poids du contenu.

    Pensez-vous que le problème vienne du serveur OVH ?

11 sujets de 1 à 11 (sur un total de 11)