Pagearo (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 115)
  • Auteur
    Messages
  • en réponse à : admin 404 apres transfert de site preprod -> prod #985828
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions
    UPDATE inno_options
    SET option_value = REPLACE(option_value, ‘http://innoprag.com/preprod/wordpress/wordpress’, ‘http://www.innoprag.com’)
    WHERE option_name = ‘home’
    OR option_name = ‘siteurl’;
    
    UPDATE inno_posts
    SET guid = REPLACE(guid, ‘http://innoprag.com/preprod/wordpress/wordpress’, ‘http://www.innoprag.com’); 
    
    UPDATE inno_posts
    SET post_content = REPLACE(post_content, ‘http://innoprag.com/preprod/wordpress/wordpress’, ‘http://www.innoprag.com’); 
    
    UPDATE inno_postmeta
    SET meta_value = REPLACE(meta_value, ‘http://innoprag.com/preprod/wordpress/wordpress’,’http://www.innoprag.com’);

    voilà le code entré pour ce qui est de l’SQL et maintenant j’ai une belle page blanche, l’index n’est plus lu du tout -_-‘

    en réponse à : admin 404 apres transfert de site preprod -> prod #985827
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    Yep sauf que si ça tien jusqu’à lundi c’est que c’est tout good 🍺 je test desuite 😉

    en réponse à : admin 404 apres transfert de site preprod -> prod #985825
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    je test ça on m’a donné une autre urgence à faire :'(

    en réponse à : admin 404 apres transfert de site preprod -> prod #985823
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    je vais faire un back-up pour le remettre en preprod le temps de comprendre ce que je dois faire pour que la transition se passe bien !

    je suis preneur de conseil car j’ai déjà fait plusieurs sites wordpress mais je n’ai jamais été chargé de passer le site preprod en prod :s

    Herbi ton lien fonctionnerait pour mon cas ?

    en réponse à : admin 404 apres transfert de site preprod -> prod #985822
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    bonjour, en fait je n’ai pas fait le site en local il était fait en preprod à cette adress:

    http://innoprag.com/preprod/wordpress/wordpress/ et maintenant qu’il est en prod il est ici :
    http://www.innoprag.com

    je suis en pure panique

    en réponse à : Permalien / plantage #981743
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    bon j’ai fais un gros back up et le soucis est réglé, merci de ton suivi Noaneo

    en réponse à : Problème avec mon Portfolio :( #982067
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    as-tu vider le cache de ton navigateur ?
    visualises-tu toutes les images sur les autres site ?
    as-tu essayé plusieurs navigateurs ?

    en réponse à : Permalien / plantage #981741
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    j’ai tenté de renommer le dossiers plugins afin de voir si l’un d’eux étaient la cause du bug permaliens, sans succes

    en réponse à : Permalien / plantage #981740
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    Adresse du site :

    http://innoprag.com/preprod/wordpress/wordpress/

    version php:

    5.4.34

    thème :

    DynamiX à jour

    listes des modules :

    BackUpWordPress 2.6.2
    CodeStyling Localization 1.99.30
    Contact Form 7 4.0.1
    Custom Content Type Manager : Advanced Custom Post Types 0.9.7.13
    Dropdown Menus 1.0
    Easy Digital Downloads 0.6.4
    Ninja Forms 2.8.7
    Really Simple CAPTCHA 1.8
    Recent Posts FlexSlider 1.5
    Sidebar Login 2.7.1
    Sitemap 4.2
    WassUp Real Time Analytics 1.8.5
    Widgets on Pages 0.0.12
    WPBakery Visual Composer 4.2.2
    WP Slimstat 3.8.2
    WP Smush.it 1.6.5.4

    désolé, je n’ai pas rempli ces infos car je pensais pas que ça serait nécessaire pour ce bug

    en réponse à : Problème avec mon Portfolio :( #982065
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    toutes tes miniatures s’affichent chez moi

    en réponse à : Permalien / plantage #981738
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    c’est fait mais le soucis persiste :s

    en réponse à : Panneau administration : menus (apparence, ext., etc.) disparus #981813
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    regardes si ils n’ont pas été caché depuis le fichier function.php ça ressemblerait à ça :

    add_action(‘admin_menu’, ‘remove_menu_items’);
    
    function remove_submenus() {
    
     global $submenu;
    
     unset($submenu[‘index.php’][10]); // Supprimer ‘Mises à jour’.
    
     unset($submenu[‘themes.php’][5]); // Supprimer ‘Thèmes’.
    
     unset($submenu[‘themes.php’][6]); // Supprimer ‘Personnaliser’.
    
    
    
     unset($submenu[‘options-general.php’][15]); // Supprimer ‘Ecriture’.
    
     unset($submenu[‘options-general.php’][25]); // Supprimer ‘Commentaires’.
    
     unset($submenu[‘edit.php’][16]); // Supprimer ‘Tags’.
    
     unset($submenu[‘users.php’][15]); // Supprimer ‘Mon profile’.
    
     }

    en réponse à : Problème pas d’accès page d’accueil du site accès aux autre pages #981586
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    perso ça s’affiche chez moi 😉

    en réponse à : Traduire un thème enfant : quelle est la meilleure option? #981745
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    bon je reconnais que je n’ai pas lu tout ton message mais je te conseil fortement d’utiliser poedit qui va te permettre de créer des nouveaux fichiers pour chaque lanque que tu voudras (Fr au minimum dans ton cas)

    PS: pour traduire un thème (ou thème enfant) il faut que celui-ci soit en ANGLAIS de base et que tu traduises tout vers la nouvelle langue, si tu as ton fichier de langue En avec des mots Fr ça va être super chiant à faire 🙂

    en réponse à : [Résolu] affichage image suite à migration #981808
    Pagearo
    Membre
    Chevalier WordPress
    147 contributions

    si tu as toujours acces à ton site depuis ton ancien fournisseur, installe un plug de back up et upload le .rar qu’il va te donner sur ton nouveau site

15 sujets de 1 à 15 (sur un total de 115)