Cédric (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 16 à 30 (sur un total de 514)
  • Auteur
    Messages
  • en réponse à : [Résolu] site web lent en back office #1047047
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Alors pour ce genre de probleme, il faut déjà commencer par changer de thème et voir si la lenteur apparaît toujours.

    Donc si tel est le cas, ça veut dire que votre thème fait ramer votre site. Si vous avez acheté un thème premium, il faut alors contacter le support pour leur demander conseil.

    Si ce n’est pas ça, il faut désactiver tous vos plugins. Si ça ne rame plus, alors ça vient d’un plugin. Il faut alors réactiver chaque plugin un à un et voir à chaque fois si ça rame ou pas. Et donc localiser le plugin fautif.

    Si le problème ne vient pas des plugins, il reste à mettre à jour votre WordPress avec la dernière version et voir encore une fois les effets.

    Si toutes ces solutions ne fonctionnent pas, il faudra se résoudre à contacter un spécialiste.

    Bon courage 😉

    en réponse à : Retrouver mon design WordPress sur un autre domaine ? #1047049
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour Mathilde,

    Hmmm je crains fort qu’il faille oublier cette option car l’ancien site n’existe plus…

    Maintenant il existe des tas de thèmes sympas pour retrouver un site qui tienne la route.

    en réponse à : Laer Slider / Vidéo full screen #1046555
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonsoir Vibes, ou oserai-je dire “Patrick”, car il me semble bien que j’ai déjà travaillé pour toi 😉

    Apparemment tu as trouve la solution si je me réfère à la 4e slide.

    Sinon c’est très simple : tu ajoutes donc un nouveau layer dans ton éditeur de slide et tu sélectionnes l’onglet “HTML / audio / vidéo”. Là tu colles le code de ta vidéo youtube, puis au niveau de la barre bleue du titre de ton layer, tout à droite, tu as un onglet “style”. Et à l’intérieur tu vas trouver de nombreuses rubriques de réglages, dont width et height. Tu mets 100% pour chacune et normalement ta vidéo devrait prendre toute la dimension de ton slider.

    Évite les videos en mp4 directement uploadées sur ton admin, ça va faire ramer ton site.

    Au passage, un petit coup de sécurisation de ton site serait pas mal, j’ai remarqué une faille dans la sécurité 😉

    Bonne soirée et au plaisir,

    Cédric

    en réponse à : Modification de permalien #1046767
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Il se trouve que je viens tout juste de publier un article concernant ce sujet : http://joptimisemonsiteinternet.com/gerer-permalien-sous-wordpress/

    Bonne lecture 😉

    en réponse à : Recherche d’un module #1044310
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Pour le 1er point : c’est le plugin responsive menu, il faudra veiller à le paramétrer convenablement, mais il est très simple d’utilisation et flexible.

    Pour le second point, je ne connais rien en plugin gratuit. En premium, il faudrait faire une recherche sur codecanyon.net en mettant les mots-clés suivants : wordpress image hover

    En espérant que ça réponde à votre question

    en réponse à : Duplicator et OVH l’histoire d’amour #1044506
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Question : as-tu mis à jour le fichier wp-config.php en y mettant les paramètres de connexion sur ta base de données OVH ?

    en réponse à : Identifié sur le site mais sans accès à l’admin. #1044626
    oniris
    Participant
    Maître WordPress
    610 contributions

    Salut, ton problème signifie que ton serveur arrive à saturation ou ne peut traiter les données correctement.

    1ere solution : désactiver tous tes plugins; dans ton cas il faut soit tout dézinguer depuis le FTP, soit passer par la base de données via Phpmyadmin si tu connais. Si tu peux te reconnecter, ça veut dire qu’un plugin pose problème. Il te suffit ensuite de les réactiver un à un et de tester à chaque fois ta connexion.

    2e solution : augmenter la mémoire limite du php. Édite ton fichier wp-config.php et insères-y la ligne de code suivante :

    define(‘WP_MEMORY_LIMIT’, ’128M’);

    J’espère que ça va fonctionner 😉

    en réponse à : Login et Register en popup #1043263
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Je ne connais que le plugin Reforce de chez code canyon qui fasse ça : http://codecanyon.net/item/reforce-user-registration-popup/11363093

    Il est au prix de 17$

    en réponse à : Slider avec Full width et height réglable #1023968
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Ah le problème des sliders ! J’ai aussi connu la même galère pour trouver celui qui me plaisait en fonction du site dans lequel je voulais l’intégrer.

    Définitivement, je dirais que si vous cherchez un plugin gratuit, vous aller ramer pendant un certain temps avant de trouver le bon. Pour ma part, j’en ai eu marre et j’ai investi quelques dizaines de dollars dans un plugin premium. Celui en vogue en ce moment est Revolution slider, mais je vous le déconseille car c’est une grosse usine à gaz. Il est très technique, même s’il peut au final tout faire.

    Si vous pouvez investir, je vous conseille Royal slider de chez Codecanyon : http://codecanyon.net/item/royalslider-touch-content-slider-for-wordpress/700256

    Il est simple d’utilisation, et peut prendre n’importe quelle forme que vous souhaitez en un simple clic. Donc si un jour vous souhaitez le changer d’apparence, ce sera super simple.

    Apres si vous ne pouvez pas, je vous souhaite de bonnes recherches 😉

    en réponse à : Integration et viméo #1024257
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    La vidéo en popup fonctionne très bien chez moi sur différents navigateurs. Le bug est-il réparé depuis votre message ou l’avez-vous toujours ?

    en réponse à : Probleme avec les listes UL et les CAPTIONS #1024294
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Si vous souhaitez obtenir un jour une réponse à votre problème, il faudrait que vous joigniez un lien pour qu’on puisse inspecter le code et voir ce qui ne va pas.

    Merci 🙂

    en réponse à : Plugin fantome quick adsense : virus ? #1021437
    oniris
    Participant
    Maître WordPress
    610 contributions

    Pour plus de précisions, voici le code qui génère les Google Ads dans le code source :

    <!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
    <div style="float:none;margin:10px 0 10px 0;text-align:center">
    <!-- carreau336 --><ins class="adsbygoogle" style="width:336px;height:280px"></ins>
    
    (adsbygoogle = window.adsbygoogle || []).push({});
    </div>

    en réponse à : Les images ne s’affichent pas sur Ipad et Iphone #1010006
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Merci pour vos réponses.

    J’ai désactivé le plugin et vidé le cache du site.

    Est-ce que c’est bon maintenant ?


    @Benzouye
    : un article qui fonctionne c’est celui avec les épis de mais, les autres qui sont listes sur la page d’accueil posent apparemment ce problème d’affichage quand tu vas dessus

    en réponse à : Pb Installation WP : Parse error: syntax error, unexpected #1007224
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Quel logiciel de gestion de votre site en local utilisez-vous ? Easyphp ? Wamp ?

    en réponse à : Liens non cliquables des menus parents ne se déroulent plus #1007213
    oniris
    Participant
    Maître WordPress
    610 contributions

    Bonjour,

    Sympathiquement je vous le dis : comment voulez-vous qu’on vous aide si vous ne renseignez pas l’adresse de votre site ? Il nous la faut pour inspecter votre code et voir les éventuels points à corriger.

    Merci 😉

15 sujets de 16 à 30 (sur un total de 514)