olygoelementswp

Toutes mes réponses sur les forums

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • en réponse à : Divers messages d’erreurs #2264360
    olygoelementswp
    Participant
    Initié WordPress
    4 contributions

    j’ai déplacer mon post désolé Li-AN

     

    en réponse à : Divers messages d’erreurs #2264346
    olygoelementswp
    Participant
    Initié WordPress
    4 contributions

    j’ai tester d’activé Jetpack

    j’ai une erreur:

    Details d’erreur: The Jetpack server was unable to communicate with your site http://www.site(X).net [IXR -32300: transport error: http_request_failed cURL error 28: Connection timed out after 10001 milliseconds]

    ai je mal configuré Domain Mapping ?

    en réponse à : Divers messages d’erreurs #2264339
    olygoelementswp
    Participant
    Initié WordPress
    4 contributions

    bonjour a tous, voici ma première réaction dans ce blog… je viens de découvrir votre site, au passage y’a un problème dans le login quand j’ai souhaité me reconnecter sur un autre poste. cad on se log mais il nous reconnais pas, j’ai tester sur d’autre navigateur idem.

    je sais pas si je dois continuer a poster sur ce sujet ou je devrais en créer un autre

    j’ai monté un multi-site WordPress chez OVH Cloud Web 1 qui tourne depuis un peu plus d’un ans

    je viens de crée un nouveau site (X) dans un admin réseau de site (Z)

    les sites (A,B,C) existant ne pose pas de problème, upload photo, création d’article, modification des pages ok

    X pose problème, je rencontre les même problèmes que @<span class=”bbp-author-name”>NadVS</span>

    voici sont post: https://wpfr.net/support/sujet/divers-messages-derreurs/

    • Il semble que quelque chose se passe mal. Attendez deux secondes puis veuillez réessayer
    • Une erreur est survenue. Veuillez recharger la page et réessayer.

    dés que je souhaite créer un nouveau article modifier l’apparence du theme

    Je me log donc sur le <span style=”text-decoration: underline;”>site admin du réseaux (Z)</span>

    <span style=”text-decoration: underline;”>dans le site X</span>

    • désactive le thème actuel et active tweenty-nine
    • désactive toutes les extensions (sauf celle active dans le réseau de WPMU DEV snapshot, Branda, Hummingbird pro, smush pro, defender pro et envato market)

    je fais un test sur le dashboard dans le block brouillon rapide

    • ça marche !

    -> créer nouveau article

    “test” en titre et une photo uploadé dans la bibliothèque des médias
    (au passage je trouve ça curieux que les uploads fonctionne, vu qu’elle sont liées à la DB et un accès au disque)

    • Publication échouée
    • <div class=”components-notice__content”>Mise à jour échouée</div>

    modification de l’apparence du theme twenty-nine

    • Il semble que quelque chose se passe mal. Attendez deux secondes puis veuillez réessayer.

    Du coup je désactive tout les extension du réseau (Z) et je repasse sur le (X)

    “test” en titre et une photo uploadé dans la bibliothèque des médias

    • Publication échouée
    • <div class=”components-notice__content”>Mise à jour échouée</div>

    j’ai ouvert la console des erreurs et je découvre

    [Error] Failed to load resource: the server responded with a status of 403 (Forbidden) (46, line 0) http://www.site(X).net/wp-json/wp/v2/posts/46?_locale=user
    [Error] Failed to load resource: the server responded with a status of 403 (Forbidden) (autosaves, line 0) http://www.site(X).net/wp-json/wp/v2/posts/46/autosaves?_locale=user

    merci pour votre aide

3 sujets de 1 à 3 (sur un total de 3)