objectifweb (Créer un compte)

Toutes mes réponses sur les forums

9 sujets de 16 à 24 (sur un total de 24)
  • Auteur
    Messages
  • en réponse à : Problème après mise à jour 2.5.1 avec caractères accentués #633222
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    Bonjour,

    1 Interclassement=latin1_swedish_ci
    2 utf8
    3 j’ai essayé latin1_swedish_ci,utf8, et rien (vide)

    Cette configuration fonctionnait depuis le début c’est seulement après la mise à jour que j’ai le problème

    J’ai un cms qui partage la même base de données et de ce côté pas de problème

    Je suis passé par tous les posts du blog pour recorriger les accents mais maintenant la petite routine qui allait chercher les informations dans le blog ne ramène plus correctement les accents

    Patrick

    en réponse à : Problème d’installation #632057
    objectifweb
    Membre
    Initié WordPress
    33 contributions
    kevincorte wrote:
    Bonjour,
    J’essaye d’installer WordPress 5.1.1 sur un serveur dedié de chez Sivit.
    Lorsqu’il lance l’installation il me propose de télécharger le fichier install.php

    Bonjour,

    Le PHP ne serait pas activé ?

    Pour éventuellement tester crée sur ton hébergement un fichier test.php avec dedans

    Lance le http://www.tondomaine.ext/test.php et vois si le php fonctionne ou si le fichier affiche le code php en clair

    Patrick

    en réponse à : Problème après mise à jour 2.5.1 avec caractères accentués #633220
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    Bonjour,

    Et bien chez moi pas

    J’avais une grosse erreur en faisant la mise à jour grrrrrrrrrrrrrrrr

    J’ai désactiver dans wp-config.php la ligne concernant le charset, plus d’erreur, le bordel dans mes accents

    J’ai changé en latin machin, rien ne change !

    (je savais que je devais pas faire cette @#! de mise à jour)

    Patrick

    en réponse à : v2.5 et widget.php #625671
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    Bonjour,
    Après une mise à jour vers la dernière version, j’ai le même problème que vous, même l’admin ne fontionne plus du tout !

    J’ai donc appliqué votre truc de neutraliser la ligne avec le charset mais du coup tous mes accentués sont convertit en signes bizarres rendant la page illisible, avez vous une meilleure solution ?

    Patrick

    en réponse à : [Résolu] les photos #565999
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    Ha ?? mais en fait, à l’installation, tout s’est fait automatiquement, je n’ai rien corrigé ni ajouté, il manquerait un « / » final peut-être ?
    Je vais investiguer

    Merci

    en réponse à : Nouveau sur wordpress #567232
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    C’est aussi une solution, je vais jeter un oeil sur ce pluggin

    merci

    en réponse à : [Résolu] les photos #565997
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    oui merci BenKenobi 🙂

    Par contre je sais pourquoi dans mon cas les images ne s’affiche pas avec le lien renvoyé après l’upload, il manque un point

    j’ai corrigé le script wp-admin/upload.php ligne 203

    $piece_of_code = « $imgdesc« ;

    $piece_of_code = « $imgdesc« ;

    La ça marche

    Patrick

    en réponse à : [AncienF]Sécurité et fichier config … #565588
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    Bonjour,

    Au niveau de la sécurité, il n’est indiqué nulle part qu’il faut enlever le fichier install.php car on peut recommencer l’installe t détruire le blog actuel non ?

    Patrick

    en réponse à : [Résolu] les photos #565995
    objectifweb
    Membre
    Initié WordPress
    33 contributions

    Bonjour,
    je viens juste de m’en servir, il faut donc d’abord chmoder 777 le répertoire wp-content
    Activer l’option d’envoi de fichiers
    Ensuite, aller dans le menu fichier pour envoyer les photos

    Par contre après l’envoi, la page donne un lien qui ne fonctionne pas trop… et le plus embêtant c’est que nulle part on ne peut par la suite savoir quels sont les images qui se trouvent dans ce répertoire, ce sera donc une image ‘jetable’ à moins d’avoir une bonne mémoire !!

    Patrick

9 sujets de 16 à 24 (sur un total de 24)