Noknok (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 24)
  • Auteur
    Messages
  • en réponse à : Sticky header rebelle #2433307
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Momofr, le support du thème est hors delai depuis longtemps (acheté il y a de nombreuses années). Je ne peux pas le renouveler.

    Il est possible qu’un CSS coince, mais lequel ?

    en réponse à : Choix d’hébergeur pour petit site parmi ma shortlist #2433220
    Noknok
    Participant
    Initié WordPress
    32 contributions

    … J’ai finalement opté pour LWS. Tout va bien jusqu’ici.

    en réponse à : Choix d’hébergeur pour petit site parmi ma shortlist #2414843
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Merci Flobogo. De mon côté, j’ai testé le gratuit World Lite : la cata. Un temps infini pour charger chaque modif depuis le tableau de bord wp, une version de PHP dépréciée dont on annonce le changement depuis plus d’un an mais toujours pas d’actualité,…

    Je vais regarder ce que donne Archive Host.

    D’autres avis peut-être, notamment sur LWS  ?

    en réponse à : Choix d’hébergeur pour petit site parmi ma shortlist #2414631
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Merci pour ce conseil.
    Cependant j’aimerais vraiment avoir un avis concernant ma sélection d’hébergement. 🙂

    en réponse à : Ajouter un filigrane dans « Simple Lightbox » #2385624
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Merci. Je vais tenter.

    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385178
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Bon, apparemment, rien à voir avec les modifs. Un problème de serveur. Wait and see…

    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385172
    Noknok
    Participant
    Initié WordPress
    32 contributions

    PANIQUE À BORD ! Je viens de contacter mon hébergeur car ni mon site ni l’accès à ma page de connexion au tableau de bord WordPress ne sont accessibles !!!

    • Cette réponse a été modifiée le il y a 1 année et 2 mois par Noknok.
    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385171
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Oh, désolée pour toi. Bon, je vais penser au filigrane.

    Merci encore pour ton aide. 🙂

    Ps : je serais ravie de voir tes œuvres si tu m’indiques un lien

    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385159
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Oui, Pasglop, bien sûr, mais cela gâche un peu le visuel. Si je pouvais éviter…

    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385152
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Merci Lumière de Lune, c’est très gentil.
    Je vais essayer les plugins que tu m’indiques.
    Pour ce qui est du clic droit, je sais bien que rien n’empêche de faire une capture d’écran ; mais dans ce cas, j’évite au moins la fuite d’un visuel haute définition (les captures d’écran sont moins qualitatives). Existe-t-il une alternative ?

    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385141
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Oups ! Ça re-marche. Il semble que le problème venait de là. Mais par quoi puis-je remplacer cet anti-spam ?

    en réponse à : Menu mobile inopérant seulement sur certaines pages #2385140
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Avec plaisir … si tu me dis comment faire. (je ne vois pas du tout ce dont il s’agit)

    Dans le doute, j’ai désactivé le plugin « Check & Log Email « .

    en réponse à : [Résolu] Dysfonctionnement : Zéro envoi de mails depuis mon site #2383664
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Voilà, J’ai installé le plugin. Il fonctionne parfaitement !!
    Il a mis un peu plus de temps à réagir pour le changement de mail administrateur, mais finalement tout va bien.
    Merci mille fois pour ce tuyau super efficace ! Bonne journée 😀

    • Cette réponse a été modifiée le il y a 1 année et 3 mois par Noknok.
    en réponse à : [Résolu] Dysfonctionnement : Zéro envoi de mails depuis mon site #2383659
    Noknok
    Participant
    Initié WordPress
    32 contributions

    Merci beaucoup. J’essaie et je reviendrai vous donner le résultat.

    en réponse à : CSS – Syntaxe classe additionnelle pour media queries #2259445
    Noknok
    Participant
    Initié WordPress
    32 contributions

    J’ai limité mes exigences, mais même après avoir essayé de plein de manières différentes, je n’y arrive toujours pas.
    NB : je n’aborde volontairement pas le cas du mobile car il fait l’objet d’une colonne différente que je peux personnaliser.

    Sur la page d’accueil : https://www.dropaline.fr/
    tout va bien pour les petits et moyens écrans. Mais quand on passe à du grand, cela ne va plus (texte sur image). Impossible de paramétrer un espace vide qui marche pour tous. Perso, je suis un un 28′ (je sais, ce n’est pas le cas de tous les visiteurs).
    Néanmoins, je voudrais, à partir des écrans 21′ (voire 17′, dites moi ce que vous en pensez) faire disparaitre les 2 rangées qui contiennent logo et texte pour en faire apparaître deux autres bien calibrées pour les grands formats.

    J’ai essayé de mettre quelque chose comme ça dans le CSS de ma page :
    @media screen and (max-width: 1280px) {
    .rangmoy {
    display:table-row;
    }
    }

    Puis je place « .rangmoy » dans le champ « classe additionnelle » de mes rangées.
    Ben, ça ne marche pas. Pour le moment, j’ai donc enlevé tout le code qui ne sert à rien…
    J’ai certainement commis des erreurs mais lesquelles ? Une idée ?

    • Cette réponse a été modifiée le il y a 3 années et 7 mois par Noknok.
    • Cette réponse a été modifiée le il y a 3 années et 7 mois par Noknok.
15 sujets de 1 à 15 (sur un total de 24)