Coco (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 193)
  • Auteur
    Messages
  • en réponse à : Ajouter mon code jQuery dans mon theme enfant ! #2099089
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Re bonsoir,

    Je me permets de relancer ma question…
    Vous ajoutez comment le code jQuery dans un thème enfant ?

    en réponse à : Traduire en français le thème Enigma #1821865
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bonjour,

    Merci d’avoir déplacé ma question dans le forum approprié.

    Il s’agit bien du thème Enigma et avec Poedit il est impossible pour moi de trouver les mots en anglais à traduire dans les fichiers enigma-2.pot ou en_IN.pot du dossier lang (lui-même inclus dans le dossier core).

    Peut être que je ne cherche pas au bon endroit ? Peut être que je devrais trouver les mots à traduire dans les fichiers du thème directement ? Je vois pas bien…

    J’espère que j’ai été plus clair. Merci d’avance.

    en réponse à : ne pas permettre l’expédition d’un produit #1694698
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bonjour et merci 😉
    J’utilise déjà les zones d’expéditions (en plus des classes de livraisons), par exemple pour la France c’est 8 euros de forfait (et plus en moins ensuite en fonction de la classe de livraison). J’ai ajouté le plugin ci-dessus “free shipping” et j’ai dis que les produits de la catégorie hors expédition sont lié à ce plugin.

    Mais ca ne fonctionne pas! j’ai toujours le choix de me faire livrer si je suis un client !

    J’ai manqué quelque chose ? Comment je fais pour dire que les produits de la classe de catégorie “Hors connexion” ne sont pas pour expédition ? C’est un plugin de gratuité pas un plugin qui ne permet pas la livraison ? Merci d’avance !

    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Mille excuse Flobogo, tu as raison. Nul besoin de créer une class comme tu l’avais dit… j’ai simplement remplacé dans mon fichier css la class slideExpandUp par button-slider et ainsi nul besoin de copier un dossier dans le thème enfant. Au top ! merci!

    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Non ca ne fonctionne pas Flobogo ;-(

    J’avais bon espoir !

    Je suis obligé d’utiliser cette classe car elle est liée à la librairie css que j’ai copié ici :

    http://www.justinaguilar.com/animations/css/animations.css

    Je n’ai pas compris ta réponse Laïus ?

    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    N’y a t’il pas quelque chose à ajouter dans le fichier functions.php du thème enfant ?

    Afin de mentionner qu’il faut suivre le dossier inc et tous les fichiers à l’intérieur comme on le fait pour le fichier style.css avec ce code :

    add_action( 'wp_enqueue_scripts', 'my_theme_enqueue_styles' );
    function my_theme_enqueue_styles() {
        wp_enqueue_style( 'parent-style', get_template_directory_uri() . '/style.css' );

     

    Merci 😉

    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bonjour

    Merci de cette réponse.

    En effet, moi j’ai juste ajouté la classe

    slideExpandUp

    Juste après button-slider
    Avec le css, cette class fait petit effet sympa sur le bouton de la page d'accueil ! 
    grâce à cette librairie css : http://www.justinaguilar.com/animations/ 
    Ah oui, le site est en local, mais c'est le thème sydney, assez connu ;-)
    en réponse à : Balise lire la suite dans ajout d’un article #1638079
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Mes articles sont sur une page dédiée aux articles. Dans actualites/ ! Le site s’ouvre sur une page statique. Voilà 😉

     

     

    en réponse à : Balise lire la suite dans ajout d’un article #1638036
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Humm, je pense pas que ce soit cela… en tout cas les autres thèmes fonctionnent bien avec la balise more… Bon je vais voir. Présentement, avec Ubuntu et en local avec LAMP je sais pas vraiment comment mettre la version 5.6

    Bon ensuite en production chez OVH c’est aussi en 7.0 et je peux effectivement le modifier en un clique de souris mais l’intérêt c’est d’être avec la dernière version…

    en réponse à : Balise lire la suite dans ajout d’un article #1638022
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bonsoir,

    Je suis en php 7.0 et en WordPress 4.7.5 avec le thème startchild.

    en réponse à : Balise lire la suite dans ajout d’un article #1638019
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bonjour PhiLyon,

    J’utilise la balise “lire la suite” ! non ? Bizarre quand même que cela fonctionne chez toi ! Une explication ?

    Je te joins la capture écran !

    Merci Stremblaym ! Ou dois je mettre ton code ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] Problème diaporama thème mystile #1637141
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Bon ca a l’air de fonctionner, j’avais deux pages avec le short code. Je mets en résolu. Et j’ouvrirai une nouvellle discussion si nécessaire. Merci !

    en réponse à : [Résolu] Problème diaporama thème mystile #1637137
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Donc j’ai encore une question… si possible 🙂 !

    L’url de ma page quand je clique sur mon compte c’est : /?page_id=615

    Si je ne suis pas connecté j’ai une erreur 404 !

    Si je suis connecté en tant qu’admin alors j’ai la même url /?page_id=615 et pas d’erreur 404..;

    Si je clique sur un des élément de la liste déroulante comme “commandes” par exemple, alors je suis redirigé vers la page ou j’ai mis le shortcode donné plus haut (la page mon compte) ?

    Est ce que c’est normal ? Ne devrais-je pas mettre le short code dans la page à l’ID=615 ? Mais je ne trouve pas cette page ?

    Et ce n’est pas normal qu’un client ne puisse pas se connecter en cliquant sur “mon compte” ? Que dois je faire ?

    en réponse à : [Résolu] Problème diaporama thème mystile #1637120
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    Merci ! J’ ai donc ajouté le code en mode “texte” j’imagine.
    Ce qui est curieux c’est que où suis-je sensé trouver ce code ? Il s’affichait au survol du point interrogation mais sans possibilité de le copier.

    Merci beaucoup en tout cas 😉

    en réponse à : [Résolu] Problème diaporama thème mystile #1637106
    noixdecoco
    Participant
    Chevalier WordPress
    279 contributions

    C’était le theme enfant qui posait problème. Tout va bien maintenant mais je n’ai plus de theme enfant…

    Problème réglé en partie. Par contre, je ne sais pas bien ce qu’il faut mettre dans les réglages de woocommerce ?

    Dans woocommerce -> réglages -> comptes ?

    Il y a un champs avec écrit Page Mon compte” ?

    J’ai créé une page que j’ai appelé Mon compte et que j’ai associé à ce champs mais je vois pas à quoi cela sert ? Une idée ? Merci

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
15 sujets de 1 à 15 (sur un total de 193)