Sébastien

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 28)
  • Auteur
    Messages
  • Nino
    Participant
    Initié WordPress
    34 contributions

    Si le problème venait du PHP 5.x, je pense qu’effectivement je ne serais pas le seul à le signaler !
    Donc oui j’ai vraiment désactivé toutes les extensions et fait ce que j’ai dit que j’ai fait.

    Je ne viens pas demander d’aide sur un forum pour qu’on remette en doute ce que je dis.
    Au final je vais me débrouiller.

    Merci.

    en réponse à : Espace membre et paiement #2160102
    Nino
    Participant
    Initié WordPress
    34 contributions

    Salut,
    tu peux créer une page avec accès par mot de passe que tu envoies à un nouvel utilisateur.
    Chaque page ou article a cette possibilité de mdp dans les options en haut à droite.

    Nino
    Participant
    Initié WordPress
    34 contributions

    Comme ce plugin ne fait qu’ajouter un formulaire de demande relié aux outils créés par WP, le résultat est identique: « Aucune donnée trouvée ».

    Sans rire, de tout ceux qui lisent ce sujet, vous avez testé efficacement cet outil d’effacement des données personnelles ?

    Nino
    Participant
    Initié WordPress
    34 contributions

    Merci pour ce lien PhiLyon.

    Je retiens cette phrase:
    « La prise en charge des demandes d’export/suppression des données privées : cela doit être pris en charge par des extensions spécifiques, WordPress ne permettant que d’effectuer ces opérations d’export/suppression de façon manuelle en back-office. »

    Ca ne résout pas mon problème mais je vais regarder du côté de celles qu’ils proposent et les tester.
    Je vous tiendrai informés.

    Merci

    Nino
    Participant
    Initié WordPress
    34 contributions

    Je fais remonter le sujet.

    Je suis très étonné qu’avec toutes les discussions autour du RGPD, personne n’ai répondu à ce sujet.
    L’effacement des données des utilisateur est primordial, vous avez testé votre WP ou pas ?

    en réponse à : Disparition de mes articles sur ma page d’acceuil ! help #2159835
    Nino
    Participant
    Initié WordPress
    34 contributions

    Je comprends ce qu’elle dit, en effet ça ne fonctionne pas.
    On voit qu’il y a un extrait d’article sur la page d’accueil mais lorsque l’on clique sur n’importe quel lien de l’article (photo, titre ou Lire la suite) seule la photo subsiste mais pas le texte.

    C’est bien ça ?

    Peut-être qu’avec la version pro il y a une option qui désactive le contenu.
    Va sur un de tes articles vérifier que tout est bien en place puis regarde si tu vois de nouvelles options sur cet article qui seraient sur Default / Défaut ou cochées par exemple.
    Et puis fait « Afficher l’article » également voir s’il s’affiche correctement ou toujours sans le contenu.

    S’il y a de nouvelles options que tu ne connais pas, active ou désactive les une par une en regardant le résultat sur la page de l’article.
    Ce ne doit pas être bien méchant je pense 😉

    en réponse à : Adresse mail fantaisiste #2159816
    Nino
    Participant
    Initié WordPress
    34 contributions

    Oui aussi 🙂

    en réponse à : [Résolu] Affichage photo de Webcam sur site #2159777
    Nino
    Participant
    Initié WordPress
    34 contributions

    Et le plugin Bulk delete dont il parle, l’as-tu essayé ?

    en réponse à : Adresse mail fantaisiste #2159775
    Nino
    Participant
    Initié WordPress
    34 contributions

    Depuis le second mailto enlevé moi ça fonctionne !

    en réponse à : Adresse mail fantaisiste #2159763
    Nino
    Participant
    Initié WordPress
    34 contributions

    Dans URL il faut enlever mailto qui est de trop.
    Lorsqu’on passe la souris sur le lien on lit deux fois mailto !

    Nino
    Participant
    Initié WordPress
    34 contributions

    C’est vrai vous avez raison.
    J’ai désactivé tous les plugins et ai fait la demande suppression des données : même résultat, pas de donnée trouvée.

    Plugins en place (tous à jour) : BackWP up / Contact Form 7 / Cookie consent / Flamingo / GA Google Analytics / Inazo’s flamingo automatically delete old messages / InfiniteWP – Client / Shortcode Ultimate / Sitemap / Wordfence Security / WP Maintenance mode / WP Rocket / Yoast SEO

    Thème : DIVI

    en réponse à : Error 500, tout à disparu #2159147
    Nino
    Participant
    Initié WordPress
    34 contributions

    Ne fais rien moi je vois le site !

    Essaie sur un autre navigateur  et/ou ordi, mobile etc… voir si tu as le même problème.

    • Cette réponse a été modifiée le il y a 3 months et 2 weeks par  Nino.
    en réponse à : [Résolu] Affichage photo de Webcam sur site #2159145
    Nino
    Participant
    Initié WordPress
    34 contributions

    Sur le support du plugin la question a déjà été posée.
    Le dev propose un plugin qui périodiquement efface les données.

    La discussion : https://wordpress.org/support/topic/overwrite-time-stamped-image/

    en réponse à : Error 500, tout à disparu #2159139
    Nino
    Participant
    Initié WordPress
    34 contributions

    Ben déjà tu peux peut-être nous donner l’adresse du site avant d’effacer quoi que ce soit non ?
    Et en ftp tu vois tous tes fichiers ?

    en réponse à : Fichiers .po de DIVI introuvables #2149456
    Nino
    Participant
    Initié WordPress
    34 contributions

    Merci de vos réponses.
    C’est bien dommage de devoir leur demander la traduction.

    A bientôt 🙂

15 sujets de 1 à 15 (sur un total de 28)