NicoB

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • NicoB
    Participant
    Initié WordPress
    20 contributions

    Bonjour à tous,

     

    Bon, j’ai pu régler le problème avec cerber.

     

    Visiblement : nouveau problème, maintenant quand je souhaite me connecter à mon espace admin, le message suivant apparaît “Proxy or VPN detected – Please disable to access this website!” … Alors que je ne passe pas du tout par un VPN, ça m’a d’ailleurs fait ça sur 2 connexions WIFI et adresses IP totalement différentes donc je trouve ça bizarre… Encore un bug dû aux réglages de Cerber vous pensez ??

     

    EDIT : je viens de trouver, j’ai désactivé une extension “Proxy & VPN Blocker” (qui fonctionnait super bien auparavant) et tout est rentré dans l’ordre… Je laisse quand même ce message, ça peut aider quelqu’un un jour 🙂

    • Cette réponse a été modifiée le il y a 8 mois par  NicoB.
    NicoB
    Participant
    Initié WordPress
    20 contributions

    Merci pour ta réponse ferman ! C’est cool ce forum !

     

    Oui c’est sûr tu as raison par rapport à la sécu du site, surtout que depuis que je l’ai enlevé je me tape bien une dizaine de commentaires spam par jour …

     

    Je viens de le réactiver. Mais plutôt que de vider les tables manuellement (dans le phpmyadmin, si j’ai bien compris) toutes les semaines, je dois pouvoir configurer cerber pour que les données se suppriment chaque semaine ou quelque chose du genre non ?

     

    Ca m’éviterait de faire ça à la main chaque fois que la mémoire est pleine …

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Merci au modérateur qui est passé par là.

     

    Par rapport à ta question ferman, oui j’ai toujours le même problème mais j’ai upgradé donc il est réglé pour le moment.

    Sinon pour cerber je l’ai désactivé pour le moment car en effet avec une base d’utilisateurs qui est actuellement de presque 500 et qui augmente de jour en jour ça devenait très lourd pour l’hébergeur.

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Ca craint quelque chose les photos que j’ai mises en piece jointe ? On ne peut pas les signaler à un modérateur pour les supprimer ?

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Bon les amis ! Merci beaucoup de votre aide ! J’ai récupérer toutes mes données. En fait il suffisait juste d’aller dans la partie FTP-SSH de OVH et de demander à faire une restauration du système à J-2. Et c’est bon j’ai tout récupéré comme c’était il y a 2 jours !

    NicoB
    Participant
    Initié WordPress
    20 contributions

    c’est un plugin de sécurité.

     

    “Tu as autre chose que WP qui utilise ta base de donnée ?” Non

    • Cette réponse a été modifiée le il y a 8 mois et 1 week par  NicoB.
    NicoB
    Participant
    Initié WordPress
    20 contributions

    Je n’ai pas effacé de base de données, donc je pense que j’ai dû créer une nouvelle installation avec des nouveaux préfixes de tables.

    Du coup tu me conseilles de vider ces préfixes de tables de faire l’importation comme dans la vidéo que j’ai mentionné plus haut ?

    Voici mes préfixes de tables en piece jointe

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Ok merci je vois ce que tu veux dire, comme tu peux voir sur ce screen, j’ai une seule base de données, donc tout ce que j’avais avant doit être dedans j’imagine ???

     

    Même si le nom de l’admin n’est pas le même que celui que j’utilisais avant le crash ?

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Il y aurait moyen qu’on se téléphone 5 minutes ?

    Ca pourrait vraiment régler mon problème plus rapidement ! Je suis même prêt à envoyer un tips j’ai vraiment besoin de régler ce problème rapidement :/

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Quelle est la différence ?

     

    Voici ce que j’ai à l’écran :

     

    Si je restaure le FTP d’il y a 2 jours, ça peut résoudre des problèmes ou pas du tout ? Vu que j’avais bidouillé sur le wp-config et sur le wp-login hier ..?

    • Cette réponse a été modifiée le il y a 8 mois et 1 week par  NicoB.
    • Cette réponse a été modifiée le il y a 8 mois et 1 week par  NicoB.
    NicoB
    Participant
    Initié WordPress
    20 contributions

    Bonjour,

    Non, est-ce que cette vidéo l’explique bien : https://www.youtube.com/watch?v=EeQ0oI8VKhY ?

    En gros si je comprends bien, lorsque j’ai restauré mes bases de données, ce qui a fait buggé le système c’est que je n’avais pas supprimé mes tables ?

     

    Edit : Voici ce qui s’affiche quand je lance phpmyadmin : [url=https://www.noelshack.com/2019-07-2-1549957125-image-2.png][img]https://image.noelshack.com/minis/2019/07/2/1549957125-image-2.png[/img][/url]

     

    Edit 2 : Le problème est que le nom de ma base de données a changé hier j’ai l’impression, en tout cas le nom d’utilisateur, puisque avant je me connectais avec un nom d’utilisateur du type “admin1234”, et depuis hier il ne marche plus et je dois me connecter avec un nom d’utilisateur du type “monnomdedomaine12” … Du coup ça veut dire que tout l’ancien contenu est irrécupérable ou non ?

    J’ai l’impression que depuis le début j’ai enregistré les sauvegardes d’un nom d’utilisateur que je n’ai jamais utilisé et dont j’ignorais l’existence alors que celui que j’utilisais chaque jour aurait disparu … Je suis vraiment confus

    • Cette réponse a été modifiée le il y a 8 mois et 1 week par  NicoB.
    • Cette réponse a été modifiée le il y a 8 mois et 1 week par  NicoB.
    • Cette réponse a été modifiée le il y a 8 mois et 1 week par  NicoB.
    NicoB
    Participant
    Initié WordPress
    20 contributions

    J’aurais dû suivre ce conseil ferman, mais j’ai été pressé par mes clients, c’est dommage … Je ne sais pas si je reverrai un jour mes données du coup … :/

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Avec le phpmyadmin je ne sais pas, je n’ai pas essayé.

    J’arrive à me connecter à net2ftp.

    Là grosso-modo je me retrouve avec une version wordpress toute nouvelle, sans mes articles, commentaires etc etc :'(

     

    Je ne sais pas du tout si j’ai un moyen de les retrouver… C’est la merde si je dois re-créer tout le contenu parce que j’ai des clients qui attendent…

    En fait je pensais que la base de données OVH contenait ce genre de données (articles, commentaires, pages etc), mais visiblement non…

    NicoB
    Participant
    Initié WordPress
    20 contributions

    Finalement, je vais payer pour passer de l’offre perso à l’offre pro. Je crois que c’est la seule option possible en fait …

     

    EDIT : C’est fait, j’ai aussi remis mon fichier wp-config.php comme avant. Maintenant quand je tente de me connecter à la partie admin, en fait je me retrouve à redevoir installer wordpress. Comme le premier jour … Est-ce normal ? Je ne crois pas mais bon, je vais sûrement pouvoir récupérer mon site comme avant ensuite non ?

    • Cette réponse a été modifiée le il y a 8 mois et 2 weeks par  NicoB.
    NicoB
    Participant
    Initié WordPress
    20 contributions

    Par rapport aux fichiers, oui bien sûr, c’est évident mais il faut comprendre que ça ne marchait déjà pas avant.

     

    Et pour le fichier wp-config.php j’ai déconné je l’ai modifié sans en avoir la copie, j’ai dl la copie mais le fichier était incomplet, un genre de bug réseau.

     

    Du coup j’ai récupéré des lignes de codes wp-config.php sur un github, ça peut faire l’affaire tu penses ?

15 sujets de 1 à 15 (sur un total de 19)