Myriamh0106 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 35)
  • Auteur
    Messages
  • en réponse à : performances Lighthouse #2452749
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Bonjour, merci pour votre aide.

    Voici la liste des extensions installées et activées :

    • Akismet anti spam
    • Contact form 7
    • Cookie notice & Compliance for GDPR
    • Electr0 crypto payment
    • Elementor
    • Essential Grid
    • Jetpack
    • JetpackBoost
    • Loco translate
    • Slider revolution
    • Suivi avancé des envois pour Woo commerce
    • Themerex addons
    • Theme rex updater
    • Updraft Plus
    • Woocommerce
    • Woocommerce stripe Gateway
    • Wp super cache
    • Yoast duplicate post
    • Yoast seo
    • Editeur de page
    en réponse à : il y a une erreur critique sur ce site #2452348
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    J’ai copié collé

    define('WP_REDIS_DISABLED', true);

    dans wp-config.php , ce qui m’a redonnée l’accès à l’admin. J’ai ainsi pu supprimé le plugin redis cache object.
    Je vous remercie pour votre aide.

    • Cette réponse a été modifiée le il y a 10 mois et 2 semaines par Flobogo. Raison: mise en forme du code
    en réponse à : il y a une erreur critique sur ce site #2452343
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    j’ai mis en old le plugin redis sur le chemin /www/wp-content/plugins

    Le site est à nouveau fonctionnel en revanche je n’ai toujours pas l’accès à l’admin. J’ai le même message d’erreur …

    en réponse à : il y a une erreur critique sur ce site #2452338
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    j’ai tenté vos deux points en renommant le plugins-old et le theme cleanskin-old. J’ai actualisé et le message d’erreur est toujours présent

    en réponse à : il y a une erreur critique sur ce site #2452330
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    il me semble que ce fut au moment de la mise à jour du plugin woocommerce stripe gateway. D’après la capture d’écran partagé, il semblerait que le problème provienne du plugin redis.

    en réponse à : il y a une erreur critique sur ce site #2452327
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    voici l’erreur

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : il y a une erreur critique sur ce site #2452325
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Merci, j’ai changé le mot de passe. Je suis maintenant connectée au ftp. Que dois-je faire maintenant ?

    en réponse à : il y a une erreur critique sur ce site #2452320
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Non je ne suis pas dans les départements où se trouvent les incidents. J’ai tenté de me connecter via Filezilla sur un autre site hebergé chez ovh et cela fonctionne. Mais malheureusement pas le site concerné…

    en réponse à : il y a une erreur critique sur ce site #2452316
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Lorsque je tente de me connecter via filezilla, il me met « absence de connexion à un serveur »

    en réponse à : Catégories d’articles #2435473
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    J’ai utilisé les modèles du constructeur de page Elementor (archives d’article). J’ai ajouté l’élèment « Menu de navigation »>mise en page : j’ai choisi le « menu » que j’ai créé en amont spécialement pour les catégories d’articles dans Apparences>Menu

    en réponse à : Site WordPress très lent à charger #2428806
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    J’ai suivi les consignes de @Flobogo

    Le support Elementor est payant… je voulais essayer de trouver une solution avant d’en arriver là. J’ai l’impression que le site est moins lent alors que je n’ai rien fait si ce n’est des tests …

    en réponse à : Site WordPress très lent à charger #2428752
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Re bonjour, est-ce que quelqu’un peut m’aider ? je ne parviens pas à copier coller le code dans le fichier functions.php comme expliqué dans le commentaire juste au-dessus ?

    Merci beaucoup.

    en réponse à : child theme #2428723
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Je vous remercie. Je saurai pour la prochaine que je dois d’abord installer le thème parent puis activer le thème enfant.

    Bonne journée !

    en réponse à : Site WordPress très lent à charger #2428682
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    J’ai copié le code Plugin::$instance->documents->get( $post_id )->is_built_with_elementor() à la ligne 5381 dans <b>/home/mabullg/www/wp-includes/functions.php mais ça n’a pas fonctionné.</b>

    en réponse à : Site WordPress très lent à charger #2428671
    Myriamh0106
    Participant
    Initié WordPress
    49 contributions

    Oui j’ai activé l’extension comme demandé par @mathieu42 qui permet de voir les extensions. Et j’ai renommé le dossier wp-content/themes/cleanskin-child avec xxx comme suggéré par Li-an ; wp-content/themes/nom-du-theme

    J’ai reçu les infos par wordpress sur mon adresse email ->  »
    Depuis WordPress 5.2, une fonctionnalité native permet de détecter si une extension ou un thème cause une erreur fatale sur votre site, et vous notifie avec cet e-mail automatique.
     »

    Merci pour votre aide, j’ai effectué votre démarche

15 sujets de 1 à 15 (sur un total de 35)