moimoi123456 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 49)
  • Auteur
    Messages
  • moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    c’est une piste, merci..cependant ce n’est pas la bonne.

     

    L’image est la « dernière image injectée dans la médiathèque », hors je souhaiterai la « première image contenu dans l’article en question ».

    De plus, que ce code affiche la même image dans tous les articles (dernière image envoyée via médiathèque)

    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    les « données » alt, title, dimension etc… dans le code..

    actuellement avec le code que j’ai donné ci-dessus, lorsque je regarde le code source, le lien de l’image est renseigné, mais il manque le « tittle » et le « alt » (texte alternatif)

    ((Tittle et alt qui évidement ont été ajoutés à mon image lors de l’insertion dans mon article par la bais de la médiathèque.)).

    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    Bonjour PhiLyon.

    Le thème c’est Sahifa (gentiment donné-prêté par un ami qu’il l’a acheté).

    En ce qui concerne « Mettre une image en avant » je comprend que tu parle de ‘image à la une » en bas a droite lorsque l’on rédige un article.
    Hors ma question est plutôt d’ordre technique.

    Je souhaite directement modifier la structure de mon single.php afin de tenter de la « moduler » comme je le souhaiterai.

    Comme indiqué ci-dessus pour l’instant j’ai essayé ceci :

    <?php echo '<div class="single-post-thumb">';
    if ( has_post_thumbnail() ) {
    the_post_thumbnail();
    } else { ?>
    <?php }
    echo '</div>'; ?>

    Ça fonctionne « partiellement », la première image contenue dans l’article est affichée, mais il manque des données essentielles, a savoir le tittle, le alt etc…

    D’où ma question, y a t’il un code php (approprié) qui, lorsqu’il est inclut dans le single.php, permettrait d’afficher la première image contenue dans un article …
    Et que ce même code puisse également donner les renseignements de l’image = url, dimension, alt, tittle ?

    Merci pour vos lumières.

    en réponse à : Tuto Mimbo2 #616782
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    en effet mercia vous deux je viens de comprendre pour la balise image

    en réponse à : Tuto Mimbo2 #616777
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions
    Petrucci wrote:
    Je suis pas certains d’avoir tout compris… mais:

    tu parles des blurbs. et voici ce qu’il faut faire (tuto de Niss)

    « Dans index.php, tu reperes ca : // this is where you enter the IDs of which categories you want to display
    Puis tu remplace le 7,34,35 par les Numeros de categories que tu veux voir apparaitre ici, dans la ligne ci dessous :
    $display_categories = array(7,34,35);

    Par defaut sera pris un article de chacune de ces 3 categorie, si tu veux en afficher par exemple 2 pour chaque categorie, il te suffit de reperer juste un peu en dessous la ligne suivante : <?php query_posts("showposts=1&cat=$category");
    Tu remplace alors le 1 par 2… »

    L’image en page d’accueil est à mettre ds le repertoire image du thème.
    Tu dois remplir, dans Champs personnalisés: la clé (« Image ») et le nom de ton image.jpg

    ok merci a toi c’est ca

    par contre derniere presision stp
    pour mes images dans mes articles je fais ca

    Mon Image

    mais comment dois-je faire pour voir l image dans le billet a l acceuil (avec cette balise (‘image’) )

    en réponse à : Tuto Mimbo2 #616775
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    bonjour a tous je viens a peine d ‘essayer se thème et déjà je vois que vous êtes bien avancer au niveau config etc

    J’ai une question qui risque d’être bête pour vous mais qui reste un petit mystère pour ma part…
    à l’origine c’est comme ca :

    sanstitrewh1.jpg

    Comment doit on faire pour en arriver la :

    sanstitre1ta2.jpg

    Je vous demande ca, car j’ai mis un article dans une categorie et rien n’apparait …

    …Pas d’image dans l’article.
    (Pas d’images non plus dans le carré de sélection rouge de la première image)

    Par contre, en effet l’image est belle et bien la lorsqu’on rentre dans le billet (et l’effet lightbox fonctionne),
    mais j’aimerais voir les images dans le « preview » tout comme ton site (image no2)

    merci a vous

    en réponse à : lightbox 2 #617335
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    juste une autre question

    comment cela se fait’il que je ne vois pas ma petite vignette qd je vois les nouveaux post?

    (je vois la vignette une fois que je rentre dans le post seulement)

    en réponse à : theme pour les photos? #617332
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    magnifique merci a toi:D

    en réponse à : Comment mettre CC.compteur ? #617342
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    je pense (mais ne suis pas sur a 100%) que…

    Soit tu utilise un thème avec widget
    et donc tu copie-colle cette syntaxe dans un widget

    soit tu va dans thème==> éditeur de thème==>Sidebar (ou colonne latérale)

    et tu le place à l’endroit voulu, tu enregistre et tu regarde le resultat

    en réponse à : lightbox 2 #617334
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    je te remercie pour cette reponse

    en réponse à : Comment interdire l’indexation d’une page? #617281
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    oui oui c est fait

    j’utilise filezila et j’ai bien sur activer la fonction
    « montrer les fichier cachés »

    mais rien

    d’où mon interrogation

    j’ai bien un robots.txt mais il est nul part (c’est fort tout d’meme nan?)

    en réponse à : Comment interdire l’indexation d’une page? #617279
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    merci a toi mais

    jai un petit probleme

    en gros lorsque je fais -http://www.monsite.com/robots.txt jai bien un user agent : *

    donc j’ai bien un robots.txt probleme!!!! il est nul part

    jai beau chercher je le trouve pas

    donc comment faire?

    en réponse à : Migrer de Dotclear 2 à WordPress en gardant son référencement ? #617234
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    exact moi même jai migrer sans problèmes

    wordpress aspire tout categorie articles ect

    reste plus qu’a personnaliser tes permaliens façons dc2 et voila

    en réponse à : Problème « lire la suite » #617057
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    ah bah voila c’est fait

    la réponse t’a déjà été donner j’ai trouver le plugin permettant de rectifier ton (nos) se problème!

    en réponse à : [Résolu] A propros de la fonction « more… » #617201
    moimoi123456
    Participant
    Padawan WordPress
    95 contributions

    ok je viens de trouver la solution a mon problème

    pour ceux qui serait dans le meme cas que moi et qui voudrait voir aparaitre le haut de page
    lorsqu’on clique sur ‘lire la suite’

    ==> Plugin LESS <==

15 sujets de 1 à 15 (sur un total de 49)