MMartine (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 16 à 30 (sur un total de 37)
  • Auteur
    Messages
  • MMartine
    Participant
    Initié WordPress
    43 contributions

    Bien pris note !!
    Merci beaucoup !

    MMartine
    Participant
    Initié WordPress
    43 contributions

    Non, je le vide de temps en temps, pas systématiquement . Je viens d’aller sur mon site à partir d’un autre ordi .. et le titre est bien gris !! Merci noaneo !! que de temps perdu !!
    et en plus j’ai appris !important..
    Merci à vous tous, vraiment
    Bonne soirée, bien cordialement

    MMartine
    Participant
    Initié WordPress
    43 contributions

    Non ! j’ai vu ça passer à plusieurs reprises dans la feuille de style.. sans comprendre ce que ça apportait, mais je vais essayer. Merci!

    MMartine
    Participant
    Initié WordPress
    43 contributions

    oui mais là où vous voyez du gris c’est mon tableau de bord. (le lien que je vous ai envoyé) . Sur le site , http://www.ecole-hopital-montlucon.fr , page Nous contacter, qui est un affichage de la categorie « nous contacter »… il est noir !..
    et c’est bien là mon problème.

    MMartine
    Participant
    Initié WordPress
    43 contributions

    voici ce que donne mon affichage dans le tableau de bord :
    http://www.ecole-hopital-montlucon.fr/test-2/
    En ce qui concerne .entry-title, .entry-title a, je l’ai modifiée depuis pas mal de temps, la passant de la couleur 222222 à 999. Cette classe n’apparaissait que ds la feuille parent donc je l’ai copiée/collée ds la feuille enfant, en modifiant la couleur. Là elle est en 999 chez parent + enfant..Et firebug reste calé sur 222222 !
    A noter que j’ai supprimé la balise attachée à mes titres d’article dans content.php, ne désirant pas ce lien. Donc je pense qu’après tout, entry-title a perd de l’intérêt. J’ai pourtant rétabli cette balise et refait toutes mes manips de changement de couleur, sans plus de succès…
    Puisque l’affichage dans tableau de bord est bon, il doit y avoir un paramètre couleur qque part dans category. Je cherche là où vous m’avez dit.
    Un grand merci pour votre disponibilité et votre aide !
    Bonne soirée

    MMartine
    Participant
    Initié WordPress
    43 contributions

    Oui . C’est effectivement la 1ere chose que j’ai faite et c’est resté sans effet. Du coup, j’ai laissé ce 222. Quand je dis « sans effet », en fait pas tant que ça puisque mon titre Test est bien passé en gris qd je l’affiche en tableau de bord. Je pense que mon problème vient du fait que je publie par catégorie, mais je ne trouve rien dans category.php…

    MMartine
    Participant
    Initié WordPress
    43 contributions

    Bonjour
    je galère toujours sur ma couleur de titre d’article. C’est vraiment le truc qui n’a pas beaucoup d’importance sur un site ! mais ça m’agace et je m’acharne, j’ai l’impression que ça tient à peu de chose.
    Je viens de me rendre compte de la chose suivante: les modifs de couleur faites dans .singular .entry-title, sont en fait bien prises en compte: à partir du tableau de bord, quand je publie l’article et que je l’affiche, le titre est bien gris, parfait.
    Ces articles, je les range par catégorie et je publie la catégorie. Quand je publie la catégorie : titres en NOIR
    mon site http://www.ecole-hopital-montlucon.fr. Catégorie concernée : »Nous contacter » par ex l’article Test, quand je l’affiche à partir du tableau de bord, son titre est bien gris.. Une idée ? merci d’avance

    MMartine
    Participant
    Initié WordPress
    43 contributions

    Ah ! « article seul »…. ça me donne à réfléchir…il faut que j’approfondisse.
    Merci !
    bonne soirée

    MMartine
    Participant
    Initié WordPress
    43 contributions

    oui j’ai firebug qui me renvoie sur .entry-title, entry-title a ou .singular .entry-title dans la feuille parent. Quand je modifie la couleur avec firebug, c’est ok mais quand je modifie dans la feuille de style, là, plus d’effet. Je vais ré-essayer
    Vous pourriez (en 2 mots), m’expliquer le rôle de la classe singular ? c’est tout ce qui concerne une mise en page avec une seule colonne ? Je ne comprends pas bien.. Bon ça ne me dépannerait pas forcément, mais j’aime bien essayer de comprendre un peu 🙂
    Merci beaucoup

    MMartine
    Participant
    Initié WordPress
    43 contributions
    Ernestine2 wrote:
    C’est bon pour les couleurs, j’ai trouvé !
    Merci !

    Page d’accueil :
    – Changer la couleur du titre des articles (actuellement noir).
    – Changer la couleur bleu des liens dans la sidebar, ainsi que la date enfin tout ce bleu !
    – Modifier la couleur de la bulle des commentaires (en haut à droite du titre de l’article).
    – Changer la couleur de « publié le ».

    Page single ou page de l’article seul :
    – Réduire la taille du titre de l’article
    – Mettre un espace correct entre « page suivante » et « page précédente »

    Dans les commentaires :
    – modifier la couleur de fond de « modifier », « répondre » (dessous de la réponse d’un visiteur), « annuler la réponse ».

    Pour les images :
    – changer la couleur du cadre d’origine.

    Bonjour, je travaille sur le theme hum, enfant de twentyeleven et je cherche à changer la couleur noire du titre des articles. J’ai essayé beaucoup de choses :
    dans hum.css .entry-title, changement de couleur : rien
    .entry-header id : rien
    dans global h1 : changement de couleur : rien….et j’en passe.
    Mêmes tentative dans la feuille parent, sans effet. Il y a quelque part une indication de couleur qui prend la priorité sur tout ça , non ?
    Si tu pouvais m’aider, ce serait top !
    merci beaucoup
    Cordialement

    en réponse à : Problème avec IE10 #923795
    MMartine
    Participant
    Initié WordPress
    43 contributions

    quand tu ouvres internet explorer, pas défaut tu es en quel mode ? « affichage de compatibilité » ?

    en réponse à : Problème avec IE10 #923792
    MMartine
    Participant
    Initié WordPress
    43 contributions

    et commence par virer les margin de left, right et top pour voir ce que ça donne. Vas-y progressivenement

    en réponse à : Problème avec IE10 #923791
    MMartine
    Participant
    Initié WordPress
    43 contributions

    que sur les margin ! touche pas aux padding
    de toutes façons regarde ta feuille de style. Moi dans la mienne j’avais tantôt du top tantôt du margin-top , pour le même rôle. Possible que la plupart des navigateurs ne distinguent pas , mais qu’ie, lui, se montre trop « rigoureux ». Sais pas.

    en réponse à : Problème avec IE10 #923789
    MMartine
    Participant
    Initié WordPress
    43 contributions

    Bonjour,
    Essaye de remplacer, dans ta feuille de style tous les
    margin-top:10px par top:10px
    margin-left –>left
    Bref, vire tous les préfixes margin devant right, left, top, bottom.
    Ça a été miraculeux pour moi (pour ie10 uniquement)
    Ma feuille de style avait des lignes left:..px, et margin-left:…mélangées, à croire que ie10 est sensible à ça. Peut-être rien à voir, je ne suis pas assez calée pour trouver une explication.
    En revanche je suis toujours bloquée sur ie9 ie8 etc..

    (sauvegarde bien ta feuille avant 🙂)

    en réponse à : theme hum et internet explorer #923937
    MMartine
    Participant
    Initié WordPress
    43 contributions

    Bonjour, encore moi..
    Je ne me sors pas de mon problème avec internet explorer.
    J’ai dans mon header.php un « hgroup » et j’ai cru comprendre que c’était mauvais, c’est peut-être la cause de mes soucis :

    Si je remplace par

    ; que va-t-il se passer au niveau de ma feuille de style ?? où je vois

    #branding hgroup {
    margin= 0;
    }
    et aussi
    #branding hgroup {
    margin: 0 7.6%;
    }

    Il vaudrait mieux que je crée une class de style ? Je ne sais pas faire .. si quelqu’un pouvait m’aider ce serait top 🙂
    merci
    Cordialement

15 sujets de 16 à 30 (sur un total de 37)