Millia75 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • Millia75
    Participant
    Initié WordPress
    29 contributions

    Si mon expérience peut aider.

    Sachant que le problème est apparu après la mise à jour vers la dernière version de WP et de l’upgrade automatique de la base de données, j’ai récupéré un backup de fin mars (donc avant la mise à jour majeure), j’ai restauré la base de donnée uniquement. Ensuite en revenant sur l’admin, WordPress a affiché automatiquement une demande d’upgrade de la base de données que j’ai faite (de toute façon je n’ai pas eu d’autre choix) et tout est revenu dans l’ordre. J’espère que c’est ça et que ça ne va pas buguer à nouveau.

     

    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Merci pour ta réponse. Oui le thème et les extensions sont à jour. Je vais regarder ça !!!

    en réponse à : Créer un formulaire de contact avec captcha et pièce jointe #656318
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonsoir,

    Si je ne m’abuse, les droits sur les fichiers, je les modifie en me connectant sur mon serveur, je fais un clic droit sur le fichier concerné (à partir de Filezilla), puis je choisis « attributs » et là tu modifie les droits en écriture.

    Dis moi si c’est pas clair.

    Ceci dit, c’est vrai que j’aimerais bien savoir quel fichier on modifie. Merci.

    Millia.

    en réponse à : Integration Widget « author Profile » Dans Footer #665640
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Oups. J’ai utilisé le BBCode « code », dommage, j’aurais aimé qu’apparaissent les couleurs et les lignes (je suis sur dreamweaver) et je ne sais le faire, désolée…. Et pourtant j’ai lu un post à ce sujet mais j’avoue je ne m’y connais pas en « colorimétrie syntaxique », ça se trouve ça n’a rien à voir !

    en réponse à : Je cherche un thème vierge ! #664617
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Chez le blogueur masqué j’ai trouvé ceci : Article du Blogueur masqué
    C’est un article sur 3 templates de base à modifier pour pouvoir créer un thème wordpress. Les 3 templates ayant des paramètres différents (1-2-3 colonnes, sidebar, largeur fixe ou non, etc…)

    Millia

    en réponse à : Suite Installation nouveau Thème Plugging Irrécupérables #663646
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Oui je l’ai fait et ça fonctionne.
    Merci.

    Millia

    en réponse à : Créer un formulaire de contact avec captcha et pièce jointe #656312
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    J’ai installé contact form 7 hier, j’ai même regardé la formation vidéo.
    L’image captcha à recopier n’apparaît pas sur ma page de contact.

    J’ai fais un copier-coller de votre code, et j’ai le même problème : l’image captcha n’aparaît toujours pas.

    Si quelqu’un a une idée, je suis (très) preneuse 🙂
    Merci beaucoup.

    Millia

    en réponse à : Modification Theme #659149
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Merci beaucoup.
    Je vais regarder dès que je peux, ce qui n’est pas gagné en ce moment.

    en réponse à : Modification Theme #659148
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    En fait la couleur du header et du footer sont différent de celui du conteneur, alors que pour les trois, ce sont les mêms codes couleurs.

    Pour l’écriture, j’ai réussi à changer la couleur des titres des catégories, mais pas les titres des posts.

    en réponse à : Modification Theme #659145
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonsoir,

    Oui ce sont des éléments dans images, j’ai modifié la couleur des images. Il ne fallait pas ?
    Oui le thème est déjà installé sur mon site.
    Oui voici l’URL même si j’estime que visuellement mon site est une horreur
    Mon site

    en réponse à : Modification Theme #659143
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonsoir,

    Oui. Je vais utiliser « mes mots » ! Là où on écrit les billets c’est ‘content-bg.jpg’ , au-dessus il y a « horz-bg.jpg » (même couleur mais avec des frises) et en bas « bottom-bg.jpg » (les frises du bas).

    Ces trois éléments sont de la même couleur.

    Quand je change les couleurs des trois éléments, le content est bien, en revanche le horz et le bottom virent un peu au beige.

    en réponse à : Modification Theme #659141
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Le CSS je découvre, je comprends à peu près le système, on va dire.
    En revanche, classe css et ids non. D’ailleurs, j’ai recommencé, et la couleur est toujours différentes suivant l’emplacement.

    Est-ce difficile de changer cela ?

    Je regarderais pour l’installation du site en local. J’avoue que comme je fais pleins d’essais, sur le site directement donc, parfois ça buggue un peu.

    en réponse à : Modification Theme #659138
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Tout ! J’ai déjà fait des essais, mais je ne comprends pas pourquoi pour un code couleur défini, il n’apparaît pas de la même façon par exemple dans le content et le bottom.

    en réponse à : Modification Theme #659136
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Merci Herwig.

    Oui c’est vrai que j’ai une copie dans mes documents. Si jamais je me plante, je peux toujours le remettre sur mon serveur.

    Oui, une idée. 🙂

    J’ai changé de thème, que j’ai d’ailleurs modifié dans mon tout premier post. Il correspond mieux à ce que je recherche, quoi qu’il en soit, j’ai toujours des modifications, notamment de couleur, à faire dessus.

    en réponse à : Modification Theme #659133
    Millia75
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    J’ai tout refait à zéro pour l’installation de wamp en m’aidant de scriptol.fr.

    – J’ai installé wamp server
    – J’ai installé une copie d’archive wordpress dans le répertoire www de wamp
    – Après cette étape, je dois créé une base de données en allant sur phpMyAdmin

    Aucune connexion possible. Je suis allée voir du côté de mon pare-feu pour vérifier les différents paramètres.

    Effectivement ça m’a permis d’avoir une « connexion » en lançant phpMyAdmin au lieu de la sempiternelle page qui ne logue pas sauf que j’ai ce message :

    Bienvenue à phpMyAdmin

    Erreur

    MySQL a répondu:Documentation
    #1045 – Access denied for user ‘root’@’localhost’ (using password: NO)
    phpMyAdmin a tenté de se connecter au serveur MySQL, et le serveur a rejeté la connexion. Veuillez vérifier les valeurs de « host », « username » et « password » dans votre configuration et vous assurer qu’elles correspondent aux informations fournies par l’administrateur du serveur MySQL.

    Normalement l’étape suivante c’est de modifier le fichier wp-config.php.

    D’ailleurs comment se fait-il que le user soit « root » alors que je ne l’ai pas encore modifié ?

    Merci beaucoup, tout ceci retarde tellement le travail que j’ai à faire sur le blog alors que ce ne sont que les préalables.

    Je n’arrive pas à comprendre pourquoi ça bloque au niveau de phpMyAdmin. Quel est le lien avec le serveur MySQL?

    Je vous remercie.

15 sujets de 1 à 15 (sur un total de 19)