Miflon (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 30)
  • Auteur
    Messages
  • Miflon
    Participant
    Initié WordPress
    40 contributions

    Bonjour à toutes et à tous.

    Sujet résolu. Tout est dans wordpress.org, à cette page. J’avais essayé cette méthode mais il n’y avait eu aucun résultat. Problème de cache?

    En tout état de cause merci pour votre attention.

    Michel.

    en réponse à : WAMP installé mais WordPress non reconu #1046698
    Miflon
    Participant
    Initié WordPress
    40 contributions

    @PhiLyon : je suis allé voir le tutoriel suggéré. Ce n’est pas moins compliqué que le passage par Bitnami. Il n’y a bien sûr pas qu’une solution, c’est à chacun de se faire une idée et de choisir en conséquence.

    en réponse à : WAMP installé mais WordPress non reconu #1046696
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Il faut installer le module WordPress et non WordPress seul. Voici le lien :
    Module WordPress pour Wamp

    Miflon.

    en réponse à : WAMP installé mais WordPress non reconu #1046695
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Il y a longtemps que je me suis inscrit! En principe, il y a un courriel pour activer le nouveau compte, mais je n’en suis pas trop sûr. Vérifier le courrier indésirable. Faire attention aux autres logiciels occupant le port 80 (skipe), il faudra alors en sélectionner un autre, le 82 par exemple, au moment de l’installation.

    En espérant que cela aide, Miflon.

    en réponse à : WAMP installé mais WordPress non reconu #1046693
    Miflon
    Participant
    Initié WordPress
    40 contributions

    @lionelwp : je répondais au désir de voir deux installations de Wamp cohabiter sur le même ordinateur!

    Michel.

    en réponse à : WAMP installé mais WordPress non reconu #1046677
    Miflon
    Participant
    Initié WordPress
    40 contributions

    J’utilise toujours le dossier proposé par défaut.
    Il est possible d’installer plusieurs Wamp dans le répertoire C: avec des noms différents dépendant de la version de Wamp et proposés par défaut. Ensuite le module WordPress est chargé et installé
    À la deuxième installation il suffit d’indiquer un port scruté, par Apache, différent du premier (80, 82 …). Idem à la première procédure pour l’installation de WordPress.
    À la troisième, le port devra être différent des deux premiers etc. Idem pour WordPress.
    Il suffit ensuite de migrer un site sur le suivant au moyen d’extensions, par exemple All-in-One WP Migration ou de développer deux sites différents.
    Procédure décrite en local.
    Si l’on veut agir chez un hébergeur, il y a 2 (ou plusieurs?) solutions, sous-domaine ou multisite. Je ne sais pas s’il y en d’autres.

    Michel.

    en réponse à : WAMP installé mais WordPress non reconu #1046686
    Miflon
    Participant
    Initié WordPress
    40 contributions

    L’installation de WordPress m’a l’air bien compliquée. J’effectue toujours la manipulation suivante :
    – Installer Wamp en le téléchargeant de chez Bitnami.
    – Télécharger le MODULE WordPress et non WordPress, toujours depuis Bitnami.
    – L’installer. Cela met à jour tous les éléments de configuration liant Worpress à Wamp.
    Tout est créé par défaut et fonctionne tout de suite. Il est temps par la suite d’effectuer toute personnalisation souhaitée en faisant attention à mettre à jour les fichiers de configuration concernés (wp-config.php notamment).

    J’espère que cela aidera, Michel.

    en réponse à : [Résolu] Css pour l’admin #1046536
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Donc, résolu, Michel.

    en réponse à : [Résolu] Css pour l’admin #1046535
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Compte-rendu.
    Dans fonctions.php du thème enfant :

    function chargement_style_admin() {
    wp_register_style( ‘wp_admin_personnel_css’, get_stylesheet_directory_uri() . ‘/admin_style.css’ );
    wp_enqueue_style( ‘wp_admin_personnel_css’);
    }
    add_action( ‘admin_enqueue_scripts’, ‘chargement_style_admin’ );

    Le get_stylesheet_directory_uri() pour loger admin_style.css et ne rien craindre d’une mise à jour du thème.

    Michel.

    en réponse à : [Résolu] Css pour l’admin #1046534
    Miflon
    Participant
    Initié WordPress
    40 contributions

    @Lumière de Lune : merci pour ta réponse rapide. Je m’y colle tout de suite.

    Michel

    en réponse à : Affichage inattendu #1046233
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Autre précision pour ceux qui auraient ce genre de problème. Il survient lorsqu’un espace est présent après la balise ?> de fin d’instruction php en fin de fichier. Cette balise en fin de fichier n’est pas nécessaire et peut donc être omise.

    Michel.

    en réponse à : Affichage inattendu #1046232
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Donc RÉSOLU, Michel.

    en réponse à : Affichage inattendu #1046231
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Une autre vérification de l’encodage m’a montré que l’encodage correct doit être UTF-8 (sans BOM)
    Donc maintenant, l’avertissement n’apparaît plus. Youppie!
    Je n’ai pas été vigilant à la création du fichier.

    Bonne fin de journée à toutes et à tous, Michel

    en réponse à : Affichage inattendu #1046230
    Miflon
    Participant
    Initié WordPress
    40 contributions

    J’ai également vérifié le codage des fichiers .php que j’ai édité : UTF-8.

    en réponse à : [Résolu] Renseignements : mise à jour WP #1044417
    Miflon
    Participant
    Initié WordPress
    40 contributions

    Bon d’accord je ne touche pas à ces répertoires, ni à ce qu’il y a dedans. Je vais tout rapatrier ailleurs.

    Michel.

15 sujets de 1 à 15 (sur un total de 30)