Mélodie (Créer un compte)

Toutes mes réponses sur les forums

8 sujets de 166 à 173 (sur un total de 173)
  • Auteur
    Messages
  • en réponse à : Traduction en francais ne marche pas #612362
    melodie
    Participant
    Chevalier WordPress
    206 contributions

    Bonjour,
    Si vous utilisez le paquet déjà françisé, il ne faut rien ajouter ou modifier dans les fichiers pour que ça fonctionne. Je vous suggère d’effacer les répertoires de vos installations, les entrées dans les bases mysql, et de recommencer ?
    Bon courage. 🙂

    en réponse à : [Résolu] Commentaires, encodage et présentation. #612427
    melodie
    Participant
    Chevalier WordPress
    206 contributions

    Bonjour,

    Mon copain a résolu le problème d’encodage : il a supprimé le fichier comment.php du thème, de sorte à ce que l’encodage revienne au comportement par défaut du moteur Worpress. Le thème, c’est le WordPress Classic, donc, auquel on a fait des modifications assez superficielle, surtout sur l’aspect : couleurs, et espacements principalement.

    Voilà le résultat.
    On voit bien dans la partie commentaire, le “publié” et non plus un caractère horrible en forme de losange avec un ? dedans.

    Ça lui a tout de même pris un moment pour trouver, cherchant d’abord dans le fichier de localisation, le fr_FR.po, mais en vain !

    en réponse à : Probleme de commentaires sur pages fixe #612304
    melodie
    Participant
    Chevalier WordPress
    206 contributions

    Moi j’ai le problème inverse : j’ai les commentaires dans les pages fixes, et je voudrais qu’ils n’y soient pas (même version de WordPress, un thème classique modifié légèrement).

    J’ai posté ici, et je n’ai pas encore eu de réponse.

    Alors en attendant qu’un savant wordpressien vienne à ma rescousse, j’ai tout bonnement commenté la fonction commentaires dans le template. Je crois que ça devait être dans l’index.php.

    Je pense que quelque chose a dû mal se passer quand tu as installé ? Si tu en installais un deuxième, et que tu emploies le thème par défaut le temps de copier-coller quelques articles en pages fixes, pour voir comment ça réagit, et que tu vérifies à mesure que tu fais des modifications, pour voir à quel moment le problème apparaît ?

    melodie
    Participant
    Chevalier WordPress
    206 contributions
    ZRette wrote:
    je ne sais pas où me faire héberger gratuitement

    Chez Free ? On peut avoir un compte sans abonnement, et activer une page personnelle, avec MySql et Php. Un exemple (de blog qui ne fait rien… :( )
    Tu pourrais regarder chez ton FAI actuel…
    Il suffit de… lire sur divers sites de fournisseurs d’accès internet les offres, et les possibilités.

    en réponse à : [Résolu] Blogolist #612429
    melodie
    Participant
    Chevalier WordPress
    206 contributions

    Eurêka !!!

    Je suis toute contente d’avoir trouvé comment faire. 😇

    Il y a simplement dans l’interface d’administration, à l’onglet Blogoliste, la possibilité de créer une catégorie, celle qu’on veut. J’ai créé la catégorie Liens, lui ai attribué l’ID 3 (puisque Blogoliste est affecté de l’ID 2), et j’ai été mettre le lien (onglet tout à fait à gauche, “gérer la blogoliste”) dans cette nouvelle catégorie.

    Et voilà le travail ! 😋

    Monsieur l’Administrateur, faites votre oeuvre, je vous en prie ! 😆

    en réponse à : problème éditeur visuel #610595
    melodie
    Participant
    Chevalier WordPress
    206 contributions

    Bonjour,

    Ce que je trouve étrange pour ma part, c’est que d’une part personne n’aie remarqué de différence d’un navigateur web à un autre, puis que personne ne cite le navigateur web qu’il emploie, et le pire, c’est que j’en ai parlé hier, dans cet honorable forum, et là, je me sens un peu vexée : personne n’a daigné me répondre !

    Je viens d’ailleurs, à la lumière de ce que je lis ici, de vérifier que l’option “utiliser l’éditeur visuel” est bien cochée dans mes options d’utilisateur, tant sur un des trois blogs en local que sur les trois sur le web, et oui, l’option est cochée partout. 😋

    Il ne me reste qu’un des blogs qui soit en version 2.2.1, et sous Firefox Safe Mode (Sous Gnu/Linux) l’éditeur visuel est présent, bien que n’offrant pas les fonctions avancées (avec entre autres les titres 1; 2; 3; 4 et autres) comme il y a dans la superbe version 2.3.

    Alors j’espère que vous testerez plusieurs navigateurs aussi et citerez vos systèmes d’exploitation pour recroiser les informations ?

    🙂

    melodie
    Participant
    Chevalier WordPress
    206 contributions
    MS-DOS_1991 wrote:
    Héhé, c’est aux modérateurs que revient ce privilège :D

    est-ce que c’est dans la :faq: ? 😇

    ✅ donc 🙂

    Ah ! Oh !! Moi aussi je peux le faire ??? ✅

    😆

    melodie
    Participant
    Chevalier WordPress
    206 contributions

    Bonjour,

    Cela a fonctionné au poil, merci ! Par contre, j’ai eu des soucis pour l’upgrade en local, car il s’est avéré qu’il fallait attribuer de la mémoire en quantité à php.

    J’ai un autre souci, avec l’éditeur wysiwyget de WordPress… je vais regarder où il est possible de poster à ce sujet…

    Merci, et bonne journée, Mélodie.

    PS: je ne trouve pas le champ titre pour ajouter ‘Résolu’ dans le premier message. :?

8 sujets de 166 à 173 (sur un total de 173)