massa974 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 17)
  • Auteur
    Messages
  • en réponse à : migration depuis site en html : redirections urls #758988
    massa974
    Membre
    Initié WordPress
    28 contributions

    Merci pour ta réponse. ça fait peur ton histoire. Il y a surement un autre moyen, vous avez une idée?

    en réponse à : Comment changer l’onglet “commentaire” en “ce que je veux”? #610584
    massa974
    Membre
    Initié WordPress
    28 contributions

    j’ai modifié index.php, et ai apporté les modifs précisées dans mon dernier post, mais aussi comments.php, avec notamment ça:

    <div class="clear_box"></div>
    <h4> ont laissé une critique sur cet hôtel</h4>
    <div class="rssfeeds">Abonnez vous aux critiques de cet hôtel  ou <a href="”>trackback url</a></div>
    <div class="clear_box"></div>

    Sinon j’ai aussi un plugin assez spécifique, Review site, qui change les commentaires en système d’évaluation. Voici la ligne de code correspondant:

    La ligne de code que tu cites, tu penses que je dois en faire quoi?

    en réponse à : Comment changer l’onglet “commentaire” en “ce que je veux”? #610582
    massa974
    Membre
    Initié WordPress
    28 contributions

    Merci pour ta réponse, vraiment!

    J’ai trouvé le bout de code en question, et j’ai modifié comme suit:

    <a href="”>

    ça fonctionne bien quand il n’y a pas de commentaires, mais mais quand il y en a un, ou plusieurs, c’est toujours ” 1 comment” ou plus qui est afffiché.

    Tu sais d’où ça peut venir?

    en réponse à : Comment mettre en ligne ce type de formulaire? #610358
    massa974
    Membre
    Initié WordPress
    28 contributions

    je venais de trouver la solution pour uploader le formulaire sur le serveur.

    Mais je vais tester le plugin? C’est certainement plus intéressant de gérer mes formulaires via un plugin spécifique à wordpress.

    Merci!

    en réponse à : Problème débordement dans sidebar/widget #609151
    massa974
    Membre
    Initié WordPress
    28 contributions

    Je relance le topic car j’obtiens le même problème de débordement avec un nuage de tags.

    En fait chaque nouveau widget ajouté à la sidebar génèrera ce problème de débordement.

    Savez vous quoi faire pour résoudre ce problème, qui devient très embétant?

    en réponse à : Ajouter une colonne gauche au modèle Default 1.6 #609215
    massa974
    Membre
    Initié WordPress
    28 contributions

    Salut,

    je suis pas un expert et je souhaite faire la même chose que toi.

    Pour l’instant, j’ai trouvé ça: http://www.fran6art.com/2007/02/15/theme-wordpress-k2-ajouter-une-colonne-a-votre-sidebar/

    J’ai pas encore essayé les conseils prodigués, mais frans6art est une source très fiable à mon sens.

    En éspérant t’avoir un peu aidé.

    en réponse à : Problème débordement dans sidebar/widget #609150
    massa974
    Membre
    Initié WordPress
    28 contributions

    Merci beaucoup pour les infos jisee.

    J’irai jeter un oeil à l’occasion. Pour l’instant, je vais plutôt m’attacher au développement du site en tant que tel. 😉

    en réponse à : Problème débordement dans sidebar/widget #609148
    massa974
    Membre
    Initié WordPress
    28 contributions

    Merci pour ta réponse.

    Comme il s’agit de pubs adsense, je n’ai pas le droit de modifier le code des pubs. J’ai essayé la moins large d’entre elle, et le problème est topujours là.

    Par contre dans le css, dans le code relatif à la sidebar, il y a écrit “float=left”; Si je change cet attribut par middle ou center, ça va changer quelquechose?

    Et pour le thème, merci, c’est une modification du thème ws corvette, que j’ai mise en place avec un ami développeur 🙂

    Pour ceux qui arrivent, j’ai enlevé la pub qui pose problème en attendant. (C’est pour ça que vous vous direz surement que ya pas de problème:P)

    en réponse à : Encore un souci avec l’éditeur visuel… #606765
    massa974
    Membre
    Initié WordPress
    28 contributions

    Merci pour vos réponses, je vais tester vso conseils dès maintenant.

    Par contre Amo, j’ai déja utilisé fckeditor, et c’est le même problème. :( Merci quand même

    en réponse à : Encore un souci avec l’éditeur visuel… #606761
    massa974
    Membre
    Initié WordPress
    28 contributions

    merci pour vos réponses.


    @didier
    : j’ai vérifié, la case utiliser l’éditeur est cochée, et la case WP doit corriger… est décochée.

    C’était déjà le cas avant que j’ai des soucis avec l’éditeur. Maintenant, je t’avoue que je suis un total débutant, et je ne souhaite utiliser aucun script (je ne sais meme pas ce que c’est d’ailleurs, shame on me), je veux juste écrire du texte et insérer des photos, en organisant la mise en page comme je le souhaite.

    @ lorran: merci pour le blog! mon souci principal c’est que le résultat que j’obtiens dans l’éditeur visuel pour mes articles finis n’a rien à voir &avec le rendu final, celui que verront les utilisateurs.

    En effet, la mise en page change entre ces 2 étapes. Et l’utilisation que je veux en faire, elle est très simple: je souhaite juste rédiger des textes et insérer des photos dans mes articles. Je ne pensais pas que ça serait un souci, mais là, j’avoue que je galère pour avoir un rendu pourtant très simple, et je commence à décourager.

    massa974
    Membre
    Initié WordPress
    28 contributions

    oula ba je sens que ça va être difficile sachant que je ne m’y connais pas du tout dans ce domaine.

    Par contre, je vais chercher du coté des plugins pour changer les commentaires, j’èspère que ça existe.

    Merci pour ta réponse!

    en réponse à : Encore un souci avec l’éditeur visuel… #606758
    massa974
    Membre
    Initié WordPress
    28 contributions

    bon ba maintenant c’est encore mieux, la fonction more ne fonctionne plus du tout.

    Je sais pas à quoi c’est du. J’ai testé ces derniers temps xinha couplé avec text control, et ensuite FCKeditor, chacun ayant chez moi des problèmes particuliers.

    Je suis revenu à l’éditeur par défaut, désactivé fckeditor, xinha et text control, mais c’est toujours pareil. Je sais vraiment plus quoi faire.

    en réponse à : Encore un souci avec l’éditeur visuel… #606756
    massa974
    Membre
    Initié WordPress
    28 contributions

    merci pour ta réponse Didier.

    J’ai lu le post que tu m’as conseillé, et mon WP était configuré par défaut comme tu le recommandes.

    Alors si j’ai bien compris, il faut que je passe par des balises? Le souci est que je connais rien de tout ça, c’est pour cette raison que je cherche une solution s’appuyant uniquement sur l’éditeur visuel. Ou alors j’ai peut-être mal compris ce que tu as expliqué.

    Mais dans tous les cas, y-a-t-il une solution pour utiliser un vrai éditeur visuel qui fonctionne parfaitement?

    massa974
    Membre
    Initié WordPress
    28 contributions

    ça fonctionne parfaitement. Merci beaucoup!

    massa974
    Membre
    Initié WordPress
    28 contributions

    Merci AmO, je vais tester ça

15 sujets de 1 à 15 (sur un total de 17)