Marcus Tyler (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 40)
  • Auteur
    Messages
  • en réponse à : .htaccess dans wp-admin ne fonctionne pas #923807
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    gilbert290 je te dois une fière chandelle ! 🍺
    Franchement, merci, tout fonctionne à la perfection.

    en réponse à : .htaccess dans wp-admin ne fonctionne pas #923805
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Ah punaise, ça fonctionne oO

    Seul bémol, la boîte d’identification s’ouvre également sur la première page du site.
    On Annule et ça passe mais ce n’est pas ce que souhaitent voir et faire les internautes en arrivant sur un site.

    Bon je vais chercher une solution mais merci beaucoup.
    Si je trouve, je vous dis 🙂

    en réponse à : .htaccess dans wp-admin ne fonctionne pas #923803
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Alors en fait, il y a bien dans mon arborescence un dossier nommé « .htpasswds ».
    J’ai tout de même simplifié en mettant dans un autre dossier le fichier passwd (en le renommant même .htpasswd) et ça ne change rien.

    Login Lock Down je l’utilise déjà depuis un moment.
    Je vais jeter un oeil sur l’autre.

    Merci à vous deux de m’aider 🙂

    en réponse à : .htaccess dans wp-admin ne fonctionne pas #923800
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Merci Li-An pour ta suggestion.
    J’ai regardé, ça me semble un peu trop « balèze » et contraignant comme sécurisation du site (surtout si tu perds le papier avec les codes dessus :D )

    Je peux passer bien évidemment outre ce .htaccess dans mon répertoire wp-admin, mais j’aimerais bien savoir pourquoi ça me fait ça. La sécurité de mes sites me préoccupe beaucoup.

    en réponse à : .htaccess dans wp-admin ne fonctionne pas #923798
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Petite rectification, la version PhP est 5.3.27

    en réponse à : Pas de notification de nouvel utilisateur inscrit #851607
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Bonjour,
    j’ai installé le plugin WP-members.
    Il correspond exactement à ce que je cherchais.

    On peut ou non recevoir la notification d’un nouvel inscrit.
    On peut choisir de valider les inscriptions ou les laisser libres.
    On peut personnaliser les champs d’inscription.
    On peut bloquer des pages ou des articles etc…

    Bref, il est très complet.
    Merci 😉

    en réponse à : Pas de notification de nouvel utilisateur inscrit #851605
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Merci noaneo, je vais me pencher de ce côté.

    en réponse à : Pas de notification de nouvel utilisateur inscrit #851603
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Désolé pour ce manque de précisions.

    Version PHP : 5.3.10
    PHP Safe Mode : Off

    Le problème vient-il de là ?
    Merci encore

    en réponse à : NextGen Gallery, plusieurs dipaoramas #827698
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Il me semble que dans les paramètres de NextGEN il y a un bouton radio à cocher/décocher pour lancer ou non automatiquement le diapo.
    L’option est valable pour TOUS les diapos du site et pas spécifiquement un !

    Regardez de ce côté 😉

    en réponse à : Lier une gallery avec un post ?! #831731
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Quand tu dis Gallery (ou galerie) tu veux dire un diaporama ?
    Dans ce cas « NexGen Gallery » devrait pouvoir t’aider je pense.

    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Autant pour moi, le développeur du plugin avait mis la dernière version dans l’ancienne version à télécharger.
    Cela ne faisait que réinstaller la même version au final.

    Merci quand même 🙂

    en réponse à : [Résolu] Je ne comrends pas la fonction des custom post type ! #826373
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Re bonjour Guy,
    un grand merci pour ce plugin qui a effectivement résolu mon problème.

    Très heureux 🙂 (je vais essayer de mettre [Résolu] dans le titre)
    edit : je n’arrive pas à mettre Résolu !

    en réponse à : [Résolu] Je ne comrends pas la fonction des custom post type ! #826371
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Bonsoir Guy et merci d’essayer de m’aider ^^

    Mon problème réside dans cette métabox que mon thème Insignia intègre dans les articles comme montré dans cette capture d’écran :
    Insignie-shortcode-generator.jpg

    Je voudrais qu’elle disparaisse pour les contributeurs par exemple.
    J’ai installé Role Scoper qui ne permet pas de gérer cela mais que j’utilise pour gérer les catégories.
    Je ne connais pas encore s2member mais je vais m’y intéresser.

    Si d’autres ont une idée je suis vraiment preneur 🙂

    en réponse à : [Résolu] Je ne comrends pas la fonction des custom post type ! #826369
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    Je reviens vers vous, personne n’a même un embryon d’idée à me donner ?
    Je patauge vraiment, une aide même une piste me seraient déjà d’un grand espoir !

    en réponse à : Pb avec Plug in WPPA (Word Press Photo Album Plus) #778597
    Marcus Tyler
    Membre
    Padawan WordPress
    51 contributions

    En fait je ne comprends pas très bien ton problème.
    Love c’est une catégorie. Quand tu l’affiches tu vois l’article « Autour de l’amour » non ?

15 sujets de 1 à 15 (sur un total de 40)