LKBlogAdmin (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • en réponse à : Jetpack a disparu… #2367071
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Un énorme merci ! Tout est à présent juste et parfait ! Formidable !

    en réponse à : Editeur en panne – Message d’erreur #2337535
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Je suis repassé en PHP 7.3, j’ai vidé les caches et ça a fonctionné !!!!!!!

    Un grand merci !

    Très bonne soirée !

    en réponse à : Editeur en panne – Message d’erreur #2337531
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Oui, je viens de refaire la manip.

    Vidage du cache de mon navigateur – Chargement du site WP – Création d’article : message d’erreur.

    en réponse à : Editeur en panne – Message d’erreur #2337522
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Bonjour,

     

    Merci pour l’info. Je l’ai supprimée. Mais l’erreur persiste…

    en réponse à : urls absolues / urls relatives #914754
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Je n’y comprends vraiment rien. J’appelle un répertoire dans lequel WP est présent, et ça me met erreur 404…

    J’ai bien regardé le fichier wp-config.php mais je n’y ai pas trouvé de ligne “define:siteurl”…

    en réponse à : Migration de WordPress #721243
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Tout s’est bien déroulé !

    Je tenais à repasser ici pour t’adresser un grand merci !

    Bien cordialement

    Laurent

    en réponse à : Migration de WordPress #721241
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Merci ça a fonctionné ! Bouton transmettre oublié…

    Je voulais juste revenir sur le fait de ne pas prendre le WP 292 par défaut proposé par l’hébergeur. Car en fait mon WP 292 est une succession de mises à jour, alors que l’hébergeur a installé un WP 292 direct : peut-il y avoir des différences entre les deux ?

    en réponse à : Migration de WordPress #721238
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Merci pour les infos !

    Ah ? J’écrase les fichiers mis à disposition par l’hébergeur ? Ils sont en 292 aussi…

    Ok je vais suivre ta procédure.

    Un grand merci !!!

    PS : Je viens d’essayer d’exporter la base de chez Free via Phpmyadmin. Mais ça me génère une série de lignes d’informations sans possibilité d’exporter (aucun bouton).

    J’ai copié et collé ces lignes dans un fichier texte que j’ai sauvegardé localement.

    Comment dois-je nommer ce fichier en vue de la l’importation qui va suivre ?

    Merci encore

    en réponse à : [Résolu] wp_usermeta : vous connaissez ?… #707387
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Re !

    En farfouillant un peu, j’ai remplacé dans le config.php, sql.free.fr par localhost et ça a marché (avant, je mettais toujours sql.free.fr, mais bon, il y a peut-être eu des changements avec WP2.9…

    Désolé pour le dérangement !

    Bonne année encore !

    Laurent

    en réponse à : Thème Atahualpa / Image à la place du titre ? #685840
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Intéressant !!! Merci pour le “truc”. Je serai plus attentif dans le code dorénavant ! En fait de Notepad j’utilise habituellement BBEdit (ce doit être équivalent).

    Je trouve le thème que tu m’as indiqué réellement intéressant. http://proclubbd.com/themeguy/lightbytes/?theme=newsnow
    Mais as-tu remarqué que tous les liens mènent à des pages sans thème (aspect le plus simple de WP) ? Je vais regarder ça de plus près.

    Merci !

    en réponse à : Thème Atahualpa / Image à la place du titre ? #685838
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Merci saillmone !

    Oui, en fait avant d’aller plus loin, je vais regarder de près les thèmes “magazine”… Pourrais-tu me dire comment tu as fait pour trouver ce fichier ? Y a-t-il un moyen direct pour retrouver un fichier à partir d’un bout de code ?

    Merci !

    en réponse à : Thème Atahualpa / Image à la place du titre ? #685836
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Salut Lupi !

    Oui, en fait je cherchais dans cette direction “magazine” un thème qui puisse être attrayant et celui-ci me paraissait pas si mal, un peu hors du commun. Mais si tu as la perle rare, je suis preneur !… :rolleyes:

    Merci !

    en réponse à : Thème Atahualpa / Image à la place du titre ? #685834
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Pas de problème Lupi… Arf ! Je trouvais ce thème “joli”, plein de possibilités pour mon petit blog… Et zut ! Il fallait que je tombe sur un truc “pas comme les autres”…

    Merci quand même. Je reste en veille…

    en réponse à : Thème Atahualpa / Image à la place du titre ? #685832
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Re-bonjour à tous…

    J’ai passé pas mal de temps à farfouiller dans Header de mon thème (atahualpa). Mais les seules références au mot-clef “title” ne m’ont pas permis d’atteindre le code de ce que je recherchais :

    <link rel="alternate" type="application/rss+xml" title=" RSS Feed” href=”” />
    <link rel="alternate" type="application/atom+xml" title=" Atom Feed” href=”” />

    Ceci dit, j’ai suivi le conseil éclairé de Lupi et j’ai installé “Firebug”. Ce qui m’a permis de “voir” clairement l’emplacement de ce titre et même d’éditer la portion de texte avec la balise indiquée par Saillmone et j’ai vu s’afficher l’image de titre à la place du texte ! Mais comme je ne pouvais pas enregistrer, cela ne servait à rien. J’ai pu “voir” ce que ça donnait mais bien sûr ça reprenait la forme d’origine ensuite…

    En fait, quand je vois l’emplacement de la balise “titre” (dans Firebug), comment savoir de quel fichier le code affiché provient ? En l’occurrence le code en question est :

    LK^Blog

    Ce qui ne figure pas du tout dans le fichier Header, par exemple.

    Si je parvenais à localiser le bon fichier, grâce à vos infos, le reste sera un jeu d’enfant… Mais là, je bloque.

    En vous remerciant par avance,

    Bien cordialement,

    Laurent

    en réponse à : Thème Atahualpa / Image à la place du titre ? #685831
    LKBlogAdmin
    Participant
    Initié WordPress
    28 contributions

    Je tenais à remercier tout le monde.

    Il est vrai qu’à part le smiley… Car j’ai de l’humour aussi !

    Merci Lupi

    Laurent

15 sujets de 1 à 15 (sur un total de 19)