LeBlogdeLili (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 90)
  • Auteur
    Messages
  • LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Je reviens mettre ce problème en résolu car après m’avoir affirmé que cela ne venait pas du thème, le support des thèmes a créé une mise à jour il y a 2-3 semaines, peu après mon message. Je viens d’installer la nouvelle version et cela fonctionne !

    C’était bien dans “Antonette Control Panel > Ads Management”.

    Merci beaucoup !

    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonsoir à tous les deux,

    Merci beaucoup de vos réponses.

    PhiLyon, la piste de “Antonette Control Panel > Ads Management” semble vraiment être la bonne bien que tous les “boutons” soient inactifs…
    http://cdn.creanncy.com/antonette-wp/Documentation/index.htm

    J’ai désactivé toutes les extensions et gardé le même thème (il va être un peu tard pour aujourd’hui pour me lancer dans des tests ou un changement de thème en cas de problème) et cela n’a pas rendu l’espace qui m’intéresse cliquable. Contrairement à ce que dit l’équipe en charge du thème, le problème a sans doute un rapport avec lui…

    Bonne soirée

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour de nouveau,

    Pour info, j’ai contacté le support du thème. On m’a indiqué :

    “Ceci n’est pas une bannière. Ce texte ajouté par vous dans le texte de votre biographie d’utilisateur dans Utilisateurs, ou par un plugin tiers. Notre thème n’ajoute rien ici.”

    J’ai vérifié et cela ne vient pas de la biographie… Je continue de chercher.

    Bonne soirée

    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Merci beaucoup.

    Mon thème est à jour (mais est très rarement mis à jour par son créateur : une fois en 5 ans). Peut-être est-ce ce qui est bloquant… Toutes les extensions le sont également, je le fais au fil de l’eau.

    Ma configuration WP actuelle
    – Version de WordPress : 5.8
    – Version de PHP/MySQL : 7.4 / Je précise dès que possible
    – Thème utilisé : Antonette
    – Extensions en place : Akismet Anti-Spam, Broken Link Checker, CMB2, EWWW Image Optimizer, MailPoet 3 (nouveau), Redirection, Smash Balloon Instagram Feed, Tableau de bord Google Analytics pour WP (GADWP), UpdraftPlus – Sauvegarde/Restauration, WP Cerber Security, Antispam & Malware Scan, WP Fastest Cache, WP-Optimize – Clean, Compress, Cache, Yoast SEO
    – Nom de l’hébergeur : OVH
    – Adresse du site : https://leblogdelili.fr

    Je m’étais connectée hier à OVH pour indiquer dans ma demande d’origine la version de PHP. Version PHP globale : 7.4. Je suis pourtant sûre d’avoir lu 7.3 hier… Je cherche encore la mention de MySQL mais ne manquerai pas de revenir vers vous dès que j’aurai l’information.
    Je n’avais pas listé toutes les extensions car celles sur le cache, etc. me semblaient assez éloignées de ma question mais je suis navrée que cela vous aie gêné.

    Bonne journée

    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Merci beaucoup de cette réponse.

    Cela pourrait en effet à cet endroit mais je ne vois pas comment ouvrir ou générer une action sur les différents points. Mais “Single Blog Post page Bottom banner” pourrait correspondre s’il y avait un lien actif… Je joins une capture.

    Merci encore et bonne fin de soirée ou bonne journée !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] Dernière version de WordPress : problème de liens #2358074
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonsoir,

    Le comble, c’est que je sais que c’est à moi d’aller chercher les mises à jour mais comme ce n’est que la 2e depuis mon achat en 2016, je n’y pense pas forcément en 1er lieu…

    Bonne soirée 🙂

    en réponse à : [Résolu] Dernière version de WordPress : problème de liens #2357993
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Pour info, j’avais essayé de désactiver toutes les extensions sans succès.

    Finalement, je viens de résoudre mes trois problèmes en actualisant manuellement le thème du blog via le FTP. Ses actualisations ne sont pas automatiquement proposées dans l’interface.

    Bonne journée

    en réponse à : [Résolu] Dernière version de WordPress : problème de liens #2356667
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonsoir,

    Merci, c’est fait 🙂 Je me suis déconnectée et reconnectée.

    Quand je veux faire un lien, il apparaît dans le code :

    blabla

    Pour le moment, ça n’a pas encore changé…

    en réponse à : [Résolu] Dernière version de WordPress : problème de liens #2356645
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Merci de cette réponse.

    J’ai refait une sauvegarde du blog en quelques heures avant le passage en PHP 7.3. Pour le moment, rien n’a changé mais je ne vois pas d’accès à PHP 7.4. Je ne sais pas si cela vient du fait que je viens juste de changer…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Configuration UpdraftPlus // Sauvegardes (et chute de visites) #2265801
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Merci de cette réponse.

    Updraftplus me dit que plus de 16 gigas sont utilisés pour la sauvegarde.
    Je viens de supprimer déjà dans un premier temps la plus vieille des 2 sauvegardes complètes.

    Oui, sur OVH, on peut en effet accéder à la base de données du jour J, de la veille, l’avant-veille, une semaine avant…. Il y a 3 ou 4 dates proposées.

    Merci. Je vois en effet la réponse concernant Updraft Plus :

    “UpdraftPlus ne supprime pas ses paramètres ni vos sauvegardes lors de la désinstallation. En effet, certains utilisateurs désinstallent et réinstallent leurs logiciels et ne souhaitent pas avoir à entrer à nouveau leurs paramètres.
    Si vous souhaitez supprimer tous les paramètres de UpdraftPlus, cliquez sur l’onglet ‘expert / débogage’.
    Bouton de nettoyage des paramètres
    Si vous souhaitez supprimer toutes vos sauvegardes, cliquez sur les boutons “Supprimer” de l’onglet “Sauvegardes existantes” ou accédez à votre stockage en nuage (le cas échéant) (par exemple Dropbox, Google Drive, etc.) et supprimez-les tous. Là.”

    Ne reste qu’à trouver cet onglet qui n’apparaît pas à 1re vue. Mais j’ai vraiment des doutes sur le fait de garder cette extension, au moins le temps de voir si elle est responsable d’une partie de ma chute importante de visites…

    La raison précise de la perte de droits reste mystérieuse. K pense que c’est lié à une mise à jour d’extensions mais nous ne savons pas laquelle ni pourquoi.

    J’espère vite trouver le moyen de faire retrouver sa santé à mon blog 😉 Une chute aussi brutale vient forcément d’un truc technique qui ne passe pas.

    Bon après-midi !

    en réponse à : Configuration UpdraftPlus // Sauvegardes (et chute de visites) #2265799
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Merci beaucoup de cette réponse.

    Je ne me suis pas encore décidée à payer Dropbox mais je pense en effet que la sauvegarde sur le serveur prend du temps et des ressources (mon blog a 11 ans, ses données sont lourdes).

    Je n’ai eu aucun problème avec WP Optimize. La personne qui m’a aidée me l’a fait retirer et m’a dit que je faisais n’importe quoi en le remettant 😉 L’extension me semblait bien pratique pour supprimer les nombreux brouillons que j’ai (j’écris les articles en pas mal de fois).

    • Cette réponse a été modifiée le il y a 2 années et 3 mois par LeBlogdeLili.
    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Le problème a été résolu par un nettoyage de base de données (pas dans l’intention de rétablir les flux RSS) par une personne tierce…

    Bon week-end !

    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Bonjour,

    Me voici de retour de vacances. Le problème a été résolu via le forum d’OVH. Je n’avais plus de droits sur mon blog. Cela viendrait d’une mise à jour de plugin. La manip’ était trop évoluée pour une novice en technique…

    Il a nettoyé ma base de données et les deux bugs que je traînais sont résolus : retour des flux RSS et commentaires normaux (je devais répondre deux fois pour voir que j’y avais bien répondu).

    Merci !

    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Merci 😉 Je vois bien ce fichier mais je ne peux pas l’ouvrir sur mon PC. Cela vous semble normal ?

    LeBlogdeLili
    Participant
    Chevalier WordPress
    101 contributions

    Oui, sur vos conseils, je viens de le faire. https://community.ovh.com/t/je-naccede-plus-a-mon-back-office-wp/16157/5

    Malheureusement, je suis tellement light en technique que je n’arrive pas encore à répondre aux questions.

    La baisse de fréquentation ne date que de 2 jours, en même temps que le back-office inaccessible. Jusque là, tout allait bien…

    • Cette réponse a été modifiée le il y a 2 années et 6 mois par LeBlogdeLili.
15 sujets de 1 à 15 (sur un total de 90)