Laurent KAROUBY (Créer un compte)

Toutes mes réponses sur les forums

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2419053
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Bonjour ! J’ai contacté mon provider, Nuxit, qui a ajouté de l’espace au niveau PHP. Déjà, je n’avais plus le message d’erreur en bas des pages. Mais la création d’article aboutissait toujours à un écran blanc. J’ai réactivé l’extension « Gutenberg » (apparemment inclue dans WP) mais après ça, la création d’article était à nouveau possible !!! Donc tout est redevenu normal ! Merci pout tous vos conseils.

    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418923
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Bonjour, je me suis rendu dans santé du site, mais j’ai beau cliquer sur les différents choix, rien ne se passe. Je joins deux copies d’écran des deux fenêtres « santé du site ». On voit bien la roue, qui tourne indéfiniment devant « Répertoires et tailles ».

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418918
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Je rappelle que c’est le changement de PHP qui a déclenché les problèmes. Le passage à 7.4 (demandé par mon site WP) m’affiche systématiquement le massage « Deprecated: Directive ‘allow_url_include’ is deprecated in Unknown on line 0 ». Il y a d’abord eu des messages bizarres au moment de création d’articles (du type erreur JSON…) et depuis, plus rien ne se passe. Tout essai de création se solde par un écran blanc sans réaction. J’ai réinstallé la version 6.0.2 de WP, ça s’est bien déroulé. Mais sans succès pour les problèmes que je rencontre. J’ai tenté de revenir à PHP 7.3, mais sans succès. Je l’ai remis à 7.4 (avec le message d’erreur cité plus haut).

    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418817
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Ça a bien réinstallé WP, mais les problèmes subsistent : chaque demande de création d’article se solde par un écran blanc sans réaction, et l’état de santé du site reste indéfiniment en cours de chargement. Dans les informations, c’est la partie « répertoire et tailles » qui charge sans arrêt. Ah et « personnaliser le thème » aboutit à un écran blanc aussi, sans réaction.

    • Cette réponse a été modifiée le il y a 2 mois et 3 semaines par laurentkarouby.
    • Cette réponse a été modifiée le il y a 2 mois et 3 semaines par laurentkarouby.
    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418809
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Dans le tableau de bord, il y a un bouton proposant : « Réinstaller la version 6.0.2-fr_FR » : ça pourrait être utile ?

    • Cette réponse a été modifiée le il y a 2 mois et 3 semaines par laurentkarouby.
    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418808
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Merci pour tes précisions. Ouah… Ça m’a l’air bien acrobatique. Je vais essayer de suivre tes conseils.

     

    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418527
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Et si c’était ma version WP 6.0.2 qui causait tous mes problèmes toujours présents ?

    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418379
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Dans le Tableau de bord, les données ont du mal à se charger. Au niveau de « l’Etat de santé du site », le message « Les résultats sont toujours en cours de chargement… » est permanent. Oui, c’est comme si la communication était coupée entre mon site et l’extérieur.

    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418368
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Ok. Merci. Le message d’erreur en bas de page est toujours là et l’éditeur n’est toujours pas accessible.

    Si je veux créer un article ou en modifier un existant, l’écran devient tout blanc. Je n’ai même plus l’environnement WP…

    • Cette réponse a été modifiée le il y a 2 mois et 4 semaines par laurentkarouby.
    en réponse à : [Résolu] (WP 6.0.2) – L’Editeur ne répond plus… #2418361
    laurentkarouby
    Participant
    Initié WordPress
    11 contributions

    Bonsoir !

    Je suis passé à PHP 7.4.

    Depuis, le message en bas de page est celui-ci :

    Deprecated : Directive ‘allow_url_include’ is deprecated in Unknown on line 0

    J’ai ensuite désactivé toutes les extensions. A part Gutenberg. Mais en voulant créer un article, à nouveau s’affiche la même fenêtre que dans mon premier post.

    Ma version de WordPress est 6.0.2.

    • Cette réponse a été modifiée le il y a 2 mois et 4 semaines par laurentkarouby.
    • Cette réponse a été modifiée le il y a 2 mois et 4 semaines par laurentkarouby.
10 sujets de 1 à 10 (sur un total de 10)